Sound Sets en Sibelius 7

#1 por lvfp el 26/10/2011
Estoy intentando instalar los sound sets de EWQLSO Silver PRO J. Loving en el Sibelius 7 X64.

Sigo los pasos y me encuentro con que en el menú de sound set para mi instrumento kontakt 5 no aparece el EWQLSO, sí al crear nueva partitura y puedo importar el estilo.

Sigo las instrucciones y un Sibelius_7_Addendum.pdf pero nada.

Alguna idea???

Gracias

S2

Soli Deo Gloria

Subir
#2 por lvfp el 31/10/2011
Bien, al final le he escrito directamente a Jonathan Loving y me comenta que kontakt 4 y 5 cambian ciertas cosas que hacen que no se vea el sound set de EWQLSO en la lista.

Una vez instalado el Kontakt 3 sí aparece.

Soli Deo Gloria

Subir
#3 por Dagaru el 05/02/2012
¿que versión de kontakt 3 hace falta para que funcionen? ¿Has tenido que desinstalar las versiones 4 o 5?

dagaru.tk
facebook
twitter
Youtube

Subir
#4 por lvfp el 06/02/2012
No, pueden convivir las versiones, pero con la última que funciona creo que es la 3.5.

S2

Soli Deo Gloria

Subir
#5 por Dagaru el 07/02/2012
He probado a ver y con la 3.5 a mi no me funciona...

dagaru.tk
facebook
twitter
Youtube

Subir
#6 por lvfp el 07/02/2012
¿Y con la 3 sí?

Soli Deo Gloria

Subir
#7 por Dagaru el 07/02/2012
Probaré a ver. Lo raro es que en sibelius 6 funcionaban con kontakt 4...

dagaru.tk
facebook
twitter
Youtube

Subir
#8 por Dagaru el 08/02/2012
He encontrado solución en Mac...

Kontakt 3 no lo reconoce...reconoce a partir de kontakt 4.

Los "sound sets" hay que introducirlos en la carpeta de la aplicación, no en la librería...

dagaru.tk
facebook
twitter
Youtube

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo