SSD en sistemas OS X + TRIM Enabler

#121 por Ed_Saxman el 20/03/2012
He retirado el Script del primer post por obsoleto, dado que era un lio estar comprobando el hash de las distintas versiones y abundantes subversiones de OS X.
Dejo el link a la app de Cindori, ya que él sí que la está manteniendo.

Workstations Hackintosh en AppleOSX86.com
No respondo dudas por privado. Utiliza los foros.

Subir
#122 por Slim el 30/03/2012
Hola, ayer por la noche, después de sudar un rato y cagar... en mis muelas, destripe un mac mini server 2011,
para instalarle un SSD samsung 830 de 256gb, el proceso fue bien.
También le instale dos módulos de ram kingston de 4gb, hasta ahí todo correcto.
El pero viene, cuando lo enciendo, no aparece nada en la pantalla, y empieza a sonar un pitido,,, dios mío no puede ser, he seguido el video de desmontaje y montaje del ssd al milímetro.
Asi que me digo, a ver si es la ram, no vuelvo a abrir el mini.
Cojo le cambio la ram y le pongo 2 modulos de ram de 1 gb samsung del otro mac mini i5 que tengo, lo enciendo y funciona a la primera, le doy formato al ssd, y hago una instalacion limpia de lion en el ssd.
El arranque es instantaneo, no le deja ni dar una vuelta entera a la rayitas.
Actualizo el mini server, y le vuelvo a poner los dos módulos de 4gb kingston, otra vez que no enciende, y suena el pitido.
Asi que le pongo los dos módulos de ram de 2gb samsung, que vienen con el mini server, y con estos también funciona a la primera.
Bueno será la ram kingston, que esta defectuosa, pues no, instalo la 8gb de ram en el otro mini i5, y enciende a la primera.

Ya desisti y me fui a dormir, el caso es que este jueves por la tarde, le vuelvo a poner las 8gb kingston al mini server, y enciende a la primera, y reconoce las 8gb de ram.
Pero a los 5 minutos de estar funcionando, se pone la pantalla a rayas, que cachondo el mini, lo apago del botón, y lo vuelvo a encender, ya no funciona, y otra vez el pitido.
Asi que le vuelvo a poner las 8gb kingston al mini i5, a ver si da problemas, y nada, enciende a la primera, y llevo mas de 6 horas funcionando sin problema.

Si alguien, le ha pasado algo parecido, y sabe como solucionarlo, le estaría muy agradecido.

Voy a seguir la guía para optimizar el samsung 830, acepto consejos antes de hacer nada, o si queréis que haga alguna prueba, me podéis indicar como hacerla.
Saludos y gracias.
Subir
#123 por Slim el 13/04/2012
D.delgado escribió:
Si alguien, le ha pasado algo parecido, y sabe como solucionarlo, le estaría muy agradecido


Tema solucionado, ya admite las 8gb de ram y junto al ssd samsung, el server va como un cohete.
Saludos :wink:
Subir
#124 por Ed_Saxman el 16/04/2012
#123 ¿como lo has solucionado? ¿era por el firmware?

Workstations Hackintosh en AppleOSX86.com
No respondo dudas por privado. Utiliza los foros.

Subir
#125 por powerstudios el 17/04/2012
``siempre hay que dar el problema y si se tiene,la solución para para posibles usuarios hermano delgado``
me alegro,hasta yo no dormía mariquita :desdentado:
un saludote :birras:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#126 por Slim el 18/04/2012
powerstudios escribió:
siempre hay que dar el problema y si se tiene,la solución para para posibles usuarios hermano delgado``
me alegro,hasta yo no dormía mariquita


Si ya te entiendo Luis, pero últimamente, la gente tiene demasiada jeta, pierdes tu tiempo en explicar cosas, que la mayor parte de las veces no las encuentran por bajancia, o te asaltan el buzón de mensajes privados pensando que eres un sat, para que una vez resuelto el tema , desaparecen como el humo.
No siempre, también hay buena gente y agradecida, pero los menos.

Bueno igual que pedí ayuda con el tema de la ram, voy a poner la solución, que como muchas cosas en informática, no tiene una explicación lógica.

Devolvi las 8gb de ram kingston, y me las cambiaron por otras nuevas también kingston.
Las pongo en el mini server, y otra vez que no enciende y el pitido.
Quito un modulo de 4gb y le pongo un modulo de 1gb samsung, esta vez enciende el mini y reconoce las 5gb de ram.
Seguido reseteo la pram, y vuelvo a poner el otro modulo de 4 gb, y voila, esta vez enciende el mini y reconoce las 8gb de ram, y funcionando sin problemas.
A la semana que viene me trae mi hermana de uk, 16 gb de corsair, que las he encontrado por 92libras, ya os diré como van.
Muchas gracias ED saxman por el tutorial del SSD, he activado el trim, el noa etc y todo bien.
Cuando tenga un rato te llamo luís y te cuento mas cosas.
Saludos 8-)
Subir
#127 por powerstudios el 18/04/2012
Alguien escribió:
d.delgado,te asaltan el buzón de mensajes privados pensando que eres un sat, para que una vez resuelto el tema , desaparecen como el humo.


eso es verdad :lol: ``pero bueno,hay que se buenos,yo sin ser nadie no te digo los mensajes que recibo cada día,
y ayudo a todo el mundo,y hay veces que me estiro de los pelos , jajaja,
me alegro se solucionara,eso, llámame que hablaremos del señor corsair :mrgreen:
(entre otras cosas) ``saludos a todos majetes``

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#128 por sangoo el 26/04/2012
+1 samsung 830
Se me cruzó el cable y hace 3 meses pillé el de 512gb. Lo tengo puesto en un macbook pro 15" 2011 y de momento como el primer dia.

http://soundcloud.com/sangoo

Subir
#129 por mampy el 22/06/2012
Hola. Al hilo de este hilo quería preguntar si en un Mac Pro Early 2008, al ponerle un SSD, hace falta hacer algo respecto al TRIM. Es que estoy leyendo en otros lares y veo que no comentan nada sobre esto. Simplemente instalan el SsD, instalan el OS y ya les funciona.
¿?¿?
Subir
#130 por Ed_Saxman el 22/06/2012
mampy escribió:
Al hilo de este hilo quería preguntar si en un Mac Pro Early 2008, al ponerle un SSD, hace falta hacer algo respecto al TRIM.


Si no se lo compras a Apple, por supuesto que hay que activar TRIM.

mampy escribió:
Es que estoy leyendo en otros lares y veo que no comentan nada sobre esto. Simplemente instalan el SsD, instalan el OS y ya les funciona.
¿?¿?


Pues nada, se les degradará antes, les irá más lento, y se romperá antes. Allá cada cual con sus cosas.

Workstations Hackintosh en AppleOSX86.com
No respondo dudas por privado. Utiliza los foros.

Subir
#131 por mampy el 22/06/2012
Gracias, Ex_Saxman por la pronta respuesta. Me imagino pues que por el solo mero hecho de funcionar como un disco normal, nada más instalarlo, pues mucha gente no se habrá preocupado de más. Y estarán funcionando así.

Los precios de SSD de Apple son...."casi un insulto"...jeje 700 dolares 240 gB... y eso que yo les compro mucho a ellos, pero, casi merece la pena aprenderse esto de los TRIM.

No se que hacer, me tira un poco para atrás las cosas de "programacion"......
Subir
#132 por Ed_Saxman el 22/06/2012
Pero si es muy fácil, bájate el Trim Enabler de Oskar Groth que está en el primer post del hilo, es solo darle al botón!!. :birras:

Workstations Hackintosh en AppleOSX86.com
No respondo dudas por privado. Utiliza los foros.

Subir
#133 por sangoo el 22/06/2012
Hola, algunas cosas a tener en cuenta:
- Tu portatil tiene SATA I (a 1,5 Gb/seg), por tanto si pones un disco SATA II o SATA III, será perder dinero. A no ser que tengas previsto comprar otro portatil en un futuro cercano.
- Fijate que el disco que compres soporte TRIM. Si compras uno que no lo implemte, te funcionará igualmente, pero nunca podrás aprovechar su capacidad al 100%. Los chipset Sandbrige que llevan algunos discos funcionan sin TRIM, asique no los recomiendo.
- Si ya tienes claro que disco le vas a poner, es sencillo de instalar. Si vas a hacer una nueva instalacion del sistema (te quitas de lios), lo unico que tienes que hacer es cambiar un disco por otro, instalar el sistema operativo, e instalar y ejecutar la aplicacion que te indica Ed_Saxman.

Si pilotas de ingles echale un ojo a este hilo que trata justamente sobre tu caso:

https://discussions.apple.com/thread/3154923?start=0&tstart=0

Espero haberte servido de ayuda.

Un saludo!

http://soundcloud.com/sangoo

Subir
#134 por mampy el 22/06/2012
Ed_Saxman escribió:
Pero si es muy fácil, bájate el Trim Enabler de Oskar Groth que está en el primer post del hilo, es solo darle al botón!!

Bueno, pues si es así, y con las ganas que tengo, me tiro a la piscina.

sangoo escribió:
Hola, algunas cosas a tener en cuenta:
- Tu portatil tiene SATA I (a 1,5 Gb/seg), por tanto si pones un disco SATA II o SATA III, será perder dinero. A no ser que tengas previsto comprar otro portatil en un futuro cercano.
- Fijate que el disco que compres soporte TRIM. Si compras uno que no lo implemte, te funcionará igualmente, pero nunca podrás aprovechar su capacidad al 100%. Los chipset Sandbrige que llevan algunos discos funcionan sin TRIM, asique no los recomiendo.
- Si ya tienes claro que disco le vas a poner, es sencillo de instalar. Si vas a hacer una nueva instalacion del sistema (te quitas de lios), lo unico que tienes que hacer es cambiar un disco por otro, instalar el sistema operativo, e instalar y ejecutar la aplicacion que te indica Ed_Saxman.

Si pilotas de ingles echale un ojo a este hilo que trata justamente sobre tu caso:

https://discussions.apple.com/thread/3154923?start=0&tstart=0

Espero haberte servido de ayuda.


El mío no es un MacBook Pro es un Mac Pro early 2008. Tiene SATA II.
Entonces he mirado entre estos dos para elegir:

Crucial M4 128GB SSD SATA3 unos 124 euros.
OCZ Vertex 3 SATA III 120 GB 2.5" SSD unos 105 euros.

Sólo lo quiero para el OS y programas.
Los dos soportan TRIM según el vendedor. El OCZ es un pelín más rápido en lectura/escritura.

¿cual me recomendáis?

Gracias por la ayuda.
Subir
#135 por Ed_Saxman el 22/06/2012
mampy escribió:
¿cual me recomendáis?


Crucial M4 o Samsung 830

Workstations Hackintosh en AppleOSX86.com
No respondo dudas por privado. Utiliza los foros.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo