Steinberg the grand 2 piano virtual (Ayuda compatibilidad)

--110954--
#1 por --110954-- el 13/05/2010
Hola, pues nada instalé Steinberg the grand 2, se trata de un plugin piano virtual, en modo standalone funciona sin ningún problema pero cuando quiero ponerlo como plugin en cubase sx 1.0, no aparece nada.
Hago lo típico, el archivo .dll lo llevo a la carpeta de cubase pero no aparece nada.
Posteriormente recordé que creo que no es compatible con este secuenciador.
¿Alguien por favor podría ayudarme a decirme con que secuenciadores es compatible steinberg the grand 2?
Necesito grabar con este piano virtual porque realmente me parece que está muy bien, al instalarlo ponía la lista de compatibilidades pero ya no la recuerdo e incluso miré en google y no encontré nada de nada.
Gracias
Subir
--100617--
#2 por --100617-- el 13/05/2010
es normal que con cubase sx 1 no lo puedas abrir, es una version muy antigua comparado con the grand 2 que es un instrumento virtual mas o menos reciente aunque ya ha salido the grand 3, prueba de descargar cubase sx 3 para probarlo o sino instala reaper que no tiene limites en la version de prueba.
Subir
--110954--
#3 por --110954-- el 13/05/2010
Ahí está el problema que recuerdo que con sx 3 si que era compatible, pero la historia es qu esi lo instalo no se que va a pasar porque conozco el sx 1 y no se si sabré manejar o me costará un huevo el sx 3, la historia sería probarlo en algún que otro secuenciador cubase aparte, gracias por la ayuda probaré con reason a ver que ocurre
Subir
--100617--
#4 por --100617-- el 13/05/2010
uu con reason no podras probar nada, reason no soportar instrumentos virtuales, me referia a cockos reaper, buscalo.
Subir
--110954--
#5 por --110954-- el 14/05/2010
de acuerdo gracias, simplemente sería grabar la pista de piano alli, y si algún día tengo que mezclarla pues directamente la paso a cubase, gracias por la ayuda, aún así imagino que será complejo quiero decir como se carga este plugin en el secuenciador que dices? gracias de antemano por la ayuda.
El motivo de no querer tener cubase sx 3 es que imagino que habrá muchas cosas más y sería como empezar de cero ya que al instalar este programa te borra el sx 1.
Subir
--110954--
#6 por --110954-- el 15/05/2010
creo que es algo asi como que tiene dxi que creo que es compatible solo con sonar, tengo sonar 3, pero no tengo ni idea de cómo cargalo, dado que es un programa nuevo para mí.
Por otro lado existe la posibilidad de algún driver que actualice cubase sx 1.0, en principio tengo windows xp por lo que el sistema operativo no es el problema, más bien el problema es que no puedo cargarlo como plugin, sin embargo como standalone funciona perfectamente.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo