Studio Electronics se-1

  • 1
#1 por Kascales el 17/03/2015
Hola buenas a todos, tengo un Studio Electronics se-1 y queria saber como cargar otros patches por sysex, o incluso dejarlo restaurado de FABRICA, ya que lo tengo poco tiempo y su anterior dueño los sonidos que iva haciendo los dejaba a medio, con muchas modulaciones y envios a todos los sitios. Me gustaria que alguen me contestase y me explicase como hacerlo o si se puede, he probado a traves de ableton, con unos sonidos que me he bajado de la pagina oficial de studio electronics pero no he podido, Estoy un poco perdido, Gracias de antemano
Subir
#2 por audiocapture el 17/03/2015
Buenas.

Necesitas usar sysex librarian o midiox dependiendo de si trabajas con mac o pc, ableton, creo, no trabaja con sysex.

Eliges en el programa que utilices una velocidad de transmision de datos midi baja.

Configuras el canal midi del programa con el se1.

Conectas midi in y midi out, pues hay sintes que para cargar presets tambien envian datos a la vez que le son enviados.

Metes el archivo que contenga los presets en el programa y le das a send.

Yo tengo un Atc1, al descargarme el archivo desde la pag de studio electronics, me venia un readme con las instrucciones para hacerlo.

He utilizado un midisport 4x4, aunque deberia valer cualquier tarjeta con midi in y midi out.

Ten paciencia, sigue las instrucciones y ya contaras.

Saludos.

Palmeros en la nieve..

Subir
#3 por Kascales el 17/03/2015
Hola, tengo mac y lo he hecho con sysex librarian, y se me han pasado los sonidos de fabrica, que vienen en el manual, pero se me han pasado El bank b que viene en el manual al bank a y b de mi sinte, y no hay manera de pasar el bank a del manual al sinte. Otra cosa tu sabrias decirme si hay, y de donde me puedo bajar o comprar otros preset que no sean los de fabrica??? Muchisismas gracias por tu ayuda
Subir
#4 por audiocapture el 17/03/2015
Ya veo, a mi me pasa que no puedo cargar los 512 presets, solo me coge los 128 primeros.

Hay algo que se escapa, no se si tendrá que ver con los interfaces midi o con hacerlo en Mac (menuda chorrada)

Esta semana voy a intentarlo en pc y con una interface mas vieja, a ver si me sale, ya por orgullo :evil: .... Y voy a escribir a los de studio electronics para que me orienten.

En cuanto a los presets, pues no te puedo ayudar, no obstante en cuanto tenga nueva informacion la pongo por aqui.

Saludos.

Palmeros en la nieve..

Subir
#5 por Kascales el 17/03/2015
Pero respecto a lo de cargar los mismos sonidos en los dos bancos a y b, a que se puede deber??? tiene que ser una tonteria
Subir
#6 por audiocapture el 17/03/2015
Pues no se seguro... Ya te digo que a ver si avanzo algo con el asunto estos dias.

Escribiré a estos tios a ver si me dicen algo.

Tiene que ser cosa de velocidades de transmision e interfaces, creo yo..

Palmeros en la nieve..

Subir
#7 por audiocapture el 19/03/2015
He estado intentado mandar el archivo a través de un pc y midiox, sin éxito. La verdad es que no se manejar el programa...

Aunque he analizado el archivo y me dice que hay 30 puntos no correctos... ni idea.

A ver si alguien que controle de esto nos puede ayudar.

Por otro lado he contactado con los de Studio Electronics y ando esperando respuesta.

Palmeros en la nieve..

Subir
#8 por Kascales el 19/03/2015
Gracias por tu interes, espero que nos respondan los de studio electronics, y poder cargar todos los bancos, ya te digo, yo los he metido, pero solo se me cargan los del banco b, y se me cargan repetidos en mis 2 bancos, los mismos preset, no se, a ver si se resuelve, gracias
Subir
#9 por audiocapture el 19/03/2015
Si, mas vale que echen una mano, pues ahora, después de haberlo intentado, se me ha cargado un banco diferente el primero (cualquiera de los otros tres, digo yo).

Buscaré a alguien de la zona con un equipo informático de la época a ver si avanzo algo.

Y de nada por todo, estamos para ayudar.

Palmeros en la nieve..

Subir
#10 por audiocapture el 21/03/2015
Avances.

Despues de actualizar sysex librarian a la ultima version, he vuelto a cargar los patches teniendo unicamente encendido el Atc, demas equipos apagados.
Se han cargado bien los bancos 1 3 y 4, el dos a medias.
La velocidad empleada en la transmision ha sido del 1%.

Los de SE han contactado conmigo y estamos en ello...

Palmeros en la nieve..

Subir
#11 por Kascales el 21/03/2015
Macho les podias decir, como cargar mis patches los del SE-1 se me cargan los dos bancos iguales, con los mismos sonidos en el a y en el b, por favor comentaselo en el email, o dime la direccion para que le comente yo mi problema, gracias
Subir
#12 por audiocapture el 21/03/2015
support@studioelectronics.com

Este es el correo.

Son bastante majetes, espero q tarden poco en responderte. Creo que es mejor que los escribas tu por que describiras mejor lo que te pasa.

Por otro lado te animo a que intentes hacerlo de nuevo, tal y como te describo mas arriba (si es que no lo has hecho ya...)

Si no te importa seguire escribiendo aqui mis avances o retrocesos... para que sirvan de guia a otros compañer@s.

Palmeros en la nieve..

Subir
1
#13 por Manuva el 16/04/2015
Qué tal compañeros?

Me acaban de cambiar la batería interna a mi SE-1 así que estoy intentando un factory reset con MIDIOX, pero al enviar me dice "El puerto está transmitiendo datos al dispositivo. Espere a que se hayan transmitido los datos y vuelva a intentar la operación"

Me podéis ayudar? MI gracias!!
Subir
#14 por Kascales el 16/04/2015
Hola, ni idea, si as leido aariba mis post, intente meterle los preset de fabrica con midy sysex y se me an metido por duplicado los bancos b, el a no hay manera de meterselo, he escrito un email a studio electronics, con el email, que me dejo audiocapture, pero aun no han contestado,
Subir
#15 por Manuva el 16/04/2015
SI, eso del bano duplicado también me pasaba a mi, espero poder restaurar y que todo esté ok. Pero me sale el maldito mensaje..

EN otro hilo viejo había un usuario que le pasaba pero depués no contó cómo lo solucionó. Debe de ser una tontería de configuración del MIDIOX, pero no doy con ello..
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo