Suena el Midi pero no lo graba. Cubase 5

--113717--
#1 por --113717-- el 12/06/2010
Hola gente de Hispasonic, tengo un problema extraño. Acabo de actualizar mi equipo a Win 7 x64 y me sucede que Cubase 5 no graba el MIDI. Es decir, pongo una pista instrumento, toco en el teclado (M-Audio Keystation 49e con drivers x64) y suena el preset del Halion perfectamente, pero cuando grabo la pista se queda vacía. Nunca me había pasado algo parecido. ¿Alguien puede decirme si he de configurar alguna opción? ¿Es culpa de los 64 bits? Muchas gracias.
Subir
#2 por hoffman1200 el 12/06/2010
y si le pones el puntito rojo para grabar en la pista???

Escucha mis temas:
http://soundcloud.com/fernandosoto

Subir
--113717--
#3 por --113717-- el 12/06/2010
La pista está armada para grabar, no es eso, gracias.
He probado desde el teclado de la barra de transporte y si que graba. Debe ser algún problema de configuración del dispositivo MIDI.
Subir
--113717--
#4 por --113717-- el 13/06/2010
He tocado todas las configuraciones y no hay manera...
Subir
#5 por toralin el 14/06/2010
Hola Madbrian..

Por lo que entiendo te suena el sampler pero no te llega señal midi a la entrada de la pista.

Tu tarjeta está reproduciendo el audio del sampler pero puede que no le llege señal midi.

Prueba a desconectar el cable midi de la tarjeta y del teclado con ello todo apagado y si no surge efecto intenta cambiar la latencia en Cubase de tu interface de sonido y reinicia Cubase.

Otra cosa también puede ser que sea un projecto bastante grande y tengas la memoria ram al limite y se te quede algun proceso de cubase colgado.

Espero que te haya servido de ayuda o de lo contrario que te haya dado otra idea.

Saludos.
Subir
--113717--
#6 por --113717-- el 19/06/2010
Muchas gracias!, ya lo solucioné, en preferencias-MIDI-Filtro MIDI estaba todo marcado en la sección grabar, por eso no me grababa :oops: no tengo perdón jajajajajaja.
Subir
#7 por data2323 el 25/08/2010
a mi me pasa el mismo problema con un keystation 61 es en cubase 5 con windows vista sp 1 como lo solucionaste? igualmente suena con el halion pero a la hora de poner grabar no lo detecta pero si lo hago con el teclado virtual del cubase si lo graba.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo