Suena muy bajo al grabar en fl studio

#1 por agr-13 el 22/11/2012
buenas, hace poco que tengo mi micro, es un akg perception 120 conectado a un previo art tube mp y a una interface m-audio fast track usb, como software utilizo el fl studio 8 ya que es el que acostumbro a usar para hacer los beats.

cuando grabo la voz suele sonar muy baja y tengo que darle al boton que pone "normalize" en el "channel settings", es normal o deberia de sonar mas fuerte la voz?
mirando tutoriales en youtube, para limpiar la voz de ruidos se utiliza en el "edison" la opcion "cleaner noise " y mi fl studio no lo trae, sabeis de donde se puede descargar? o algun programa para eliminar ruidos estilo plugins? un saludo y gracias.
Subir
#2 por agr-13 el 23/11/2012
ahora el problema es mayor... suena un ruido constante, como un ruido electronico cuando grabo nose si podria ser masa o algo asi pero es muy desagradable por fabor ayuda!!
Subir
#3 por colonizador el 23/11/2012
me sucedia algo parecido amigo... pero lo que ocurria es que yo tambien tenia el pro tools y una tarjeta de audio mini mbox 2 entonces cuando estraba en el programa pro tools le di a una opcion que se encarga de hacer que el programa recista mas los plugins y ocurria que cuando activava esto y ponia la opcion rec.. me generaba ese ruido!... cuando desactivava la opcion esta me normalizaba y no encontraba ningun ruido.. puede ser que tengas algun programa y hagtas algo aprecido prueba a ver.. suerte amigo
Subir
#4 por agr-13 el 24/11/2012
muchas gracias alguien sabe porque sucede esto? en cubase por ejemplo no me ocurre, pero no se manejarlo es el problema jeje yo lo unico que hago es en el mixer seleccionar el micro y darle al boton de grabar y graba pero con este ruido extraño. muchas gracias
Subir
#5 por Tio Harpo Molon el 24/11/2012
agr-13 escribió:
pero no se manejarlo


lease el manual :juas:

hola de nuevo, mira, cuando uno graba es importante conocer el nivel de entrada al cual estas grabando, para eso inserta un medidor RMS en la pista donde grabas la voz.

Acá te dejo un link con un medidor muy útil.

http://destroyfx.smartelectronix.com/extras/

Es el primero que aparece RMS Buddy.

Debes grabar con un valor que ronde entre los -20 y - 18 dBfs.

Entonces, el primer paso es asegurarse que lo estas haciendo de esa manera, si tienes niveles RMS dentro de lo que te comento, pues no tienes ningún problema.

Si no logras dichos valores nos avisas y comenzamos a revisar que puede estar pasando.

Lo de los ruidos, pues ni idea, otro día lo leo con mas detenimiento por que no entendí muy bien lo del ruido y ahora voy saliendo.
Subir
#6 por agr-13 el 24/11/2012
buenas el ruido ya lo solucione, era algo que no estaba bien puesto, llamamos a un amigo que tambien tiene un home studio y ya nos lo ha arreglado todo, lo del volumen bajo tambien, menosmal porque estaba desesperado jeje ahora ya agrabar temas !! muchas gracias por la ayudaa!!!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo