Sugerencias y bugs de Hispasonicos.com

--37533--
#106 por --37533-- el 10/08/2007
Quiero decir a usuario.hispasonicos.com
Subir
#107 por involucrado el 10/08/2007
Algunas cosas:

1) No sé si alguien lo ha señalado, cuando pongo mis datos de cuenta para entrar el enter no funciona, si no que tengo que clickear en el botón "Acceder". Es raro, porque en la totalidad de accesos funciona con Enter, que creo que es el comando que más se usa para ésto.

2) Haría mucha falta incluir "recordar los datos de mi cuenta".

3) Si voy a Gestionar mis mp3, y luego a un tema específico, en esa instancia no encuentro ni el botón de salir, ni el de Gestionar mis mp3, y pienso que ambos tendrían que estar a mano.

4) No estoy seguro, pero creo que el reproductor sigue "mordiendo" el principio del tema cuando se lo escucha por primera vez.

5) Acabo de sumar un aplauso a uno de mis temas. No tendría que estar cancelada esa función?

Bueno..., creo que hasta el momento no hay más de mi parte, saludos.
Subir
#108 por involucrado el 10/08/2007
6) También comprobé que la lista de mis Artistas favoritos está vacía, y no era así en la vieja Hispasonic.
Subir
mod
#109 por M. Córdoba el 10/08/2007
involucrado escribió:
Algunas cosas:

1) No sé si alguien lo ha señalado, cuando pongo mis datos de cuenta para entrar el enter no funciona, si no que tengo que clickear en el botón "Acceder". Es raro, porque en la totalidad de accesos funciona con Enter, que creo que es el comando que más se usa para ésto.

2) Haría mucha falta incluir "recordar los datos de mi cuenta".

3) Si voy a Gestionar mis mp3, y luego a un tema específico, en esa instancia no encuentro ni el botón de salir, ni el de Gestionar mis mp3, y pienso que ambos tendrían que estar a mano.

4) No estoy seguro, pero creo que el reproductor sigue "mordiendo" el principio del tema cuando se lo escucha por primera vez.

5) Acabo de sumar un aplauso a uno de mis temas. No tendría que estar cancelada esa función?

Bueno..., creo que hasta el momento no hay más de mi parte, saludos.


Bueno pues ya tengo tareas para mañana.

1) No había caído en la cuenta de lo del enter. Es un detallito jodido si. Trataré de arreglarlo.

2) Trataré de indagar sobre el tema de recordar los datos... supongo que habrá que aumentar el tiempo de expiración de la cookie.

3) Eso tengo que pensar como hacerlo para que no se pierdan los enlaces.

4) Lo del reprodutor es complicado. Si efectivamente pasa eso poco vamos a poder hacer hasta que hablemos con la persona que ha realizado el reproductor pues no es nuestro sino de un italiano y lo bajamos de su web.

5) Lo de los aplausos.... sólo podrás aplaudirlo una vez. Todos podrán aplaudir sus temas 1 vez así que estan en igualdad de condiciones. De todas formas trataremos de evitarlo.


involucrado escribió:
6) También comprobé que la lista de mis Artistas favoritos está vacía, y no era así en la vieja Hispasonic.


Mañana importaré las listas de favoritos de la vieja hispasonic adaptandolas al nuevo sistema.

Un saludo.
Subir
#110 por kriben el 10/08/2007
He modificado mi avatar y al actualizar, la web me ha dicho cosas muy feas :D y el avatar se ha quedado en blanco.
Lo he cambiado el formato de la imagen de png a jpg porque me parecia recordar que en la antigua hispasonic, habia un aviso sobre que el formato fuera jpg y lo ha actualizado sin dar errores. Aunque se ve como pixelado, no se si por la resolución (335x342), la profundidad de bits...
Lo comento, porque creo que estaría bien que hubiera algún aviso sobre las especificaciones de la imagen a subir.

atc. En el comentario sigue saliendo el avatar anterior
Subir
#111 por involucrado el 10/08/2007
Mcordoba presidente!!!!! =D>
Subir
--2301--
#112 por --2301-- el 10/08/2007
Hola,

unas sugerencias, aunque llegan tarde... y como no he leido el hilo quizás ya las han puesto...


creo que el nombre hispasónicos.com, aunque quizás parezca rizar el rizo, es un poquillo sexista, por el hecho de ser masculino... ya sé que parecerá una tontería, pero bueno...

Por otra parte, donde pone usuario, conectado, etc... se refiere siempre a la gente en género masculino...


quizás se podría buscar una solución para alguna de estas palabras de forma más neutra...

por ejemplo: en conexión, en vez de conectado,


saludos peludos
Subir
#113 por jerriman,s el 10/08/2007
mejor me callo [-o
Subir
#114 por involucrado el 11/08/2007
Dice que mejor se calla
:susto: :tasmal: :paletas:
Subir
#115 por Vinil seco el 11/08/2007
Lo de los aplausos no me gusta es mejor los votos

La contraseña de hispasonic y hispasonicos no tengo la misma

tuve que crear otra cuenta para probar algunas cosillas

lo de la búsqueda supongo que esta en fase de ponerlo

Vinil seco

Subir
#116 por Vinil seco el 11/08/2007
meidei escribió:

quizás se podría buscar una solución para alguna de estas palabras de forma más neutra...

por ejemplo: en conexión, en vez de conectado,


saludos peludos


Pues tienes razón no me había fijado en eso sip sip Saludos

Vinil seco

Subir
#117 por MJUAREZH36 el 11/08/2007
MCORDOBA y XAVI.

Muchas gracias por su esfuerzo, dedicación y tiempo
Merecen especial mención por esto y por darnos un lugar donde reunirnos.

Saludos y sigan echandole ganas.

ANIMO HISPASONICOS POR SIEMPRE.

:juas:

DIME: Thelordofthebeastmachines

Música aqui: http://www.hispasonic.com/mjuarezh36
Plataforma: Que regalen los sinte en las cajas de cereal

Subir
#118 por MJUAREZH36 el 11/08/2007
ahhhh... tambien me está pasando esto:
Archivos adjuntos:
error.JPG
BBCode:

DIME: Thelordofthebeastmachines

Música aqui: http://www.hispasonic.com/mjuarezh36
Plataforma: Que regalen los sinte en las cajas de cereal

Subir
#119 por MJUAREZH36 el 11/08/2007
ok, pues quise crear una playlist y sime deja crearla, pero si quiero modificalra me sale losiguiente:
Archivos adjuntos:
error1.JPG
BBCode:
error2.JPG
BBCode:

DIME: Thelordofthebeastmachines

Música aqui: http://www.hispasonic.com/mjuarezh36
Plataforma: Que regalen los sinte en las cajas de cereal

Subir
#120 por nexus84 el 11/08/2007
Wenas.
No sé si alguien habrá dicho esto antes (el hilo empieza a ser larguito) pero intenté ayer subir un tema y, aunque me dejó, lo clasificó como 'dance general', y yo puse 'instrumental general'.

He intentado editarlo, pero aunque me dice que se ha actualizado correctamente, luego lo miro y sigue igual.

Además, el enlace al tema no funciona, por lo que sólo lo puedo ver yo :S

Aquí está el enlace: http://www.hispasonic.com/index.php?c ... a&id=10675

Salu2
Subir

Hilos similares

Respuesta rápida
El topic está cerrado y no se admiten respuestas