Sugerencias y bugs de Hispasonicos.com

mod
#121 por M. Córdoba el 11/08/2007
MJUAREZH36 escribió:
ahhhh... tambien me está pasando esto:


Genial. Ya lo resolví. Parece ser que opera estaba dando problemas con la fuente helvetica y presentaba la verdana.

Ahora he puesto la arial y se ve bien en explorer, safari (medianamente), firefox y opera.
Subir
mod
#122 por M. Córdoba el 11/08/2007
nexus84 escribió:
Wenas.
No sé si alguien habrá dicho esto antes (el hilo empieza a ser larguito) pero intenté ayer subir un tema y, aunque me dejó, lo clasificó como 'dance general', y yo puse 'instrumental general'.

He intentado editarlo, pero aunque me dice que se ha actualizado correctamente, luego lo miro y sigue igual.

Además, el enlace al tema no funciona, por lo que sólo lo puedo ver yo :S

Aquí está el enlace: http://www.hispasonic.com/index.php?c ... a&id=10675

Salu2


Es extraño. Acabo de probar y subir un tema a instrumental general y ha ido bien. Y al modificarlo he podido cambiaro de categoría.

Lo de que sólo lo puedes ver tu es porque está pendiente de aprobación.

Comprueba de nuevo que se produce ese fallo y lo reintento a ver porque a mi me va bien.

Un saludo.
Subir
#123 por nexus84 el 11/08/2007
Pues sigue dando el fallo, y he probado ya unas cuantas veces entre ayer y hoy... no sé qué será. Si finalmente lo aprueban, como salga en dance me lo van a poner a parir :lol: porque de dance tiene muy poco. Habrá que esperar.
Subir
#124 por ghaynas el 11/08/2007
Muchas veces se mete uno tanto en la vorágine de buscar bugs que se pierde un poco el norte de dónde estamos y qué estamos haciendo. La verdad es que estamos ante dos pedazo de webs, muy elaboradas y trabajadas, llenas de funcionalidades que nos son tremendamente útiles. De acuedo que están en proceso de depuración y todo eso, pero por encima de todo pienso que debería prevalecer ésto: Xabi, Mcordoba y el resto de equipo de hispasonic, os estamos tremendamente agradecidos por el trabajo tan enorme que estáis haciendo, os lo estáis ganando a pulso, con sangre sudor y lágrimas. Muchas gracias. :hell:

Ya que estamos en un hilo de bugs, yo comentaré algo aunque ya Belbo lo apuntó, es que yo le añadiría una utilididad para poder buscar artistas concretos, pero bueno, eso ya me imagino que se pondrá más adelante cuando queden subsanadas las urgencias más inmediatas.

Saludos y gracias otra vez.

si no tienes nada bueno que decir, mejor calla y no digas nada

Subir
--37533--
#125 por --37533-- el 11/08/2007
gar_INK escribió:
Sigo sin poder escuhar los mp3, os adjunto una imagen para que veais lo que me aparece en la ventana del reproductor.



Me he dado cuenta ahora mismo que, cuando le pincho a todos los Reproducir de mis temas el link al que te redirecciona es este:

http://www.hispasonic.com

Adjunto la imagen
Subir
mod
#126 por M. Córdoba el 11/08/2007
involucrado escribió:
Algunas cosas:

1) No sé si alguien lo ha señalado, cuando pongo mis datos de cuenta para entrar el enter no funciona, si no que tengo que clickear en el botón "Acceder". Es raro, porque en la totalidad de accesos funciona con Enter, que creo que es el comando que más se usa para ésto.


Tengo buenas noticias para tí. Ya puedes acceder dándole al intro.

Seguiremos mejorando poco a poco.

Un saludo.
Subir
#127 por nexus84 el 11/08/2007
gar_INK escribió:
gar_INK escribió:
Sigo sin poder escuhar los mp3, os adjunto una imagen para que veais lo que me aparece en la ventana del reproductor.



Me he dado cuenta ahora mismo que, cuando le pincho a todos los Reproducir de mis temas el link al que te redirecciona es este:

http://www.hispasonic.com

Adjunto la imagen


Yep, a mi también me sale eso, sin embargo reproduce el tema sin problemas.
Subir
mod
#128 por M. Córdoba el 11/08/2007
gar_INK escribió:
gar_INK escribió:
Sigo sin poder escuhar los mp3, os adjunto una imagen para que veais lo que me aparece en la ventana del reproductor.



Me he dado cuenta ahora mismo que, cuando le pincho a todos los Reproducir de mis temas el link al que te redirecciona es este:

http://www.hispasonic.com

Adjunto la imagen


Lo que comentas está correctamente. Eso significa que el enlace no apunta a ningún sitio. Simplemente ejecuta una función javascript que abre una nueva ventana con el reproductor. ¿No se te abre a tí la ventanita?

Un saludo.
Subir
--37533--
#129 por --37533-- el 11/08/2007
Me aparece una pequeña ventana (donde deberia ir el reproducotr) con esto:
Subir
#130 por nexus84 el 11/08/2007
nexus84 escribió:
Pues sigue dando el fallo, y he probado ya unas cuantas veces entre ayer y hoy... no sé qué será. Si finalmente lo aprueban, como salga en dance me lo van a poner a parir :lol: porque de dance tiene muy poco. Habrá que esperar.

Ya sale el tema: http://www.hispasonic.com/index.php?c ... a&id=10675
Pero sigo sin poder cambiarlo de categoría :( . He intentado con otras categorías o desde explorer (habitualmente uso firefox), pero sigue sin funcionar. Acabaré pasándome al dance :mrgreen:
Subir
#131 por nexus84 el 11/08/2007
gar_INK escribió:
Me aparece una pequeña ventana (donde deberia ir el reproducotr) con esto:

Te funcionan los javascripts en otras páginas? Quizás tengas que actualizar la máquina virtual de java o permitir su uso en tu explorador. Has probado con otros navegadores? Intenta hacer doble click en el icono del ojo y el símbolo de prohibido a ver si tienes alguna opción desactivada.
Subir
--37533--
#132 por --37533-- el 11/08/2007
nexus84 escribió:
gar_INK escribió:
Me aparece una pequeña ventana (donde deberia ir el reproducotr) con esto:

Te funcionan los javascripts en otras páginas? Quizás tengas que actualizar la máquina virtual de java o permitir su uso en tu explorador. Has probado con otros navegadores? Intenta hacer doble click en el icono del ojo y el símbolo de prohibido a ver si tienes alguna opción desactivada.


Mmmm... creo que si me funcionan.. antes en hispasonic me iba bien y creo que nunca he tenido problemas de este tipo.

Voy a intentar lo que me has dicho a ver que tal

Gracias
Subir
mod
#133 por M. Córdoba el 11/08/2007
nexus84 escribió:
Pues sigue dando el fallo, y he probado ya unas cuantas veces entre ayer y hoy... no sé qué será. Si finalmente lo aprueban, como salga en dance me lo van a poner a parir :lol: porque de dance tiene muy poco. Habrá que esperar.


Ya está corregido. Ya se actualiza el género correctamente al editar un tema.

Un saludo.
Subir
--37533--
#134 por --37533-- el 11/08/2007
Solucionado.

El asunuto era que IE me bloqueaba los cookies de la página.

Muchas gracias !!
Subir
#135 por nexus84 el 11/08/2007
Perfecto! Ya no estoy en dance (qué alivio). Muchas gracias! De todas formas me ha dejado aplaudirme a mi mismo... voy a quedar como un tramposo jeje. Saludos!
Subir

Hilos similares

Respuesta rápida
El topic está cerrado y no se admiten respuestas