SUPRIMIR RUIDO DE FONDO EN GRABACIONES

#1 por Banon Groovink el 04/01/2016
Hola!

Os planteo un problema que se me presenta a ver si pudierais ayudarme... Bien, Uso Ableton Live 9.2.2 para trabajar en producción y grabaciones, y bien, tengo un pequeño problema de ruido de fondo.

Uso para grabar patrones de ritmo la ROLAND TR-8 conectada a una tarjeta de sonido NATIVE INSTRUMENTS Audio 8, y para grabar patrones de bajo la ROLAND TB-3 conectada de igual forma a otro canal de entrada en la misma tarjeta.

Y bueno, los conecto mediante 2 RCA-JACK a la tarjeta. Y aparte los tengo conectados ambos periféricos por USB al Macbook Pro con el que trabajo para ustarlos en TEMPO al Ableton Live.

Y aquí viene el problema, cuando ajusto las entradas de los canales en el Ableton con la tarjeta para grabar, siempre se cuela ruido de fondo, aunque no este el ritmo sonando... Es molesto porque se cuela en las grabaciones y queda sucio... He probado con una puerta de ruido (Gate) en Ableton live y disminuye un poco el ruido, pero después la calidad de la grabación empeora por los cortes...

Necestio ayuda para solucionar esto... Os dejo una captura de pantalla de los canales configurados con los aparats enchufados sin estar reproduciendo nada en ese momento
rc3lv6.png

¿Puede ser problema de cables? ¿Ajustes de latencia? ¿Conexiones de otra manera? ¿Ajustar preferencias en el programa?

Un saludo y Gracias de antemano, me solucionariais un gran problema para seguir trabajando :)
Subir
#2 por Rafa El el 04/01/2016
¿porque no grabas directamente por USB del instrumento al ordenador? Yo grababa via USB con sonido cristalino, sin tener que pasar el sonido con los conversores de la tarjeta de sonido.
Subir
#3 por Banon Groovink el 04/01/2016
Gracias por la respuesta, lo primero de todo.

¿Te refieres a usar la Roland como tarjeta de sonido, e ir grabando los patrones desde ahí y despues trabajarlos por separado? Lo probaré, creo que dará resultado... ¿Como se configura de esa manera? Creo que aún no he probado... Pero si quisiera trabajarlos por separado en directo y hacer grabaciones, necesitaría trabajar con una tarjeta de sonido, porque estoy a la espera de recibir un ARTURIA MICROBRUTE y me gustaria trabajar con los 3 a la vez y seguramente se generará el mismo problema de sonido.

Esa solución que me has dado creo que me va a valer para trabajar en algunos aspectos, pero para grabaciones en directo, necesitaria otra.

¿Sabes algún otro modo?
Subir
#4 por Rafa El el 04/01/2016
para empezar la tr8 tiene 12 salidas digitales por USB y puedes grabar todas las salidas en 12 pistas simultaneamnte. es algo que solo se puede hacer via USB. en la sección de Sintetizadores encontrars a los usuarios de TR8 y te explicaran como hacerlo.
si quieres usar los 3 instrumentos en directo te hara falta un mezclador basico, algo como el mezclador de imagen.


7930879_800.jpg
Subir
#5 por Banon Groovink el 04/01/2016
Sí, eso lo tenía claro... Gracias!

Mi mayor duda sobretodo es poder eliminar el ruido de fondo de la entrada de la tarjeta de sonido... Si podía ser por tema de cableado, latencia, o cualquier otro ajuste.
Subir
#6 por Rafa El el 04/01/2016
#5 sin estar alli es difícil saber que origina el ruido, pero aqui van unos cuantos motivos que pueden causar el ruido y tendras que ir probando hasta dar con ello.
cables, entrada de la tarjeta de sonido, alimentación de la tarjeta de sonido, salida audio de los instrumentos y algo mas que se me escapa ahora.
Subir
#7 por Rafa El el 04/01/2016
no habia fijado un detalle, las entradas de tu tarjeta son RCA. casi que apuesto que es el motivo del ruido. en el mundo de audio se graba siempre con jack normal de toda la vida. los RCA son para casa y dj's.
Subir
#8 por Banon Groovink el 05/01/2016
Perfecto! Gracias... Tendré que estudiar adquirir otra tarjeta porque esta tiene ya muchos años y batalla y es la de salir a actuar...

Lo mejor es conseguir unos buenos cables, una tarjeta de jack y tenerlo todo bien conectado, verdad?
Subir
#9 por Rafa El el 05/01/2016
#8 correcto!
Subir
#10 por tomasemilio el 05/01/2016
hola, necesitaba saber si podían ayudarme, tengo un problema similar, tengo una interfaz presonus audiobox44vsl, cuando dejo el mixer hacia el lado de imputs recibe el sonido perfectamente y lo reproduce limpio hacia los monitores, sin embargo con el mixer en VSL (controlando todo por el ordenador) tira ruidos de corriente, probé reinstalando la interfaz con sus drivers, cambiando el cable usb pero aún no pasa nada, he descartado que sea un problema de cables de audio puesto que tanto los imputs como los monitores suenan perfectamente por si solos, el problema está al depender del pc, tienen alguna idea de como podría solucionarlo, de antemano muchisimas gracias
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo