¿Qué tal os va con Snow Leopard?

--31852--
#61 por --31852-- el 15/09/2009
No tengo ni idea. :shock:
Subir
#62 por neuralnoise el 15/09/2009
la que te instala la version 8 de protools creo que es la ultima version del driver core audio.

El problema con el mundo es que los estúpidos están seguros de sí mismos y los inteligentes llenos de dudas.

http://www.myspace.com/neuralnoise

Subir
#63 por ActiveDSP el 16/09/2009
para instalar el snow tengo que formatear todo? osea borrar toda mi info? y reinstalar los programas?:.. o solamente se hace el update y se actualiza todo?..

saludos
Subir
#64 por Obu el 16/09/2009
pro tools le 7.4 es compatible con snow leopard???
alguien sabe algo de esto?
quiero actualizar el sistema operativo pero no sé si hacerlo a leopard ( a secas ) o a snow leopard
Saludos
Subir
--31852--
#65 por --31852-- el 16/09/2009
ActiveDSP escribió:
para instalar el snow tengo que formatear todo? osea borrar toda mi info? y reinstalar los programas?:.. o solamente se hace el update y se actualiza todo?..

saludos


Puedes hacerlo de varias maneras, o actualizar que es poco recomendable, o instalar desde 0. Yo instalé desde 0, hice una copia de seguridad de mis archivo y despues instalé programas y copié de nuevo mis archivos al snow.
Subir
--31852--
#66 por --31852-- el 16/09/2009
Obu escribió:
pro tools le 7.4 es compatible con snow leopard???
alguien sabe algo de esto?
quiero actualizar el sistema operativo pero no sé si hacerlo a leopard ( a secas ) o a snow leopard
Saludos


En teoría no son compatibles, por lo menos el 8, hay gente que dice que va y otros que no les va. Yo estoy pendiente de que la gran mayoria diga que funciona y en ese caso meteré el snow en el ordenador del estudio, pero que conste que en la página de digidesign avisan de que no está testeado para snow leopard.
Subir
--31852--
#67 por --31852-- el 17/09/2009
Bueno, pues acabo de instalar en un macpro de los nuevos 8core el snow mediante la actualización, lo hice asi por que tuve un problema con el anterior SO y para recuperar datos hice la actualizacion y para mi grata sorpresa que se me dió por abrir el protools 8 y me lo ha abierto lo mas bien y todo funciona perfectamente. Voy a testear un poco el snow leopard asi en plan actuaiización y si veo que no me da problemas pues a tomar viento, ahi se queda xD.

Nota aclaratoria: Estoy utilizando una 003 mesa con el protools 8, puede que tenga algo que ver en lo de que a mi me vaya y a otra gente con mbox2 no. Si alguien más se anima a probar...
Subir
#68 por Malve el 17/09/2009
Yo acabo de instalar Snow Leopard ahora mismo porque la semana que viene empiezo a dar unas clases de Snow Leopard y tengo que ponerme un poco al día.

De momento todo va muy fino, aun no lo he instalado en el Mac Pro ni he instalado nada de software musical, pero lo que es el sistema operativo va muy bien.
Subir
#69 por ActiveDSP el 17/09/2009
pero instalaste la actualizacion o instalaste todo desde cero?.porque yo no tengo disco duro para hacer un respaldo de todo son aprox 250 gigas, y no tengo espacio, asi que si hago el update y algo falla estoy jodido, alguien lo hizo de update mode?..
saludos gracias.
Subir
#70 por watuse el 17/09/2009
pues a mi me va de pistón lo en instalado a un iMac early 2006, y tengo live 8.05 puesto y por lo demás todo va mucho mejor que Leopard, ahora la tarjeta M-audio 610 profire que tengo si que tuve que hacer un apaño para ponerla en función ya que no hay ningún driver para Snow Leopard en el foro de M-Audio hay un tío que te enseña como hacer ese apaño.
Subir
#71 por watuse el 17/09/2009
aqui esta el enlace del tio que hace que los M-audio 610 profire y 2626 funcione en Snow Leopard ya que los Macarra de M-audio van a tardar no semanas si no Meses para poder sacar los drivers de Snow Leopard.
http://forums.m-audio.com/showthread.ph ... opard+work
Subir
#72 por Malve el 17/09/2009
Yo siempre instalo de cero y siempre recomiendo instalar de cero.
Subir
#73 por Pablogic el 17/09/2009
En este imac actualicé sin formatear ni nada de eso, y me funciona muy muy bien. En cambio, en el macbook instalé desde cero y cuando enciendo, la barra de herramientas de arriba me salé raro hasta que clico en el escritorio y se pone bien. Así como que al reparar permisos me salen un par de cosas más que en el imac.
Logic y la focusrite me funcionan perfectamente actualizando como dicen los de apple.
Ah! y me va bastante más rápido en todo el imac que en el macbook.
Subir
#74 por Malve el 17/09/2009
Pues eso es muy raro macho...


La verdad es que a mi me va cañón el MacBook
Subir
--31852--
#75 por --31852-- el 17/09/2009
Pues a mi me van bien los dos, tanto el macbookpro con el macpro. Quizas noto algo raro en protools cuando le doy a play la linea que indica por donde va el tema se mueve como a trompicones, pero bueno... siendo solo eso se soporta, a ver si no pasa nada raro.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo