tarjeta de audio, extraño fallo

#1 por xxxxxxxxxx26 el 19/07/2014
hola amigos, tengo un pequeño o mas bien un gran problema, cuando tengo cubase abierto y todo bien configurado empiezo a tocar mi guitarra y suena muy bien, el problema es cuando toco de seguido mas o menos a los 20 segundos empieza a irse el audio, no tengo ni idea que es lo que pueda estar sucediendo, problema de drivers o algo asi, pues ya he intentado muchas cosas y ninguna funciona, podria alguien darme alguna solucion ,los grandes amigos de hispasonic, por favor ayudenmen con esto, les estare eternamente agradecido


saludes!!!!!!!!

aqui les dejo una muestra del audio para que vean que es lo que sucede mas o menos a los 20 segundos

https://soundcloud.com/xxxxxxxxxx26/fallo
Subir
#2 por renzo el 19/07/2014
mmmmmm..explicame mas..cuando te refieres a que configuraste bien el cubase..cual es el proceso que seguiste??..y que tipo de interface usas'
Subir
#3 por Adrian Abelan el 19/07/2014
Tan solo te ocurre con la guitarra? Cn algun instrumento o sonido más? Porque puede ser un problema de las pastillas de la guitarra, hace tiempo me paso algo parecido, solo que sin utilizar ningun software, enchufandola al ampli directamente. Espero que te pueda servir de algo! ;)

Soundcloud: http://soundcloud.com/adrianabelan
Facebook: http://facebook.com/adrianabelandj
Owner: Seeds Of House Recordings

Subir
#4 por xxxxxxxxxx26 el 20/07/2014
gracias amigos por sus respuestas, en cuanto a la configuracion de cubase me refiero a que pues los buses de audio estan correctamente añadidos, y las entradas de cada canal bien ruteadas y el asio4all bien configurado, la latencia etc


bueno tambien les comento que con una tarjeta de audio externa que tengo no me sucede eso,eso significa que no es la guitarra, esto solo me sucede con la tarjeta de audio integrada que trae el computador , que es muy buena, esta muy bien aislada y no da ruidos parasitos ni nada de eso, ademas es un computador nuevo no hay razon de pensar de que esta dañada, cuando reprodusco musica con foobar o winamp con salida kernel straming, no hay ningun problema, suena perfecto, utilizo los buses de esta tarjeta integrada para ganarme una entrada de mas ,pues aveces utilizo mas instrumentos de los usuales, y como sabemos cubase puede añadir todas las tarjetas de audio que queramos y funcionando todo al tiempo sin ningun problema

bueno no se que mas les pueda comentar , bueno espero que me puedan ayudar con esto

gracias a todos!!!!!!!!
Subir
#5 por renzo el 20/07/2014
bueno..para poder producir bien, desde mi ezperiencia...sufriras mucho con la integrada del computador..ya que no son diseñadas para produccion musical..si no para reproduccion de musica por entretenimiento..no digo que este dañana..si no que su diseño no es para la produccion musical..cuando yo usaba la integrada tenia suerte de que el asio4all le acia perfectamente..sin embargo a mi amigo que tiene una laptop moderna el asio4all le trae problemas..te recomiendo que te consigues una interface..la mas comoda te cuesta alrededor de 100 dolares..
y tendras muy buenos resultados..y cada uno tiene su driver independiente del asio4all..
Subir
#6 por xxxxxxxxxx26 el 21/07/2014
gracias amigo, tal vez esta sea la razon, de todas maneras el hilo queda abierto, si alguien tiene la solucion le agradeceria la respuesta
Subir
#7 por xxxxxxxxxx26 el 29/07/2014
bueno amigos creo que ya pude arreglar el fallo, solamente subi la ganancia de entrada del canal de la tarjeta de audio integrada al maximo, este volumen actua mas como ganancia que como solo volumen, pues ya toco y no se corta, extraña solucion, aunque no deberia ser asi, pero quizas a alguien le pase lo mismo y le funcione

he aqui una muestra, toco por mas de 40 segundos de seguido y no se corta

https://soundcloud.com/xxxxxxxxxx26/long-road-test2arre

saludes
Subir
#8 por vicocave el 01/08/2014
Eso que haces igual no es nada bueno, aumentando la ganancia estas aumentando ruido. Claro que si lo que deseas es solo grabar y listo, bueno no hay problema ahi. Pero ese sistema no serviria para producir algo "serio" o semi profesional. Deberias conseguir por lo menos una interface AD/DA economica
Subir
#9 por xxxxxxxxxx26 el 04/08/2014
ya veo, aunque he revisado eso del ruido, y aun subiendo frecuencias altas, 15000 khz por ejemplo da muy poco ruido, pero igual tendre en cuenta tu consejo


gracias amigo
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo