Tarjeta FOCUSRITE SAFFIRE 6 USB

#1 por juanmarcos el 22/12/2011
Buenas noches a tod@s, desde el mes pasado tengo una tarjeta de sonido focusrite saffire 6 usb (he visto ya aquí en los foros preguntas y respuestas sobre problemas con esta tarjeta).

La he instalado y funciona perfectamente con Cubase. Los monitores están correctamente conectados y existe sonido sensacional tanto por monitores como por auriculares trabajando en el soft que tengo, Cubase 5.


Pero fuera de ahí, no se oye sonido alguno, ni vídeos en youtube ni cedés ni nada de nada. En dispositivos de sonido y audio, no puedo subir el volumen de la saffire 6 USB porque aparece todo gris y no me da opciones. Cuando doy a volumen, me dice que existe problema de hardware, pero en administrador de dispositivos, mi PC dice que el dispositivo (la saffire) funciona correctamente.


Mi S.O. es Windows XP. Un colega nuestro hispasónico dice algo así que fuera de los controladores ASIO de las DAW (Cubase por ejemplo), el sonido no va.


¿Hay alguna manera de instalar controladores compatibles para Windows XP para poder escuchar sonido de CDs o vídeos de you tube y acabar de una vez por todas con esta tortura informática?



Agradezco la colaboración de algún alma caritativa que pueda echarme un cable.


He procedido a instalar y desinstalar los plug-ins, la última de las veces desde la web de focusrite (opción que según leí de un hispasónico en el foro, al parecer solucionó el problema del sonido si leí bien) pasando del cd de instalación, TODO ELLO ANTES DE CONECTAR LA TARJETA POR USB. Pero ESTE INFIERNO DE NO PODER ESCUCHAR NADA FUERA DE LAS D.A.W. SIGUE, SIGUE Y SIGUE.



Mil gracias por adelantado. Saludos y felices fiestas.


Jm

http://www.myspace.com/yotequierocontar

Subir
#2 por Rust el 24/12/2011
Hola. Has configurado el pc para que tome como tarjeta de sonido la saffire (es decir, desde el panel de control -preferencias - sonido)? Lo que dices suena a que sea un problema de configuración del ordenador más que un problema de la tarjeta. En caso contrario mira en el manual si la tarjeta acepta XP como sistema operativo y si no es así busca los drivers en la web de la marca (desconozco si los habrá, lo siento). Un saludo
Subir
#3 por juanmarcos el 25/12/2011
Hola noksound, muchas gracias por tu respuesta. Mira, desinstalé y volví a instalar, luego conecté la tarjeta en un puerto USB distinto al de la vez anterior, y asombrosamente funciona, aunque no sé si mi alegría durará mucho. Esto de la informática es la leche, la verdad. Días que funciona y otros que no.

Antes de comprar la tarjeta en http://www.thomann.de, comprobé su compatibilidad con XP. Cuando te refieres a ir a preferencias dentro del panel de control, ¿es lo mismo que acudir a dispositivos de sonido y audio? Es que cuando entro en panel de control, no acierto a ver lo de preferencias. Dime algo cuando puedas.

No quiero finalizar sin darte la enhorabuena por vuestra web y por los trabajos que allí se muestran. Les he echado un vistazo ayer y me han encantado. ¡¡¡Felicidades!!! Veo que sois unos grandes profesionales. Me gusta mucho vuestra tierra y me siento muy identificado con ella, pese a la distancia geográfica que existe hasta Asturias.


Noksound, ¡¡¡Feliz Navidad!!! y muchas gracias por responderme.


Un abrazo.


Jm

http://www.myspace.com/yotequierocontar

Subir
#4 por Rust el 25/12/2011
Antes que nada gracias e igualmente feliz navidad!! Yo estuve hace años por Asturias y es encantadora, me encanta el color.

Respecto a lo preferencias, disculpa, es que ahora trabajo con mac y he cruzado los dos sistemas. Sí que es lo que tu dices de dispositivos de audio y video. Ahí eliges la saffire y en teoría ya debe funcionar correctamente. Me alegro de que se te haya solucionado el problema, por lo que me comentas con toda seguridad son jugarretas del sistema operativo que te da problemas, igual un puerto usb lo tienes fastidiado o vete a saber qué... Pero bueno si vuelve a darte problemas sigues teniendo el foro y entre algunos buscamos la solución.

Saludos!! ;)
Subir
#5 por darkinside el 25/04/2012
Yo tambien tengo esta interfaz y me parece una maravilla, pero tengo una pregunta. A la hora de meter guitarras sobre todo, conmutando para entrada de instrumento, no pica en rojo a la minima? No te suele ser necesario activar el pad?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo