tarjeta mbox2 no suena en W7

#1 por lustig el 09/03/2013
Hola,

he debido borrar algo en W7 y ahora no me suena PT con mi mbox2, ni tampoco el pc con su tarjeta interna. Osea que trasteando (sin saber) algo he de haber borrado y ahora no tengo audio. Por favor echarme un cable.


Gracias!
Subir
#2 por plastamix el 09/03/2013
Mira a ver si has detenido el servicio de audio.
Subir
1
#3 por lustig el 09/03/2013
hola, creo que he borrado mas bien algo (drivers? ni idea) y ahora no se como puedo hacer para que vuelva a sonar tanto la mbox2 como la tarjeta interna de W7.
Subir
#4 por plastamix el 09/03/2013
Si has borrado un driver al arrancar el windows dara un error, eso suponiendo que consigas borrarlo. Si no te suena nada de nada me imagino que tendrá que ver más con el servicio de audio.
Subir
#5 por lustig el 10/03/2013
No me da error al arrancar. Voy a reiniciarlo con una antigua configuracion, a ver si asi vuelve a sonar algo...


Gracias por tu ayuda!
Subir
#6 por ezra_vazquez el 27/03/2013
Hola Lustig,

He tenido el mismo problema que tu hace unos meses... Al final he logrado que sonase pero no tengo muy claro el como, de todas formas, básicamente lo que hice fue:

-Descargar las últimas actualizaciones del W7.
-Descargar los drivers de la M-Box: http://avid.force.com/pkb/articles/en_US/download/Mbox-2-Drivers
-Descargar los drivers Asio4all: http://www.asio4all.com/
-Configurar los dispositivos de audio en el panel de control: yo deshabilite la tarjeta de audio integrada, por si pudiera dar errores.

Probar y ... suerte!

Un saludo.
Subir
1
#7 por lustig el 29/03/2013
gracias ezra, le echare un vistazo a lo que propones. ya te contare!!

Slds
Subir
#8 por lustig el 01/04/2013
solucionado! tema de drivers!

Gracias Ezra!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo