Tarjeta SD mal formateada ?!

#1 por Wacom el 08/11/2010
Buenas tardes.

Ayer use la "utilidad de discos" para borrar el contenido de una SD.
Era la primera vez que lo usaba y no se si lo hice bien.
En el programa aprecía un punto y un subpunto. El primero con el tipo y tamaño de la tarjeta y el segundo con el nombre que llevaba por defecto.

Una vez borrado el contenido de los 2 puntos volvió a tener el espacio vacio y listo para llenar.
Me fijé en que el nombre había cambiado ahora la tarjeta se llama "sin nombre" ... antes no recuerdo como estaba etiquetada.

Hoy he metido la tarjeta en el aparato donde siempre está, en la cámara GoPro HD Hero.
La cámara no detecta la tarjeta, como si no tuviera nada insertado.
Sí detecta otras SD, pero justo esta no.

En la raiz de la tarjeta había 2 carpetas. Una llamada algo así como "DCIM" y otra donde se almacenaban las capturas de la GoPro.
-Tal vez en esta primera carpeta estaban los archivos para que pueda ser leida por los aparatos ?! algo así como unos archivos de arranque ?!

Como puedo solucionar el problema ?!

Écha un oido a mis vídeos musicales en LOUD works.
Echa un ojo a mis vídeos de drift & grip en MotorWorks.

Subir
#2 por BlueEyes el 29/11/2010
Hola,

Prueba con este programa de panasonic a ver si te lo arregla, dale formato FAT o FAT32 depende de tu cámara y creo que te lo solucionará.

http://www.sdcard.org/consumers/formatter_3/eula/

En el link anterior le das a aceptar los términos y se te baja el programa, lo guardas donde quieras, es un archivo zip, al descomprimirlo, dentro hay una carpeta para Mac.

Suerte, ya nos contarás si te ayudó.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo