Tarjeta de sonido, monitores y problema eléctrico con MAC

#1 por Deffshot el 26/10/2014
Buenas hispasonicos! Por favor necesito de vuestra ayuda... me estoy volviendo ya loco...

Tengo una MBOX 3 como tarjeta de sonido conectada al Macbook Pro Retina en uno de los USB 3.0 que trae.
En el otro USB un HUB de 7 conexiones con alimentacion propia para la Push, teclado midi, teclado de mac y disco externo.

Lo que me ocurre es que si conecto los monitores (unos Yamaha HS5) a la tarjeta de sonido, parece como que recibe mucha electricidad la tarjeta y al ir a conectarla al macbook el USB de la tarjeta echa como chispitas al tocar el aluminio del mac... pero bueno lo conecto y ahora empieza la loteria, a veces conecta la tarjeta bien, luego al rato se cae y reconecta o ni siquiera conecta...
Si desconecto los cables balanceados de los monitores a la tarjeta ya no echa chispitas al conectarla y normalmente la coge casi al 100%...

He probado a cambiar los enchufes y de todo pero no deja de sucederme... Puede ser que el USB del macbook tenga un tope de corriente que acepte y le este metiendo demasiada potencia al sumar tarjeta de sonido+dos monitores? La tarjeta no tiene alimentacion propia salvo el USB...

No se, estoy ya loco y no se que hacer T____T Os agradeceria mucho la ayuda ya que tengo bastante dinero invertido y me esta tocando y mucho las narices esto ya...

Un saludo y muchisimas gracias por adelantado!
Subir
#2 por Deffshot el 26/10/2014
EDITO:

Simplemente cambiando el cable USB de la tarjeta de sonido por otro cable, me ha dejado conectar la tarjeta al HUB! (antes no me dejaba y la tenia conectada aparte del hub. Y ahora funciona de perlas... El cable no esta estropeado por que para conectarle mi teclado midi de 49 sigue funcionando... una paranoia la verdad xD

Igualmente el cable HDMI del segundo monitor que tengo conectado al macbook lo he cambiado por otro hdmi mas gordo y mejor y ahora tampoco hace chispitas. Supongo que conduce mejor la alimentacion del monitor que el otro que era mas delgado.

Lo que si sigue pasando es que el HUB usb, si toca el aluminio del macbook echa chispitas (un poco solo) SOLO SI EL PORTATIL TIENE EL CARGADOR CONECTADO, sino no.
Alguno dice por internet que lo que hizo es conectarle un cable usb al hub (perdiendo asi uno de los espacios) y pelarlo y ponerlo de no se que manera para que haga de tierra?

Saludos!
Subir
--447838--
#3 por --447838-- el 26/10/2014
Deffshot escribió:
Igualmente el cable HDMI del segundo monitor que tengo conectado al macbook lo he cambiado por otro hdmi mas gordo y mejor y ahora tampoco hace chispitas. Supongo que conduce mejor la alimentacion del monitor
:shock: Los cables HDMI no llevan alimentación, que yo sepa.
Subir
#4 por Deffshot el 26/10/2014
No no, pero el monitor al que iba conectado si, supongo que de ahí le derivaba la corriente
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo