Tarjeta TC Electronics

#1 por guillermomartin el 04/01/2014
Muy buenas, una vez montado de nuevo mi estudio y actualizado mi MAC a OS LION, de repente, mis altavoces Adam A7 no funcionan. He instalado la actualización de mi tarjeta, puedo grabar perfectamente, el problema esta en la Salida, sólo puedo oir por los auriculares conectados al ordenador, no a la tarjeta, ya que esta, no reacciona a la salida... Que hago????
Subir
#2 por RaulMX el 04/01/2014
Si graba quiere decir que el driver esta bien instalado, el problema es de configuración posiblemente no quedaron asignadas las salidas de la interfaz por default, yo buscaría por ahí tanto en OSx como en el DAW que utilizas.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
#3 por guillermomartin el 04/01/2014
Se me olvidó comentar otro cosa que me pasa, tengo la tarjeta actualizada y el ordenador también, el problema es que al entrar al software de la tarjeta no me deja, es decir, se abre la pantalla de TC ELECTRONICS, pero se me cuelga y me da la opción de ignorar o reiniciar, reinicio y nada.... no me deja entrar a la tarjeta desde el ordenador... hay alguna otra manera?'?
Subir
#4 por pablo el 11/02/2014
Que programa utilizas para grabar? Puede ser de la configuración del programa. Por ejemplo desde Protools puedes acceder a las entradas y salidas de tu tarjeta.
De todas maneras es muy raro que no te deje acceder al software, tal vez te funcionara desinstalar la tarjeta y volver a instalarla, para que empiece de nuevo con tu nuevo OS
Subir
#5 por guillermomartin el 12/02/2014
Muy buenas, trabajo con Logic. El problema es que el mismo software no me deja entrar, es decir, intento acceder al panel de control de la tc y se me reinicia y no me deja entrar, he probado a instalar drivers, formatear el ordenador, etc.. y no me deja, una cosa muy rara..
Subir
#6 por pablo el 12/02/2014
Si que es raro... ¿probaste sin abrir el software de la TC (solo encenderla) entrar a Logic y mirar en Preferencias > Audio > Dispositivos? A ver si ahí te sale como dispositivo de salida y como dispositivo de entrada. Imagino que ya lo habrás probado todo, pero si ahí no te sale también puedes probar a ir a preferencias del Mac y en "Sonido" seleccionar la TC, ya que si te suena por los auriculares del Mac significa que la salida asignada es la que pone "audio integrado" o algo así....
Subir
#7 por guillermomartin el 12/02/2014
Sí sí, ya lo he probado todo, y cuando pongo en Salida TC, no se oye nada, ni por los monitores ni por los auriculares. Tengo un fantasma dentro de la tarjeta..
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo