Tascam Us-800

#16 por perio el 02/09/2011
Hola viejo, como andas, te escribo para consultarte:

En el manual pagina 22:

http://tascam.com/content/downloads/products/549/e_us-600_om_vb.pdf

Tira un "CAUTION" explicando que si usamos un mic dinamico con una linea no balanceada estando el switch de phantom activado, corremos el riesgo de quemar la unidad!

Que onda esto?? o sea, no se puede conectar un condencer y un plug de guitarra/bajo a la vez con el phantom activado, no me parece practico esto.
Hablando con conocidos me dicen que probablemente no pase nada, pero el manual pone eso para asegurase aspectos de la garantía, como por ejemplo con las placas wirefire que te dicen "no desconectes la placa en funcionamiento por que se te quema (¿?¿?¿?)" y en realidad no pasa nada.
Probaste algo de esto?
Saludos!
Subir
#17 por scr_vr el 05/10/2011
Que tal

Mira, nunca lo he probado en la TASCAM porque no he tenido la necesidad de hacerlo, de hecho utilizo preamps externos, pero en otros equipos si lo he hecho y aparte del consabido "ruidote" si no tienes la precaucion de bajar el volumen, nunca he tenido mayor problema. ¿En que equipos lo he hecho?, principalmente en equipos de PA, tengo una Yamaha MX12, una Yamaha EMX2000 y una Yamaha EMX212 y hasta la fecha no he tenido problemas, ni con los micros, ni con los canales de las mezclas. Los micros que utilizo son un par de SAMSON CO1, los de batalla SHURE PG48, un SENHEISER 380, unos Wharfedale DM3 que no son tan malos y al mismo tiempo conecto un par de guitarras y un bajo y a veces un reproductor de CD; obviamente no he conectado todos esos microfonos al mismo tiempo, pero si he utilizado los SAMSON que requieren Phantom junto con los SHURE y las guitarras y el bajo, jamas he tenido problemas. Para que mi son advertencias por aquello de las garantias, pero no podria jurarlo por mi madre.

saludos desde la Laguna en Mexico. Y arriba el Santos!!!!!! :mrgreen:

La Música Viva Siempre Es Mejor

Subir
#18 por perio el 03/11/2011
SCR, gracias por tu respuestas, la Tascam ya esta en producción a full, hice pruebas microfonenado guitarras usando condensers y dinámicos al mismo tiempo, anda todo perfecto, me asegure de usar cables balanceados. Cero problemas.
En cuanto a la placa, anda de 10, muy estable, no tuve ningún problema de nada. Hasta ahora muy conforme.
Saludos!
Subir
#19 por danielqui el 07/11/2011
Hola amigos, tengo ganas de comprarme esta tarjeta pero me gustarìa saber que tal funciona con linux (tema de drivers), màs exactamente con Avlinux o con ubuntu studio. En el momento estoy entre la tascam us-800 o la Focusrite Saffire Pro 14.
Subir
#20 por scr_vr el 17/11/2011
Que tal danielqui

Lamento no poder ayudarte en este punto particular ya que no he utilizado linux nunca. Checate este link a ver si te saca de dudas:

http://wiki.linuxaudio.org/wiki/current_audio_gear

Espero te sirva de algo

Saludos desde La Laguna en Mexico. Y arriba el Santos!!!!! :mrgreen:

La Música Viva Siempre Es Mejor

Subir
#21 por Ostrovsky el 30/11/2011
Hola! Yo acabo de adquirir esta interface y que mas?
Es pequeña, ligera y con mucho potencial.

Solo me tope con un problema que para mi es de gran importancia!
Al conectar mis monitores a la interface me tope con un deficit de frecuencias graves! Es dejar el bajo y el bombo por consecuencia se escuchan muy bajo!

Cambie los cables y los conecte a la tarjeta de audio que uso una Audiophile 2496 y todo de maravilla.
Ademas escucho un cierto ruido entre cada cancion que suena como si fuera aire, pero al apagar la musica o ponerle stop o pause ya no suena ese ruido, algo que con la audiophile no me pasaba!

Al fin termine conectando los monitores a la tarjeta de audio y la interface mejor la use para grabar!

Emmanuel R. Ostrovsky
"Musica en su maxima expresion"

Subir
#22 por luis el 23/12/2011
muchachos yo hace poquito compre la tascan us-800 y la verdad que no se como correjir el desfasaje de tiempo entre lo que grabo con metronomo y lo que queda grabado..uso el LIVE 7 y cuando grabo queda corrido del metronomo ...lm live trae para corregir la compensacion del error del controlador pero no hay caso.. desde ya muchas gracias luis .. de argentina
Subir
#23 por luis el 23/12/2011
como corrijo la latencia de la tascam us-800 yo la compre hace una semana y me estoy volviendo loco, uso el cubase le5 y el live 7.0.1 y en los dos tengo latencia de 13.6 ms... muchas gracias
Subir
#24 por juandercito el 31/12/2011
¿Qué pc tienes? es raro tanta latencia: yo tengo 2.1 ms a 96Khz con 240 de samplerate. (usando los drivers ASIO 1.0.8 oficiales) en un laptop core 2 duo t7700 con 4 Gb.
Subir
#25 por edgarey el 09/01/2012
Mi pana buen dia, mi pregunta es para scr... Yo adquiri una Tascam US-800 y no me quejo de su rendimiento... solo queria saber si te ha dado problemas con el encendido... te explico: yo tengo W7 y trabajo con Sonar X1 (tengo una i5 con 6GB) pero tengo que encenderla despues que ya la maquina esta activa (o sea, no la reconoce si la dejo encendida mientras la maquina arranca) ademas, me ha dado "pantalla azul" cuando arranco el sonar estando mi piano encendido y conectado con midi... No se si te han pasado estas cosas... o a cualquiera que tenga esta interface y este en este forum... Saludos desde Venezuela!
Subir
#26 por scr_vr el 12/01/2012
Que tal Edgar. Pues cosa curiosa, a mi me pasa lo contrario. Tengo que encender primero la Tascam y despues la PC. Si lo hago al reves generalmente no la reconoce o, si la reconoce, se "pone necia" y hace cosas raras, a veces Reaper o Samplitude no encuentran los drvers ASIO, o se incrementa la latencia, o cosas asi. Uso XP como dato adicional.

Saludos desde La Laguna en Mexico. Y arriba el Santos!!!!

La Música Viva Siempre Es Mejor

Subir
#27 por edgarey el 05/02/2012
Gracias por la info! Bueno yo estoy usando W7 64bits... De hecho, descargue un driver nuevo y lo instale... es la version 1.0.8 de la TASCAM (lo baje directo de la pagina) pero como te dije, tengo que encender primero la laptop y despues la interfaz... Yo estoy usando SONAR X1`para grabar... Estoy aprendiendo pero ya he hecho mis trabajos (pruebas) y han quedado muy bien... Uso samplers Kontak, V.One y Colosus... Solo tengo un poco de latencia con el piano sampler Alicia Key's, debe ser por lo pesado del sampler... pero un sonido espectacular... Donde podria conseguir buenos plugins de mastering y algunos buenos eq, revb, chorus, delay... afinadores de voz... Cualquier dato es util... Saludos desde Venezuela.. y ariiba Vinotinto!!!
Subir
#28 por julio3100 el 22/02/2012
Luis en cuanto a lo de la latencia, la forma en que logre reducirla fue usando en el panel de TASCAM el samplerate a lo maximo que ofrece, osea 96000, y ya con eso tengo una latencia de 2.6ms en Cubase 5, luego de tener una de 10ms mas o menos (usando 44100), pero igual todavía cuando conecto la guitarra directamente y uso guitar rig, se siente algo de latencia; luego un amigo me prestaro una M-audio fast track pro y con esa sale que tiene una latencia de 5.3ms, pero auditivamente no se siente nada de latencia, entonces la verdad no se que hacer, no se si ya es por la construcción propia de la TASCAM.
Subir
#29 por Erick Contreras Pérez el 30/03/2012
Hola a todos saludos, acabo de comprar la Tascam us 800 y asta aora no he podido hacerla funcionar por lo del VTS parece como si Cubase Le5 no reconociera la interface, y cuando me quiero meter al panel de control del Assio Duplex se me traba el programa, alguien me podria ayudar a resolver esto? , uso windows 7 a 64
Subir
#30 por julio3100 el 30/03/2012
Erick, pero al instalar la interface, también le instalaste el software o el driver, que es el que esta en la pagina de tascam, para que salga el icono en la barra de inicio donde están los parámetros de latencia y sampleo... ya teniendo eso el debería reconocerla en el menu VST, de lo contrario seria bueno probar en otro equipo instalando los drivers para mirar si es problema de la interface como tal.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo