TC Electronic Konnekt 6 - No reconoce firewire

  • 2
#16 por RCA_86 el 13/07/2011
No me iba de ninguna manera, estaba desesperado, hasta que finalmente me he ido a comprar otro cable firewire por si acaso y... :oops: :oops: :oops:

Gracias por las ayudas!
Subir
--390065--
#17 por --390065-- el 13/07/2011
Caramba, estas cosas son en las que uno casi nunca cae... pero mejor así.

De nada ;-).
Subir
#18 por Rafa El el 13/07/2011
#16 menos mal. si alguna vez de repente desaparece el audio pero la tarjeta sigue conectada(luz azul activa) prueba girar el knob input/daw tope izquierda, luego derecha y lo dejas en el centro. otra cosa: a veces el reproductor winamp me da problemas y la tarjeta se queda muda. lo que hago es ir a administrador de tares y dar finalizado el reproductor.

un saludo
Subir
#19 por RCA_86 el 13/07/2011
#18 Gracias por la info!

No me había fijado en una cosa. Me va perfecto por ejemplo con el Ableton Live, pero... cuando no tengo ningún software abierto, el sonido del iTunes o el Windows Media (o youtube o lo que sea) se me escucha, aunque esté con la luz azul, por la tarjeta de sonido del portátil. Lo que pasa que no me había fijado, es porque la salida del ordenador la llevo a una mesa de mezclas, y la salida Tape Out de la mesa a la entrada de la tarjeta. Se supone que sin cables, sólo con el firewire, se debería escuchar por la Konnekt 6, no?

Siento hacer tantas preguntas, no tengo el manual.
Subir
#20 por Rafa El el 13/07/2011
prueba esto. panel de control - sonido y en el cuadro que aparece marca TC Near Audio.
Subir
#21 por RCA_86 el 14/07/2011
En Panel de Control / Dispositivos de Sonido y Audio, en la pestaña "Audio", si elijo como dispositivo predeterminado TC Near Audio, en la pestaña "Volumen", el volumen del dispositivo me sale bajado del todo, pero desactivado, no lo puedo tocar, así como sus propiedades. En la pestaña "Hardware", deshabilito SigmaTel High Definition Audio CODEC, que supongo que será el audio de la tarjeta del portátil, pero entonces no se me escucha nada.

A ver si por google encuentro la solución...
Subir
#22 por RCA_86 el 14/07/2011
He encontrado un manual por internet. Si no me equivoco, la función que permite escuchar el iTunes, Windows Media y demás, es WDM. Pero no me aparece de la misma forma que el manual. Pongo las fotos a ver si alguien me puede echar una mano.

Con el Cubase tampoco se me escucha, selecciono la tarjeta pero nada :-|

(Cómo odio el configurar los dispositivos... XD)
Subir
#23 por RCA_86 el 14/07/2011
Estoy aquí de nuevo (siento dar tanto mal :oops: ). Resulta que tras hacer las capturas de pantalla que he subido antes, ya me funciona. Habré cambiado alguna opción, pero he tocado tantas que ya ni me acuerdo cuál.

Ahora resulta que ya se me escucha todo por la tarjeta, pero sólamente por el monitor que tengo en la Salida 1. Si en el Panel de Control de la tarjeta pongo que la primera salida sea la 2, entonces sólo se me escucha por la salida 2. ¿Cómo hago para escuchar las dos a la vez? Esto me pasa tanto escuchando música del ordenador como en el Cubase, WaveLab, Sound Forge....

En el Cubase SX3 me pasa también lo que he comentado, pero me he instalado el 4 y tendré que configurar algo, porque ahí no se me escucha ni sólo por L ni nada.

¿Alguna ayuda? Gracias!!
Subir
#24 por RCA_86 el 14/07/2011
Ha sido reiniciar el ordenador y que todo me vaya bien!! Aunque no se escucha muy fluido y se oye algún clip en el iTunes y Windows media...

Sólo me falta intentar configurar la Konnekt 6 en el Cubase 4, acepto ayudas :-D

Menudo monólogo que me estoy marcando #-o
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo