el teclado midi no suena!

#1 por wasaaa el 06/03/2013
Muy buenas,hace poco me compré un teclado Alesis QX49 y no consigo que suene.Una vez conectado y ya en logic pro, me da señal de que el ordenador y el software leen el piano, ya que cuando presiono cualquier tecla del piano indica que nota es y en el volumen sale una lucecita.
Si le doy a grabar,graba las notas que pulso pero ni en el momento de grabación, ni una vez grabado y dándole al play consigo que se oiga.

En que puedo estar fallando?

gracias
Subir
#2 por e_mac el 06/03/2013
Hola:
Ante todo una aclaración. A lo mejor ya lo sabes pero el Alesis QX49 es un teclado controlador, no suena por sí solo.
¿Has asignado un instrumento al mismo canal MIDI en el que se ven las notas?

Saludos.

Mirar los manuales de tus aparatos es tu función, no la mía.
Si consideras positiva mi aportación, dale al "me gusta",
justo aquí.

Subir
#3 por e_mac el 06/03/2013

Mirar los manuales de tus aparatos es tu función, no la mía.
Si consideras positiva mi aportación, dale al "me gusta",
justo aquí.

Subir
#4 por Aitor Wilzig aka EleFuNK el 06/03/2013
#2
Suena completamente a que no se ha dado cuenta de eso xD
O por lo menos así se ha explicado...

Aitor Wilzig Soundcloud
http://www.soundcloud.com/aitorwilzig

EleFuNK HipHop Beats Soundcloud
http://www.soundcloud.com/elefunkproductions

Subir
#5 por e_mac el 06/03/2013
#4
Si, es cierto. Pero en cualquier caso somos una comunidad regida por unas normas y seguro, seguro que esta pregunta ya fue contestada con anterioridad. Por eso le dejo los links.

Saludos.

Mirar los manuales de tus aparatos es tu función, no la mía.
Si consideras positiva mi aportación, dale al "me gusta",
justo aquí.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo