Teclado midi en windows 7 64b

#1 por elastikmusik el 11/07/2016
Hola q tal,
tengo un teclado evolution(m-audio) mk449c, y ahora cuando he instalado el windows 7 64b, me lo detecta e instala los drivers automáticamente, pero lo instala como dispositivo de audio y no como dispositivo midi, y entonces no puedo configurarlo en el ableton live.
Hay unos drivers oficiales que los he instalado también pero no hace caso, sigue cogiendo los drivers del windows.
A alguno le ha pasado algo de esto? de tener un teclado viejo que le haya costado instalarlo en win 7 64b?

Al hilo de esto..., al no poder ponerlo por usb, lo conecté por el puerto midi de la tarjeta, y bueno, ahí sí pude ponerlo en el ableton, ya que ese puerto sí me salía pero al tocar el teclado me fijo que no coincide la nota que toco con la que sale en el pianoroll o en teclado en pantalla de algún plugin... me sale una nota menos (o una más no me acuerdo ahora)...
Que toco un DO pues en pantalla sale que toco un SI...

Esto qué puede ser? por lo mismo que no está bien instalado en el windows?? no me había pasado nunca...

Gracias por vuestra ayuda, un saludo.

Play my music loud!

Subir
#2 por elastikmusik el 12/07/2016
Hola de nuevo,
he conseguido que detecte el teclado como usb midi keyboard y lo puedo poner en el Ableton, pero me sigue pasando lo de la nota, es un semitono lo que me pasa, si toco un RE, en el teclado del plugin dentro del DAW se pulsa un DO#, y así con todas las notas.
He probado a instalar otro DAW, como el Reaper en versión de prueba y pasa lo mismo, ya tiene que ser algo del teclado no? pq del windows no creo que sea no?

A ver una ayudita porfaaa

Gracias!

Play my music loud!

Subir
#3 por Suvur el 12/07/2016
elastikmusik escribió:
A alguno le ha pasado algo de esto? de tener un teclado viejo que le haya costado instalarlo en win 7 64b?

Quiero pensar que has instalado los drivers adecuados para esa versión de Windows.

SUVUR

Subir
#4 por elastikmusik el 14/07/2016
Bueno pues parece que está solucionado! crucemos los dedos...
Restauré el equipo a un estado anterior pq había instalado unos drivers que no eran, y luego descargué los buenos y los instalé.
Ya me aparece el teclado en los dispositivos midi del Ableton y puedo usarlo.

Lo de la nota cambiada parece que también se ha corregido así que no le voy a dar más vueltas jejej

Gracias a todos y un saludo!

Play my music loud!

Subir
#5 por Suvur el 14/07/2016
elastikmusik escribió:
Restauré el equipo a un estado anterior pq había instalado unos drivers que no eran, y luego descargué los buenos y los instalé.

Lo que yo suponía.

SUVUR

Subir
#6 por elastikmusik el 14/07/2016
jeje efectivamente compañero!!
Gracias!

Play my music loud!

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo