Teclas que no suenan en Yamaha PSR-273

#1 por chema001 el 20/11/2015
Hola a todos.

Veréis, en el colegio usamos este teclado para las clases. Alguna vez ha pasado que dejan de sonar 4 teclas (normalmente, las mismas). No sé exactamente a qué se debe aunque creo que alguna vez ha sido tras poner algún ritmo de acompañamiento (lo típico para tocar percusión encima, etc.).

El caso es que apagas el teclado, lo desenchufas de la red, lo enciendes y sigue igual. He probado a resetear los valores de fábrica pero siguen sin sonar. Alguna vez se solucionó "a lo bestia"; me explico: pulsando todas las teclas a la vez (por eso digo que no sé si es una especie de "saturación" de la polifonía).

¿Sabéis si es algo normal en este tipo de teclados? ¿Es muy complicado abrirlo y ver si hay algo sucio? Me temo que como haya que repararlo nos comemos el presupuesto de este año que teníamos para Música.

http://usa.yamaha.com/products/musical-instruments/keyboards/digitalkeyboards/portable_keyboards/psr-273/

Un saludo.
Subir
#2 por juanma70 el 20/11/2015
Tiene 32 voces de polifonía, por lo que creo que es difícil que las hayáis sobrepasado.
Además en ese caso apagar y encender debería ser suficiente para desbloquear el aparato.
Podría ser un mal contacto de algún conector o de alguna soldadura.

Puedes escribir a Yamaha explicándoles el caso a ver qué te dicen:
https://yamahaeurope.secure.force.com/webcase?lang=es&qxz=es

Saludos.
Subir
#3 por chema001 el 20/11/2015
#2 Gracias, el lunes miraré algunos datos que nos piden en el formulario (aunque no aparece exactamente ese modelo) y a ver qué solución nos dan.

Un saludo.
Subir
--470656--
#4 por --470656-- el 21/11/2015
Hola, yo creo que debe ser los contactos de goma que tienen entre la tecla y la plaqueta, suele entrar tierra en dichos contactos y se produce la falla, me ha pasado con 2 Roland EM-20 que tuve y era eso, suerte!
Subir
--470656--
#5 por --470656-- el 21/11/2015
Aquí te dejo una imagen de la goma que me refiero... (Es de otro teclado, pero vale para el Yamaha también, ya que son mas o menos iguales).

024-1534404.jpg
Subir
#6 por Raul Reyes el 21/11/2015
Yo también tenia un PSR que no le sonaban dos teclas y era un falso contacto de las gomas situadas debajo de las teclas. Suerte!
Subir
#7 por chema001 el 21/11/2015
Ah, pues muchas gracias también a vosotros. Si es eso igual me arriesgo a abrirlo y ver si puedo abrirlo.
Subir
#8 por juanma70 el 27/11/2015
¿Conseguiste saber el origen del fallo? Saludos
Subir
#9 por chema001 el 15/03/2016
¡¡¡Perdón, se me pasó por completo responder!!! Sí, sí, era limpiar los conectores. Ya está como nuevo. Gracias a todos.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo