A los que tengan el Akai Ewi Usb

#1 por anaga el 27/03/2012
Hola. Compré hace poco un Akai Ewi Usb, pero tengo un problema y es que sólo toca en 2 octavas, no consigo que pase de la segunda por mucho que muevo los rodillos. Según he leído en internet, hay muchas personas con el mismo problema, algunos lo han solucionado abriendo el aparato, pero, es un foro en inglés y además no me atrevo a abrirlo. Hace unos días me dio el mismo problema y lo arreglé reiniciándolo varias veces, pero estoy intentando solucionarlo desde ayer y sigue igual. Alguien tiene el mismo problema y sabe cómo solucionarlo?

Muchas gracias.
Subir
#2 por luismira el 12/09/2012
Hola , tengo buenas noticias. Yo tuve el mismo problema y hoy mismo lo solucioné. Abri el aparato y apreté una pieza blanca que hace de conector en los rodillos y comenzó a funcionar perfectamente. La idea no fue mía, lo encontré en otro foro:

http://forum.saxontheweb.net/showthread.php?105988-EWI-USB-octave-rollers-dysfunction

Para desmontarlo me dejé guiar por este otro señor:

http://www.ewiusb.com/breakdown

Estoy muy contento. Vuelvo a tener EWI !!!
Subir
#3 por ricardohassef el 26/08/2013
disculpen amigos yo tengo el ewi y toco en vivo con el.... uso el reason y todo muy bien pero al querer grabar en reason con mi ewi como cotrolador no se graba bien se graban puros picos ni una nota completa espero puedan ayudarme gracias
Subir
#4 por willian el 29/08/2014
Hola, hace poco compré un akai ewi usb, no lo he podido usar bien con el aria player porque presenta mucha latencia tengo un pc Dell i5 4 G de RAM, el bufer solo baja hasta 4096 y debo bajarlo a 512 pero no me lo permite, a que se debe esto y que puedo hacer, gracias
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo