¿¿Tengo gatos en mi Traktor Pro??

  • 1
#1 por OKTEK el 03/12/2010
No se que le pasa a mi traktor pro, el pitch varia constantemente, no se queda estatico y si lo hace es por un segundo.Como oscila sin parar la musica se escucha, pero el tono varia y es ridiculo, no se puede usar a si.

Por el sonido que hace, parece que en vez de pinchar estoy criando una manada de gatos.

Pincho con los vinilos que vienen con el traktor.No es problema de los platos eso seguro, es cosa del traktor.

Le ha pasado a alguien???Que puedo hacer??

‎"Vivimos en un mundo donde nos escondemos para hacer el amor, mientras la violencia se practica a plena luz del día"

Subir
#2 por Carlos da_Silva el 03/12/2010
si comentas que platos tienes y como tienes configurado el traktor igual se te puede ayudar algo mejor, aunque mis platos son malos malos y no me hacen eso, el pitch oscila es normal en los sistemas timecode, pero tanto como para oir una manda de gatos jejejeje no creo. Lo dicho comenta como tienes configurado el audio del traktor e igual se te pueda ayudar, revisa las agujas cableado y demás por si acaso.

un saludo
Subir
#3 por Frank-F el 03/12/2010
Eso tiene pinta de problema en la señal que le llega al traktor.
Como dice carlos, comprueba el cableado, conexiones, aguja, capsula y no te olvides de limpiar en la parte que conecta la capsula al plato.
Hay entra suciedad facilmente aunque no lo parezca y da problemas.

http://www.onlyfordjs.es
http://www.novaclub.es
https://www.facebook.com/Frank.F.ofd

Subir
#4 por david el 03/12/2010
ponle whiskas en un cachumbo hombre!!....y un poco de agua.... :idea:
Subir
#5 por OKTEK el 03/12/2010
No joder, si le pongo wiskas se van a quedar y lo que quiero es que se vayan jaja

Pues no se que le pasa, los cables estan revisados y bien, tengo dos capsulas,un stanton track master II y una concorde y sigue fallando.

La musica suena y cuando le da el punto hace como si metieras el dedo en el plato,que locura.

Espero vuestra ayuda o lo llevo claro.

Gracias!!

‎"Vivimos en un mundo donde nos escondemos para hacer el amor, mientras la violencia se practica a plena luz del día"

Subir
#6 por OKTEK el 03/12/2010
Lo que si veo raro es que le doy a RST y no calibra los vinilos, o mejor dicho, lo hace, pero tengo que darle al RST un monton de veces y en los dos platos.

‎"Vivimos en un mundo donde nos escondemos para hacer el amor, mientras la violencia se practica a plena luz del día"

Subir
#7 por OKTEK el 03/12/2010
No se que hacer ya, sin los platos va de maravilla, en cuanto uso los vinilos falla, si va a 120.80 BMP en decimas de segundo se pone 118,00 BPM y despues vuelve a su sitio.

¿¿Y si lo desinstalo y vuelvo a instalarlo??¿¿Perdere las estrellas que le pongo a los temas para marcar los buenos??

Gracias.

‎"Vivimos en un mundo donde nos escondemos para hacer el amor, mientras la violencia se practica a plena luz del día"

Subir
#8 por Asier-J el 03/12/2010
no nos has dicho que platos son... aver si son marca MIAU xDDD
Subir
#9 por OKTEK el 03/12/2010
jaja no hombre no, son technics.

‎"Vivimos en un mundo donde nos escondemos para hacer el amor, mientras la violencia se practica a plena luz del día"

Subir
#10 por OKTEK el 03/12/2010
Siempre me ha funcionado bien , pero ahora esta gilipollas el traktor.

‎"Vivimos en un mundo donde nos escondemos para hacer el amor, mientras la violencia se practica a plena luz del día"

Subir
#11 por Daniel el 03/12/2010
eso es problema de:
-platos
-cableado
-tarjeta
-vinilos timecode
revisa todo esto porque casi seguro que es por algo de eso (limpia aguja, vinilos, calibra bien el brazo, mira que este bien conectado a las entradas de la tarjeta correspondiente) ¿es la audio 4 o la audio 8?
Subir
#12 por OKTEK el 04/12/2010
Tengo la audio 8 Daniss1

Eso hare, revisare todo eso que me dices igual tengo suerte.

Gracias.

‎"Vivimos en un mundo donde nos escondemos para hacer el amor, mientras la violencia se practica a plena luz del día"

Subir
#13 por Daniel el 04/12/2010
tienes seleccioandas las entradas como phono? es una chorrada pero vete tu a saber....
Subir
#14 por OKTEK el 09/12/2010
Hola, ya he vuelto del puente .-)

Sigo con mis gatos, pero tengo novedades...Tengo el traktor instalado en 2 portatiles, en uno (el que no uso) me va perfecto, a si que creo que quedan descartados los vinilos, los cables, agujas, la tarjeta...Esta todo correcto.

Solo me da el problema en el que suelo usar para pinchar,me hace el mismo sonido que cuando adelantas o frenas el disco.

Puede ser algo de configuracion???

‎"Vivimos en un mundo donde nos escondemos para hacer el amor, mientras la violencia se practica a plena luz del día"

Subir
--15336--
#15 por --15336-- el 09/12/2010
Lo tienes en modo relativo y estás usando la cara absoluta o algo así?

Qué más has notado?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo