¡Tengo un Kurzweil PC3x!

#2311 por carlosi104 el 01/09/2010
Hola Corette, Bienvenido al foro.

Alguien escribió:
"1- al insertar un cambio de programa , pan , volumen etc...se queda enganchado y tengo que apagarlo y volver a encenderlo"


No debería. ¿Tienes la última versión del sistema operativo? Si se engancha prueba a hacer un Panic (con el teclado numérico).

Alguien escribió:
"2-Al reproducir la grabación en el modo secuenciador se salta algunas notas ,sobre todo si son sincopadas o muy rápidas."


Asegúrate que no tienes activada la cuantización.

Saludos.

Let's VA y Let's SoundsKape: http://www.dignode.com

Subir
#2312 por corette el 01/09/2010
Al fin resolví un problema , el que no sonaran algunas notas en el mode song ,en pistas sobre todo bajos y percusión , tenía que separar las notas , me explico si son todas semicorcheas ( 0:240 ) , bajar la duración a 0:230 , así suenan todas y no se enganchan
Subir
#2313 por JPEtchegoyen el 03/09/2010
Hola a todos, los consulto por un pequeño problema, ayer estuve cargando por primera vez sonidos desde la PC al Kurz y lo que me sucedió en un momento es que todos los sonidos comenzaron a sonar igual, es decir, cambiaba de preset y sonaba el mismo sonido(era un sonido de bajo de los que había bajado), luego al apagarlo y prenderlo se solucionaba pero volvía a pasar lo mismo con otro de los sonidos bajados, si le doy a la tecla Panic se soluciona pero, es normal que esto pase?
Subir
#2314 por carlosi104 el 06/09/2010
Hola JPEtchegoyen,

Pues normal no es. La verdad es que no se qué puede pasar.

Yo tengo un problema parecido: cuando intento administrar los sonidos desde Soundtower el sistema no realiza control de errores en la transferencia, y los sonidos vuelven en muchos casos "estropeados" al sintetizador. Se trata de un problema que deberían tomarse en serio, ya que puede poner en peligro la estabilidad del sistema (que se lo digan a Txema si no).

De momento, la única mejora (que no solución) que se me ocurre para este problema es poner un cable USB más corto y de mejor calidad. Mientras tanto, el Soundtower y las transferencias directas a y desde PC, lo justo.

Let's VA y Let's SoundsKape: http://www.dignode.com

Subir
mod
#2315 por zoolansky el 06/09/2010
carlosi104 escribió:
Yo tengo un problema parecido: cuando intento administrar los sonidos desde Soundtower el sistema no realiza control de errores en la transferencia, y los sonidos vuelven en muchos casos "estropeados" al sintetizador. Se trata de un problema que deberían tomarse en serio, ya que puede poner en peligro la estabilidad del sistema (que se lo digan a Txema si no).


Pó zí... :?

Lo que me recomendaron a este respecto desde el foro de Sonikmatter es desinstalar la última versión de Soundtower y reinstalar la anterior, que parece que va más finita...

Mi tercer CD doméstico, listo. Podéis escuchar todos los temas aquí mismo...

Subir
mod
#2316 por zoolansky el 06/09/2010
Y hablando de Sonikmatter, he entrado un momento para ver si hay nueva versión del O.S. (creo que todavía no, verdad ? :roll: ) y he visto un paquete de sonidos VA subidos por un usuario y que pinta muy bien; están aquí:

http://community.sonikmatter.com/forums/index.php?/files/file/225-va-sound-collection-available/

De momento ya están en mi pendrive... 8)

Mi tercer CD doméstico, listo. Podéis escuchar todos los temas aquí mismo...

Subir
#2317 por Tzimisce012 el 06/09/2010
Yo tb me los he bajado. A ver qué tal suenan.
Subir
#2318 por mcpepe el 06/09/2010
Yo tampoco los he probado pero voy a ver si los pongo. La gente dice que están muy bien...
Voy a ver si le dedico un poco de tiempo al PC3x que lo tengo abandonaillo.

https://tentaclesband.bandcamp.com/
https://www.facebook.com/TentaclesBand

Subir
#2319 por JPEtchegoyen el 06/09/2010
Gracias Zoo y Carlos por la respuesta, me di cuenta de que el problema sucede con 2 sonidos específicamente. o sea, cuando los toco y cambio de preset me sigue sonando todo igual, hay forma de eliminar dichos sonidos y que no quede nada?
O tal vez sobreescribirlos?
Subir
mod
#2320 por zoolansky el 06/09/2010
En una ocasión y con problemas parecidos a los tuyos, hipogrito (ingeniero de Kurzweil) me envió unas instrucciones por privado, que supongo no tendrá inconveniente en que las postee aquí:

" Tienes dos soluciones:

- Volver a grabar la master table. Pon los programas que quieras en los canales MIDI, vete a Master Mode y guarda la master table.

- Borra la master table en Master - Objects - Delete - Advanced (selecciona sólo la Master Table de la lista). Cuando haya terminado el borrado, sin salir de la página donde estés reinicia la máquina. Así tendrás la master table por defecto que se ofrece de fábrica... que elige por tí una serie de parámetros básicos. "


Si no recuerdo mal esto segundo fué lo que hice y se me resolvieron todas las cosas raras. Prueba, a ver qué tal. :D

Mi tercer CD doméstico, listo. Podéis escuchar todos los temas aquí mismo...

Subir
#2321 por JPEtchegoyen el 06/09/2010
Oks, cuando salga del trabajo lo pruebo, Zoo, un grande como siempre!!!
Por cierto, que buen piano el de Mike Warren, y un sonido hammond (Oye como va), geniall!!! =D>
Ya ire bajándome más sonidos...
Subir
#2322 por JPEtchegoyen el 08/09/2010
Hola Zoo, ya probe lo que me indicaste, funcionó de maravilla, resetee la máquina y borre todos los sonidos, me quedó el Kurz como vino de fábrica, igual me di cuenta de como borrar los sonidos individualmente, ayer me descargue casi todos los sonidos que hay en Internet, ahora una consulta, hay alguna forma de pasarlos al Kurz todos juntos o debo pasarlos uno por uno?
La última, he notado que en los presets del sonido 640 pasa al 897, esto está ok o se me borraron sonidos?
Por lo que vi en el manual es asi pero quería consultar con los expertos. :D
Subir
#2323 por xabikorg el 09/09/2010
Hola JPEtchegoyen!

Es así, ami me paso lo mismo cuando compre el bicho, pense que me habia cargado algo, pero ese espacio lo van a usar para las expansiones de sonidos que no se cuando llegaran...... :roll:

Por cierto ¿sabeis algo del nuevo os? Pense que lo ivan a lanzar en Agosto y ya estamos casi a mediados de Septiembre y no se sabe nada.....

Un saludo!

:D :D
Subir
#2324 por carlosi104 el 10/09/2010
Hola gentes,

He probado la colección de sonidos VA del amigo Peter (Pschelfh) y están puy potitos. En general son sonidos complejos y currados.

Mención especial a su sintetizador AnaSim. Me lo he pasado pipa usando el "AnaSim Seq2*", el arpegiador programado con la secuencia de "I Feel Love" (Giorgio Moroder) y cambiando parámetros del sonido sobre la marcha. Si os falta un tema dance para vuestro repertorio en vivo, así podéis fardar un montón.

Giorgio+Moroder+84842959.jpg

Good Vibrations!

Let's VA y Let's SoundsKape: http://www.dignode.com

Subir
#2325 por carlosi104 el 15/09/2010
Hola de nuevo,


Ha sido poner la foto de estos dos frikis y se ha hecho el silencio. Otro día pondré a Bisbal, a ver si se llena el foro de gente.

Quiero proponeros un intercambio: Por cuestiones laborales voy a promocionarme como creador de sonidos, pero con las teclas soy un inútil total, así que cambio sonidos por demos.

Aquí tenéis un paquete con algunos de mis mejores sonidos. Algunos son nuevos o tienen retoques importantes y algún otro ya lo conocéis. A cambio os pido que, voluntariamente, grabéis una improvisación con algún sonido de la colección que os inspire y me la paséis. De esta manera podré exponer mis sonidos en acción ante posibles clientes.

Agradeceré cualquier aportación, especialmente archivos MIDI (para retocarlos alterando los sonidos). También algún tipo de declaración concediéndome derechos de reproducción, idealmente una licencia Creative Commons cc by-sa.88x31.png

http://creativecommons.org/licenses/by- ... deed.es_PE

Os paso los sonidos acompañados de una licencia GPL, equivalente a la CCBySa, pero para software.

Y recordad, quien tiene una manzana y la cambia por otra manzana seguirá teniendo una manzana, quien tiene una idea y la cambia por otra idea tendrá dos ideas.




Un saludo a todos.

Let's VA y Let's SoundsKape: http://www.dignode.com

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo