Tengo un problema con cubase 5, roland td4 y motu ultralite

#1 el 17/09/2010
Hola, pues eso, hace unos días me llego mi ultralite y toda iba bien, hasta que me he decidido enchufar la td4 vía midi para tocar por addictive drums. En mi anterior tarjeta que era una lexicon omega no hubo ningún problema, fue llegar, insertar el cable midi y sin configurar nada ya estaba tocando con el AD (eso sí, luego hubo que mapear).

Llevo toda la mañana liado con los manuales de la roland, de la ultralite, mirando el de cubase y nada de nada; al pegarle a los pad, desaparecen notas, se dejan de oir, y otras veces salen un par de notas más con un mismo golpe... ya me he recorrido los menús midi de cubase y toqueteado en todo pero nada... y no solo pasa con el addictive drums, pasa con cualquier otro vst... o sea que el problema no es de AD...

en la uL mk3 puedo cambiar el reloj creo a internal, spdif o sempte no se si tendr5á relevancia eso...

Alguien sabe algo..., agradecería cualquier comentario...

saludos y larga vida a la nueva carne.
Subir
#2 el 17/09/2010
bueno, he revisado toda la roland td4 y he navegado mpor todos los menus de configuración para cargar cosas y nada de momento, no es nada de la td4, o sea que quedan la ultralite o cubase.
Subir
#3 el 17/09/2010
esto es lo que se oye cuando le doy un toque a cada click a 120 de tempo


malmidi.mp3 - 1.01MB
Subir
#4 el 17/09/2010
he buscado intensivamente, leido manuales, improve my english y he llegado a la conclusión según los foros de motu que la td4 da problemas con el midi, y mi pregunta es esta...

Puedo usar un cable midi usb para que entren los datos de la td4 en el ordenador y a la vez que salgan los sonidos del addictive drums por la ultralite?? se puede hacer esto??? hablo de hacerlo en cubase 5

a ver si me podeis responder ....

gracias
Subir
#5 el 17/09/2010
debería

así tengo conectado yo mi teclado m-audio, via usb y no hay problema

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
#6 el 17/09/2010
confirmo que se puede hacer, ya lo he probado... por otra parte, lo de los de motu ya es muy jevi... primero me compro una tarjeta firewire con TI y ahora resulta que específicamente no funciona bien la td4 con la motu...
eso sí, el servicio técnico es la leche... les escribí un correo indicandoles lo que me pasaba y me ponen;

"por lo que veo creo que tienes un problema; contacta con nuestro servicio técnico" ?¿?!!!¡¡¡ jajajajaja

dios, van a acabar conmigo, menos mal que ya terminé de juntarlo todo...
Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.