tengo problemas con Delta 1010LT

#1 por luzgael el 07/08/2011
Hola.
Adquirí un delta1010lt, y cuando la instalé en mi nueva computadora (intel i7 en intel dp55) note un ruido o distorsion digital parecido al rosa. Crei que eran los monitores, pero no. crei que eran los cables, pero no. crei que eran los sockets pci, ero no. crei que eran los drivers, pero no, crei que era la compu, pero no. El ruido aparece en el lado izquierdo pero luego se generaliza. Aparece cuando hago acciones en windows como una especie de estática. PERO LO PRINCIPAL: hago el monitoreo directo con el PATCHBAY del controlador y funciona correctamente en todas sus resoluciones y calidades, pero cuando la conecto a un secuendiador (cubase, sonar, protools mp) el monitoreo de grabacion hace ruido y graba con ruido. Peor cuando conecto al tarjeta como reproductor predeterminado sale igual con ese mismo molesto ruido. Creo que esto me perjudica demasiado. Será que está mal la tarjeta? la mande al servicio tecnico de maudio en mi pasi y "dicen" que no tiene error. Probe instalarla en versiones xpsp1,2,3, en win 7, probe instalarla en otra pc pero el roblema es el mismo. Creo que es la tarjeta. o qué puedo hacer???????
Subir
#2 por myhomerecords el 07/08/2011
Si ya dices que la pusiste en otra pc y hace el mismo problema esta dañada, si la compraste usada con garantía de devolución devuélvela rápidamente, si fue nueva es mucho mejor. señorita

Deschamps Produtions

Subir
#3 por neosaga el 07/10/2011
Te comento q tu tarjeta de sonido no esta mal, seguro que antes de actualizarla la tenias funcionando en un equipo bien, tampoco tiene q ver con el tipo de sistema operativo sino con tu misma placa madre. los modelos actuales para i7 tiene solo un pci y esto conlleva a que usen un tipo de irq compartido que no es compatible con algunas tarjetas pci como en tu caso. justamente estaba buscando info para solucionar el problema de las placas que llevan solo un pci.
de momento solo decirte que la placa madre actual para i7 dp55 dp65 etc o placas que llevan solo un pci no son compatibles con algunas tarjetas. busca una placa madre sin (PCI shared) esa seria la solucion a tu problema si actualizaste tu equipo pidele a tu tecnico el cambio de la piesa. ya q una tarjeta de sonido como las q tienes tienen casi el mismo valor q una placa madre nueva.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo