Tiempo erroneo al importar pista.

#1 por tilamu el 29/02/2016
Hola a todos !
Tengo un problema en un proyecto a 160 bpm . Hay una pista de bajo que le hice render y luego la volvi a importar al proyecto en un nuevo track en el mismo "espacio temporal", justo debajo de la original, como si se tratara de un duplicado de la pista, pero no respeta el tiempo de la original, suena desfasada. ¿Cómo puedo solucionar esto?
Yo creo que el principal factor es que he puesto un marcador que cambia el tiempo a 180 bpm justo en la cola de la pista de bajo (la canción cambia de 160 a 180 en ese punto a proposito):
10mvbix.png

Con la pista original no tengo problemas, pero al renderizar e importar la pista aparece el problema.
probé eliminar el marcador, renderizar, importar y luego volver a añadir el marcador y sigue sucediendo lo mismo.
También probé cambiar las settings de la pista y el problema sigue.
2vxjgg2.png

Saludos y gracias de antemano.

PD: no busco hacer freeze/stem o duplicar la pista, simplemente quiero renderizar e importar en un nuevo track , ya que estoy experimentando con algunas cosas y no me sirve el freeze/duplicado.
Subir
#2 por RBP_music el 29/02/2016
Cambia de tiempo o está desfasada?

http://rbpmusic.wixsite.com/rbpmusic

Subir
#3 por tilamu el 01/03/2016
#2 está fuera de tiempo, por lo tanto suena como si estuviese desfasada ( quizás estoy usando mal este termino, o no ?).
Cuando reproduzco la pista en windows media player suena como la original, el problema sucede dentro de reaper, yo creo que tiene algo que ver con los marcadores pero no logro pillarle el truco.
Subir
#4 por RBP_music el 01/03/2016
Reaper no controlo, pero te pongo el ejemplo en cuibase. Cuando exportas una pista ya sea audio o midi, para volver a importarla, necesitas poner los marcadores desde el principio hasta dónde quieras que llegue el audio. Normalmente desde 0 hasta el final de la pista. De esta forma cuando lo vuelves a importar todo queda en su sitio. En ocasiones me he encontrado que al exportar midi, no respetaba los marcadores y se regía por los datos grabados, en ese caso, la solución fué poner una nota en el 0.0.0 que despues se borra en la pista ya importada. De esta manera se mantiene el tiempo. Prueba y me cuentas, vale?

http://rbpmusic.wixsite.com/rbpmusic

Subir
#5 por ECL el 02/03/2016
Tiene plugins insertados en la pista que renderizas y luego suena defasada ???

REAPER en Español Traducción, Tutoriales y Utilidades: https://www.youtube.com/user/ECL1618 Si te Gustó mi Trabajo puedes Dejarme una Propinilla, Donativo o Bote,GRACIAS: https://www.paypal.me/reaperenespanol FACEBOOK https://www.facebook.com/reaper.espa

Subir
#6 por tilamu el 26/03/2016
#5 exacto, tiene cargado un plugin, Amplitube. También probé desactivar el plugin, y no pasa nada.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo