Toneport UX2.........esto no chusca señora!

#46 por Tio Harpo Molon el 07/09/2011
#45

Lo lamento, dije que me iba, pero es que no puedo permitirme el lujo de dejar que la gente viva en la ignorancia.

Grabar en estéreo no es lo mismo que grabar con dos canales, me da pereza repetir lo que ya he explicado (y no solo yo) tantas veces, así que te recomiendo te des una vuelta por el foro buscando hilos que hablen de la grabación en estéreo, tienes mas que un error, un "Horror" de concepto al respecto. De todas formas te facilito el trabajo buscándote algunos hilos.

http://www.hispasonic.com/foros/problema-grabacion-mono-stereo/379873

http://www.hispasonic.com/foros/voces-estereo-mono/375188

Empezando de ahí hacia adelante nada de lo que dices tiene sentido. No existe absolutamente ningún problema, es como tienen que funcionar la cosa, no se, no quiero ofenderte, pero me he partido de la risa cuando dices lo de los 64 bits, hombre, que carajo tienen que ver los 64 bits, no se puede por que skype no lo permite, no tiene que ver con estéreo, ni bits, ni nada, es simplemente por que acepta solo una entrada a la vez. Absolutamente ninguna interfaz servirá para lo que pide turbomuelas, por que en realidad no depende de la interfaz, si no de como esté programado el sofware. No hay mas vuelta que darle, eso es el problema, que en realidad no es problema, el problema es turbomuelas que se le ocurren cosas descabelladas, pero ese es otro tema.

Y como todas las interfaces se verán en la misma situación, ya que no depende de ellas si no de skype, pues si quieres te puedes quedar acá por toda la eternidad esperando que venga alguien con la respuesta de como hacer algo que no se puede hacer, ah, por cierto, yo tengo la UX1, así que soy la referencia mas cercana que puedes conseguir, es lo mismo solo que con menos entradas y salidas, pero así tuviera una MOTU o una M-Audio, la respuesta seria exactamente la misma, por que no tiene absolutamente nada que ver con la interfaz, si no con skype, o cualquier otro software para chat que se te ocurra. Y eso te lo dice precisamente la experiencia de otra persona, en una interfaz bastante similar y en otras muchas mas, por ejemplo por mis manos ha pasado una 2496, una delta 1010, una fastrack, una behringer, una presonus firebox, una tascam US-122 y ahora la UX1, y en ninguna se puede, y no lo se por que haya intentado hacer lo mismo en todas, lo se simplemente por que se lo que es una interfaz y que es lo que puede ofrecerme, y se que la interfaz perfectamente puede hacer lo que quiere turbomuelas, pero para eso ni windows ni skype están preparados, y mientras a alguien no se le ocurra programar algo que lo haga, pues no se podrá.

Así que mas respeto a las canas muchachin (que son geneticas por que debemos tener la misma edad :mrgreen:)

Bueno ahora si me voy, saludos muchachos y no me confunda al personal soltando chorradas sin sentido pues hombre, este foro lo lee gente de la calaña de turbomuelas, por lo tanto hay que tener cuidado con lo que se dice, mas aun cuando son chorradas, no se lo valla a tomar en serio.

Saludos, Harpo.
Subir
#47 por bicho el 08/09/2011
harpocrates666 escribió:
Grabar en estéreo no es lo mismo que grabar con dos canales, me da pereza repetir lo que ya he explicado (y no solo yo) tantas veces, así que te recomiendo te des una vuelta por el foro buscando hilos que hablen de la grabación en estéreo, tienes mas que un error, un "Horror" de concepto al respecto. De todas formas te facilito el trabajo buscándote algunos hilos.
Hombre ya lo sabía, no voy a empezar a leer cosas que ya tengo superadas

harpocrates666 escribió:
Empezando de ahí hacia adelante nada de lo que dices tiene sentido. No existe absolutamente ningún problema, es como tienen que funcionar la cosa,
.
Cojonudo, según tú no había ningún problema. Me remito al enunciado del problema del turbomuelas cuando decía:

turbomuelas escribió:
Necesito, por cojones, hacer sonar mi guitarra a través de la tarjeta al mismo tiempo que se escuche mi voz.
turbomuelas escribió:
En teoría lo que pretendo hacer es posible, ya que una de las opciones del Gearbox es “Source Select”, donde puedo escoger “Inst & Mic 1”, es decir, intrumento (la guitarra) y el micrófono. Ambos funcionan a la imperfección y están comprobados pero solo suena el micrófono o la guitarra. Se han intentado varias combinaciones pero esto no chusca.

Está claro que el problema era que, aun seleccionando el turbomuelas 'Inst & Mic 1', no conseguía mezclar las dos señales (micrófono y guitarra) en un mismo envío en una misma señal como la que transmite un micrófono por la entrada que tienen todos los PCs o portátiles por su entrada de micrófono. Nadie ha dicho que el problema era que no se podía retransmitir las dos señales por separado ni en estéreo por skipe o similares. Yo aludí a que el messenger, que es el que más conozco solo transmite audio en mono. Y si quieres añadimos que por un solo canal.
Así que olvida lo del estéreo, los dos canales y el skipe.

Claro que así es como tenía que funcionar la cosa: cuando seleccionase el turbomuelas la opción 'Inst & Mic 1', debería transmitirse aunque sea en mono y un solo canal . . . el sonido mezclado, pero como dice el 'la cosa no chusca'.
Por tanto debe de haber un problema, se supone que de software o drivers porque como decía, compró la tarjeta y la dejó en su caja durmiendo durante dos años.

harpocrates666 escribió:
no se, no quiero ofenderte, pero me he partido de la risa cuando dices lo de los 64 bits, hombre, que carajo tienen que ver los 64 bits, no se puede por que skype no lo permite

Hombre, el primer carajo es que te sigo diciendo que el problema no es el skipe. Pero sí podría ser una incompatibilidad de drivers que a lo mejor le viene para máquinas de 32 bits y el tiene el PC a 64 bits, no sería la primera vez que ocurre. Y como el afirmaba que ese era el problema, pues yo dije que podía ser el problema. Pero asegurártelo no puedo asegurartelo. Y ahora ríete lo quieras que no me ofendo.

harpocrates666 escribió:
No hay mas vuelta que darle, eso es el problema, que en realidad no es problema, el problema es turbomuelas que se le ocurren cosas descabelladas, pero ese es otro tema.
harpocrates666 escribió:
Bueno ahora si me voy, saludos muchachos y no me confunda al personal soltando chorradas sin sentido pues hombre, este foro lo lee gente de la calaña de turbomuelas, por lo tanto hay que tener cuidado con lo que se dice, mas aun cuando son chorradas, no se lo valla a tomar en serio.


Sin palabras . . . eso que te lo conteste el turbomuelas.
Subir
#48 por Tio Harpo Molon el 08/09/2011
#47

No, en realidad no veo en que te enredas, no hay problema, la gente suele llamar problema a cosas como "no se como funciona mi interfaz" y esta claro, hay un problema, pero no con la interfaz, si no con la gente que no se lee los manuales, no es este el caso, es solo un ejemplo, pero es el mismo tipo de situación, se habla de que existe un problema, pero no hay absolutamente ningún problema, esta todo hecho para funcionar así tal cual funciona, deja de darle vueltas que no vamos para ningún lado. No importa cuantos años haya dormido guardada esa tarjeta, jamas se pudo hacer eso, y eso no es un problema de la tarjeta. No enredes mas las cosas, hasta el momento te lo he dicho en joda, pero ahora te lo digo en serio, deja así, no existe problema con el hardware, ni con los drivers, ni incompatibilidad con los 64 bits, ni nada, lo que pide turbo muelas no se puede hacer de la manera que esperaba en un principio. Es así de simple, para que tanto revuelo, no confundas mas al personal.
Subir
#49 por turbomuelas el 18/09/2011
Hola,

Hace ya tiempo que no entro en la página más que nada porque estoy de mudanza y no tengo tiempo.

Me acabo de llevar una sorpresa (bueno, lo cierto es que a estas alturas ya no me sorprende nada) por los derroteros por los que ha transcurrido el hilo. Así, he podido leer lo siguiente:

harpocrates666 escribió:
deberías estar orgulloso y dejar de fomentar este hilo que solo esta sirviendo para desfigurar mi nombre de usuario.


Hombre...........me he dado de alta en esta página y con este usuario hace nada y está claro que 21 mensajes de mi parte contra 5239 de los tuyos no son nada. Tu aporte a la solución del problema que planteaba ha sido NULA, por lo tanto estoy muy agradecido a Bicho, que es el único que se ha molestado en encontrarla y además de forma satisfactoria. Así pues, tu "nombre" (permíteme que me descojone de la risa) no se ha desfigurado en absoluto.

harpocrates666 escribió:
Lo lamento, dije que me iba, pero es que no puedo permitirme el lujo de dejar que la gente viva en la ignorancia.


Coño......igual eres catedrático de algo y yo sin enterarme, gracias por ilustrarnos y llenarnos con tu sabiduría. Es un alivio para los asnos el saber que vienes a perdonarnos la vida. Si dices que te vas.....coño, pues vete!, ¿No ves que vas a tirar tu reputación por el retrete?.

harpocrates666 escribió:
Bueno ahora si me voy, saludos muchachos y no me confunda al personal soltando chorradas sin sentido pues hombre, este foro lo lee gente de la calaña de turbomuelas


Verás, no sé si tomarme este mensaje de desprecio y de insulto como algo personal. Supongo que estarás nervioso por no saber cuándo nace el mandril. Pero bueno, alegra esa cara hombre, agradezco tu "ayuda" y tus "halagos" mogollón. De hecho se te quiere la ostia, gracias por haber venido a sentar cátedra. Algún día te daré una clase de guitarra hasta gratis y todo hombre.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo