traktor 2 pro + kontrol 2 Vs Mac 10.6.8

#1 por Malasaña Man el 01/07/2013
Buenas gente. A ver si alguien puede echarme un cable por favor.

Tengo el macbook pro recién formateado, ampliado de disco duro, 4 gb de ram y prácticamente nada en su memoria. Digamos que le doy retiro para solo desplazamientos, sesiones, etc.

Me he pillado el Traktor Kontrol 2, que viene con el traktor pro incluido... ahora bien.

¿Que sucede?

Al intentar instalar el programa me dice que el sistema operativo mínimo es el 10.7 que no puede ser instalado (según me han dicho algunos expertos) en mi macbook pro. Entonces he decido instalar una versión anterior del traktor, concretamente la 2.6 peeeeero... no consigo que reconozca la controladora.
He descargado drivers, bajado programas de actualización, etc... y no reconoce el hardware. Lo más cachondo es que si me da la opcion del Kontrol s4.

¿Alguien sería tan amable de orientarme?
Reconozco que mi ignorancia ha sido siempre por rechazar el sistema digital para hacer sesiones, pero ciertas circunstancias me han llevado a comprar el cacharrete.

Muchas gracias por adelantado.
Subir
#2 por SnGuitars el 02/07/2013
Me pasa exactamente lo mismo! me compre la S4 el sabado, y me he instalado una version del traktor más antigua, aunque la tengo en versión demo, y aunque me da la opción a seleccionar la controladora s4, solo se enciende el boton rojo del master del usb.... i no funciona nada de nada...

que alguien nos ayude porfavor!!!

La intimidad entre un músico y su sonido

Subir
#3 por (((Luixmix))) el 02/07/2013
prueba con esto "Mac OS X 10.5 and 10.6 Installer Patch" en las descargas de drivers desde la web de native instruments

http://co.native-instruments.com/index.php?id=freeupdates#Utilities

un saludete

https://twitter.com/LuigiGucia


http://www.clubsitedjs.com

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo