Traktor 2.5 ya disponible

#106 por Milanozero el 28/05/2012
#105


en ñlos foros de native parece que hay movimiento con el tema de los bugs..yo aun no le he metido un testeo musical en condiciones..en ese aspecto no me puedo pronunciar..

I love Xone 92!!!!

Subir
#107 por djtreborsbd el 28/05/2012
Hola a todos!. Comparto el tema de la bajada de consumo de la cpu pero coincido que no veo ninguna mejora considerable en el grid. A mi me sucede como a algun otro hispasonico que en bastantes temas me los marca a contratiempo y el primer golpe tambien bastante desplazado de lo que seria el inicio , especialmente para algunas canciones actuales y remember. Ademas diria que antes tenia predefinido 10 segundos para que analizara los tracks y ahora por defecto son 16 segundos (aunque se pueda variar), con lo cual tardas más en analizar el track.

A alguien más le sucede esto?.

Y que si borras o insertas nuevos grids hace desplamientos raros las barras blancas de grid?.
Alguien ha encontrado algun truquillo para que la deteccion funcione mejor que antes?.

Esperemos que se solucionen y digan algo al respecto los de Native (aparte de habilitar del todo los remix decks).


Saludos a todos!.
Subir
#108 por AlexanderFranco el 28/05/2012
#102
hola, he intentado lo que me dices y nada!, he hecho el Setup wizard y tampoco! incluso he borrado el Controller editor (eso hice la primera vez que me daba este problema y funciono), pero aun así sigue sin recibir midi, solo me la detecta como tarjeta de sonido...
Subir
#109 por Anthony el 28/05/2012
hola no se si alguien también le sucederá. tengo canciones que por defecto se van un poco del bpm inicial poniendo varios grid lo corrijo anterior menten entrando en Ajustes=trasnport=beatsync así cuando pasa la canción por esos grid automáticamente me corrige la canción y la pone al bpm que toca,ahora al poner la versión 2.5 no hay manera no me lo reconoce no hace nada alguien le a pasado ?? sabe alguien alguna solución ?? un saludo

BlackStudio

Subir
--94509--
#110 por --94509-- el 28/05/2012
es que chavales!!!! NO FUNCIONA EL SYNQ EN ESTA VERSIÓN!!!
Subir
#111 por Ragonar™ el 28/05/2012
#110

Para los que pinchan de oído será una gran noticia, jajaja. Bromas aparte, ¿ves? Yo leía comentarios y leía. Y volvía a leer. Por eso dije... "me temo que habrá que volver a la versión anterior" A pesar de ser 20 veces mejor.

...y sigo leyendo...

Espero que tomen nota los de NI, porque se están cubriendo de gloria.

http://www.ragonar.com

Subir
--94509--
#112 por --94509-- el 28/05/2012
desde mañana vuelvo a configurar la última versión de traktor 1... dejaré aparcado traktor 2 de momento...

vaya bluff mas bestia...
Subir
1
#113 por Ragonar™ el 28/05/2012
#112

De todas formas, Nemesiah, ¿leiste el enlace de Weeeich acerca de estos problemas y del futuro con otros controladores? También aparece en DJ Tech Tools. Imagino que Ean Golden no estará muy contento con esta nueva versión del Traktor. A no ser que use el Kontrol F1 para las reviews pertinentes promocionales. Ahí hablará maravillas.

Espero que lo solucionen en breve. Siempre podemos volver -como yo decía ecuánimemente- a las anteriores versiones.

En fin... estos de NI... imagino que en su foro habrá quejas. No suelo entrar, pero es para, cuando menos, quejarse un 'poquito'.

http://www.ragonar.com

Subir
#114 por Netz el 28/05/2012
Mus Musculus [Mµ] escribió:
NO FUNCIONA EL SYNQ EN ESTA VERSIÓN!!!

comorrr?

va bien, no?

yo sigo con la demo y va bien....que problemas le encontráis?

Boxing is an exchange of opinions with the help of gestures at various distances

No sigas las huellas de los antiguos, busca lo que ellos buscaron...

Nelson Mandela. EL FRAGA NEGRO!!!

Subir
--94509--
#115 por --94509-- el 28/05/2012
pues sencilla y llanamente que el synq no funciona bien con los temas... esta tarde he probado durante 1 hora y media secillamente mezclando temas con synq, y no son capaces de mantener el synq mas de 1 minuto... de hecho es que ni siquiera puedo tapear de una manera fiable, pone el grid donde le sale de los huevos literalmente...

ya lejos de probar los remix decks, los decks normales NO HACEN SYNQ.
Subir
--94509--
#116 por --94509-- el 28/05/2012
#113

me la pelan los remix decks, que carajo pasa con el grid normal??
Subir
--94509--
#117 por --94509-- el 28/05/2012
3 capturas del grid del mismo tema...

decir que este tema lo grideaba perfectamente la versión anterior, y ahora me encuentro con una auténtica lucha para poder cuadrarlo...

vedlo vosotros mismos!!
Archivos adjuntos:
Captura de pantalla 2012-05-28 a las 22.35.10.png
BBCode:
Captura de pantalla 2012-05-28 a las 22.35.15.png
BBCode:
Captura de pantalla 2012-05-28 a las 22.35.22.png
BBCode:
Subir
1
#118 por Agressive Musik el 28/05/2012
Yo no he tenido ni un solo problema con el Synq de los Decks normales. Y al pasar de una versión a otra nunca he tenido que reanalizar los temas y estos mantienen el Grid en su sitio. Para mi, el unico problema es el Remix Deck.

Oscuridad.

Subir
#119 por Milanozero el 28/05/2012
Milanozero escribió:
ahora no es oro todo l o que reluce..les queda curro para refinar todo esto..porque la sincro de los samples sigue fallando si dejas uno de forma prolongada se aprecia que va perdiendo sincro de forma un tanto aleatoria..no se,aun no me convence a pesar de la mejoría notoria de respecto a versiones anteriores como decía antes



con tracks pasa lo mismo se pira el sync??

I love Xone 92!!!!

Subir
--94509--
#120 por --94509-- el 28/05/2012
sip... no se si a algunos no, pero a mi esto no me hace grid...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo