Traktor Audio 10 Averiada?

#1 por Manuel Mas el 31/07/2015
Hola desde hace casi 1 semana que no puedo conectar mi tarjeta audio 10 a ningun pc ni el de casa de sobremesa ni el mac portatil

Siempre me ha funcionado bien y de un dia para otro no funciona en ninguno de los dos?? No lleva golpes ni derrames de liquido ni nada perfecto estado

Alguien me puede ayudar y decirme donde podria llevarla a que la abran y repararla si se puede o donde contactar con native instruments? Ya les envie 2 formularios de soporte y no me contestan a ninguno.... Estoy desesperado porque la tarjeta tiene apenas 3 años y puff ya sabeis los que vivis de esto.. Es imprescindible para todo

Alguna ayuda sugerencia o algo???

Gracias a todos
Subir
#2 por javi_sd el 31/07/2015
Dos cosas antes de nada. Cuando enchufas en alimentador se enciende la luz de corriente Dee la audio 10??
Puede ser la avería por dos motivos principales:
1 el cable usb que esté mal el conector o roto internamente el cable. Reemplazalo por otro y prueba y si sigue igual pasa al paso siguiente.
2 el conector de usb tipo B que está en la audio 10, puede que esté roto o sólo que se haya desoldado de la placa electrónica como me ha pasado a mí con mi kontrol s2. Habría que desmontar la audio 10 y verificar primero que las soldaduras están bien en dicho conector,y habrá que probar que dicho conector esté en buen estado.

Body, mind & spirit.

Subir
1
#3 por Manuel Mas el 31/07/2015
Gracias por contestar

El cable lo he cambiado y pasa lo mismo

Tb pense lo que dijiste que puede ser el conector tipo usb b dela tarjeta k es muy endeble y se ha desoldado... Voy a ver q puedo hacer pero no quiero abrirla hasta q la vean los de native.. La puta tarjeta vale demasiado para tocarla yo mismo de primeras jeje

Muchas gracias
Subir
#4 por javi_sd el 31/07/2015
De nada hombre, los de Native también me dieron muchas vueltas a mi para arreglar mi s2 y al final como soy electrónico pues decidí de abrir y ver que pasaba a las entrañas de mi controladora, y bingo, acerté. Realmente no hay que tener miedo a desmontar algo si se tiene un poco de maña, realmente por dentro éstos equipos tienen poco material donde tocar, es más el peso de la caja donde va guardada la electrónica que la electrónica en si. Y comento como nota que tuve que quitar más de 30 tornillos hasta que pude desmontar la tapa, y placas de circuitos.

Body, mind & spirit.

Subir
#5 por Manuel Mas el 31/07/2015
el caso es que ahora estoy gestionando con los de native que me acaban de contestar.. a ver si quieren ver el producto o algo porque tengo la tarjeta en mi mano y es que esta en perfecto estado.. el conector usb esta muy bien los pines en su sitio sin doblar ni fragiles ni nada..

yo puedo abrirla porque se que tiene solo 4 tornillos ademas que he soldado cosas muy mini en drones por ejemplo o en mi trabajo.. no es por falta de experiencia si no por asegurarme cual es el fallo antes de hacer nada....

muchas gracias por tu ayuda amigo voy a seguir a ver si puedo solucionarlo :( ejeje saludos!
Subir
#6 por javi_sd el 31/07/2015
Suerte compañero

Body, mind & spirit.

Subir
mod
#7 por Teo Tormo el 01/08/2015
Te cierro el otro hilo que tenías sobre la A10 porque lo que pones en este hilo parece consecuencia de lo que pasaba en el anterior.

Recuerda, el aspirante eres tú.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo