Traktor Audio 6 problema de audio.

#16 por Luis el 18/02/2014
Pero y si en otro ordenador funciona, eso significa que mi ordenador no es compatible con la tarjeta el programa o algo? seria raro pues es un acer con buen procesador (i5) a 2,1 la vlocidad de procesador y con 4 gb de ram...
Subir
#17 por Luis el 18/02/2014
Pero si es mi ordenador que significa? que es incompatible con la tarjeta o el programa o algo? esque seria raro pues el ordenador es nuevecito con buen procesador (i5) a una velocidad de 2,1 y con 4 gb de ram..
Subir
#18 por Kaiser el 18/02/2014
No creo que no sea compatible.... Eso es que tienes algo mal claramente... Prueba a quitar la tarjeta del ordenador...

Sube unas congelaciones de como tienes la configuración..
Subir
#19 por Luis el 18/02/2014
no se a que te refieres, soy un negado de los ordenadores, no se ni poner una captura de pantalla xDDD la configuración de sonido de windows, o del ordenador vamos, de que forma debe estar? o como la tienes tu?
Subir
#20 por Kaiser el 18/02/2014
Yo lo tengo tal cual te puse en las fotos. Así me funciona perfecto con los 4 ordenadores que lo he probado....
Subir
#21 por Kaiser el 18/02/2014
Si no prueba a desinstalarlo todo, reinicias, vuelve a instar todo, reinicias y pruebas.
Subir
#22 por Luis el 18/02/2014
eso hare. muchas gracias por la ayuda! ya te dire a ver si lo arreglo.
Subir
#23 por Luis el 19/02/2014
Hola. seguimos sin solucionar el problema :S yo ya desisto, no se que es, acabare tirando el traktor por la ventana... no se que es lo que provoca la distorsion del sonido, ya he puesto la tarjeta en phono en vez de line aunque he probado las dos opciones) he probado varias opciones de latencia y nada, he desinstalado e instalado traktor y el drivers y nada...ya no se que hacer, si sirve de algo, el indicador de audio de traktor llega al rojo cuando suena la musica (distorsionada obviamente). tambien he comprado todos los rca por si no estubiesen bien enchufados y esta todo como toca... a ver si aparece algun iluminao con la solucion. KAISER DEJOTA si se te ocurre algo más seria genial, y sino, mil gracias por la ayuda!
Subir
#24 por Kaiser el 19/02/2014
Si el sondo ya sale saturado de traktor baja las ganancias si no estan al centro y baja el volumen master de traktor
Subir
#25 por Luis el 19/02/2014
eso yo ya lo he probado y no tiene nada que ver, suena igual de mal pero mas bajito...
Subir
#26 por Kaiser el 19/02/2014
Pues eso es cosa paranormal...

El sonido sale saturado del deck, sin estar alta la ganancia ni el master, por lo cual ya sale asi de traktor. La audio6 no tiene nada que ver entonces....

Prueba a quitar la audio6 y usar traktor en modo interno...

Si sigue sonando mal ya desisto.
Subir
#27 por Luis el 19/02/2014
no cuando en el audio setup escogo como dispositivo mi ordenador, suena perfecto, pero desde los altavoces de mi ordenador claro...
Subir
#28 por Kaiser el 19/02/2014
Pues prueba a reinstalar los drivers ASIO por que no es normal...
Subir
#29 por Luis el 19/02/2014
Ya lo he hecho y nada, de todas formas el ASIO no es para dispositivos midi? perdon por la ignorancia pero no controlo nada estos temas.
Subir
#30 por Kaiser el 19/02/2014
#29

ASIO Audio Stream Input/Output


Más que nada es por ir probando....


No se me ocurre nada más... Quizá si lo tuviera delante se solucionaba en un momento... Es muy muy raro que te sature...

Por último solo se me ocurre que te pongas en contacto con NI
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo