Traktor graba en Mono.

#1 por TrüBb el 15/05/2015
Buenas...hoy me he dado cuenta de que el grabador de traktor como bien dice el titulo del post me está grabando en Mono(las dos barritas azules siempre van paralelas,inculso haciendo paneos desde el mixer)

alguién sabe que parte de la configuración tengo que tocar para cambiarlo a stereo? gracias.

https://soundcloud.com/foxmartin

2 Technics 1200 MKII/2 x Ortofon DJ S
1 x Pioneer CDJ 850
Vestax PMC 280
Pioneer HDJ700
NI Audio 6
Traktor Scratch Pro 2
Pioneer S-DJ50X

Subir
#2 por javi_sd el 15/05/2015
K interface estas usando para Grabar, es para tener una idea de a qué nos enfrentamos.

Body, mind & spirit.

Subir
#3 por TrüBb el 15/05/2015
Utilizo mixer externo (Vestax pmc280) con la Audio 6.
La salida rec de la mesa pasa al Main de la interface que esta asignado como canal de grabación.La cosa es que antes de actualizar a esta ultima versión iba correcto.No he tocado nada...

https://soundcloud.com/foxmartin

2 Technics 1200 MKII/2 x Ortofon DJ S
1 x Pioneer CDJ 850
Vestax PMC 280
Pioneer HDJ700
NI Audio 6
Traktor Scratch Pro 2
Pioneer S-DJ50X

Subir
#4 por javi_sd el 15/05/2015
Por simple curiosidad, te has fijado que puede que sin querer le dieses al mono del mixer??

Body, mind & spirit.

Subir
#5 por TrüBb el 15/05/2015
El mixer (y lo que sale por los monitores) suena en estero al 100%

https://soundcloud.com/foxmartin

2 Technics 1200 MKII/2 x Ortofon DJ S
1 x Pioneer CDJ 850
Vestax PMC 280
Pioneer HDJ700
NI Audio 6
Traktor Scratch Pro 2
Pioneer S-DJ50X

Subir
#6 por javi_sd el 15/05/2015
Era sólo por probar, por que a mi me pasó algo parecido y es que en el mixer lo pasé a mono sin querer, no me di cuenta hasta haber pasado un tiempo por que como se escuchaba por los dos altavoces no me di cuenta. Me fijé que iba mal por que toque el balance de los altavoces y para un lado se apagaban los dos y al otro lado no se paraban ninguno.

Body, mind & spirit.

Subir
1
#7 por javi_sd el 15/05/2015
Tienes la 2.8.0???
Hay otra versión de ayer 2.8.1 actualiza haber si se te arregla.

Body, mind & spirit.

Subir
#8 por TrüBb el 15/05/2015
Mañana revisaré todo minuciosamente de todas formas.Pero estoy casi convencido al 100% que es cosa del software (la mesa trae un efecto que se llama auto-pan que puede forzar unos estereos super exagerados y se nota perfectamente).Además en el vu-meter del master también noto que la salida va en estero ya q no va 100% simetrico L-R como si pasa en el grabador del traktor.

gracias por tu respuesta de todas formas

https://soundcloud.com/foxmartin

2 Technics 1200 MKII/2 x Ortofon DJ S
1 x Pioneer CDJ 850
Vestax PMC 280
Pioneer HDJ700
NI Audio 6
Traktor Scratch Pro 2
Pioneer S-DJ50X

Subir
#9 por TrüBb el 15/05/2015
#7 si,la he actualizado hace un par de días (2.8.1)

https://soundcloud.com/foxmartin

2 Technics 1200 MKII/2 x Ortofon DJ S
1 x Pioneer CDJ 850
Vestax PMC 280
Pioneer HDJ700
NI Audio 6
Traktor Scratch Pro 2
Pioneer S-DJ50X

Subir
#10 por javi_sd el 15/05/2015
Si es fallo del software lo más rápido para hacer una prueba es quitar un rca del Main de la audio 6 y ver en el vúmetro de Traktor que ese canal no recibe señal y luego con el otro rca, haber si hace lo mismo. Si uno de los segmentos siguen los dos encendidos a la vez aún habiendo quitado un rca, entonces hay que ver que falla en el programa, si es de configuración o algo raro.
Salidos

Body, mind & spirit.

Subir
#11 por javi_sd el 15/05/2015
Si es fallo del software lo más rápido para hacer una prueba es quitar un rca del Main de la audio 6 y ver en el vúmetro de Traktor que ese canal no recibe señal y luego con el otro rca, haber si hace lo mismo. Si uno de los segmentos siguen los dos encendidos a la vez aún habiendo quitado un rca, entonces hay que ver que falla en el programa, si es de configuración o algo raro.
Salidos

Body, mind & spirit.

Subir
#12 por javi_sd el 15/05/2015
Perdón ha salido doble.

Body, mind & spirit.

Subir
#13 por TrüBb el 16/05/2015
javi_sd escribió:
quitar un rca del Main de la audio 6


Pues por aquí me ha venido la solución :) :ook:
Era una chorrada,en el output routing,el deck C (que es el de grabación) tenía activado solamente el canal derecho.Lo lógico en este caso es que solo me saliese solamente una de las barritas del vumeter en el grabador,pero no se por que,salían las dos.Solucionado

https://soundcloud.com/foxmartin

2 Technics 1200 MKII/2 x Ortofon DJ S
1 x Pioneer CDJ 850
Vestax PMC 280
Pioneer HDJ700
NI Audio 6
Traktor Scratch Pro 2
Pioneer S-DJ50X

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo