Traktor + Pioneer CDJ 400

#1 por Agus O el 25/01/2011
tengo un problemon, haber si me expliko bien:
-tengo 2 cdj 400 actualizados version 1.3
-soni vaio con windows 7 64 bits
-traktor scratch pro

--no consigo hacer funcionas LOS 2 CDJ 400 solo me funciona como MIDI uno de ellos el otro no, lo e probado todo, y no consigo hacer funcionar los 2 correctamente, e leido por ay k windows 7 solo reconoce uno y no mas,
echarme una mano k me estoy volviendo loko
mil gracias

Dj&Producer Agus O.
Presentador de un programa de LOCA FM llamado LOOPTIME los jueves de 20:00 a 21:00 en 91.3 fm valladolid. Junto con MisterMaxi

Subir
--111257--
#2 por --111257-- el 25/01/2011
Quizas el problema sea los 64 Bits, cuando tenia la Berinhger BCD 3000 tuve que cambiar el sistema operativo por el de 32 Bits,quizas pueda ser eso, pero no estoy seguro.
Subir
#3 por Ivan Reptiliano el 01/02/2011
Uppsss hay muchas formas de que no te agarren los cdj-400 podrias ser mas especifico? puede ser por el mapeo que trae traktor, o talvez uno que tu personalizaste alomejor se traslapan notas midi, tendras que moverle mucho al CONTROL MANAGER en especial en la parte DEVICE, DEVICE TARGET, IN PORT Y OUT PORT almenos para que lo reconozca, hay que asignar cada cdj a un deck A o B, y desde antes hay que configurar el canal midi de cada uno de los cdjs,Puede ser muy confuso el tema del HID ya que por default te da la opcion de trabajar con ese modo y para que funcione como tu quieras hay que trabajar mucho en ASSIGNMENT TABLE, te tardas algo, pero los resultados son increibles.

2X Pioneer Cdj-900 Nexus
Allen & Heath Xone:4D
2x Allen & Heath Xone k2
Allen & Heath Xone:22
Akai Apc40
NI Audio 10
NI Audio 2 dj
Sennheiser hd 25-1 ii
Traktor Pro 2.6.1
Dell inspiron 15R SE Intel core i7 3612QM

Subir
#4 por Rayo BeAt el 23/02/2011
ivan 1987 has dicho mucho pero realmente no has dicho nada concreto...que ahi que modificar?yo me encuentro con el mismo problema y estoy ya loco por encontrar la solucion...

http://www.rayobeat.com
@djRayoBeAt

Subir
#5 por Ivan Reptiliano el 23/02/2011
#4 Pues necesito saber si tienes instalado el driver, que mapeo utilizas(tsi), Ya abriste otro hilo con el mismo tema, ojala te pueda ayudar, no te desesperes los cdj-400 no son plug and play como el mouse

2X Pioneer Cdj-900 Nexus
Allen & Heath Xone:4D
2x Allen & Heath Xone k2
Allen & Heath Xone:22
Akai Apc40
NI Audio 10
NI Audio 2 dj
Sennheiser hd 25-1 ii
Traktor Pro 2.6.1
Dell inspiron 15R SE Intel core i7 3612QM

Subir
#6 por Rayo BeAt el 24/02/2011
ya tio, estoy desesperao ya con los platitos....yevo un año y medio cn ellos y al principio esq lo deje pr imposible, pero llevo unos meses ya otra vez detras de ello y estoy ya aburrioooooojajajjajaja.....

el .tsi que uso es el que viene por defecto,....sabes tu de alguno por ahi o que?he oido por ahi de configurarlo manual pero me da panico solo pensarlo porq no tengo ni idea....

muchisimas gracias.

http://www.rayobeat.com
@djRayoBeAt

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo