Traktor pro 2 desconecta audio 10

  • 1
#1 por oleh_dj el 05/03/2013
Hola a todos, les explico mi grave problema ! Tengo la audio 10(el pak) y la X1 TODO ORIGINAL), antes pinchava con un pc flojillo (con dos canales) y decidí cambiar por un asus i7 2.3Ghz llega hasta los 3.3Ghz 8Gb de ram windows 7 64bits, un colega me paso un parche para la controladora para poder pinchar con 4 canales controlan dolos con una solo controladora...el tiene el parche en su pc (mac) y le va de maravilla;
Lo que me pasa a mi es que el traktor pro 2 me desconecta la audio 10, sin ton ni son el windows sigue detectándola pero el tractor no la detecta, entonces tengo que desconectar y conectar el cable usb o la corriente para poder seguir pinchando...
Que puede ser eso, e reinstalado el traktor, lo actualizado, lo desinstalado y lo e probado sin actualizar pero nada que no hay manera...

Lo que e pensado por probar son 2 cosas mas que es 1ª probar con la configuración normal 2 canales a ver si no me pasa eso y comprarme otra controladora x1... y otra desinstalar los driver de la audio 10 y dejar que windows me instale los genéricos...alguna solución mas que pueda funcionar puede ser la latencia???

Por favor estoy desesperado, ayudaaaa....!,
Subir
#2 por oleh_dj el 13/03/2013
#1 una semana y nadie me contesta ayuda por favor !!!!!!
Subir
#3 por Panucci el 13/03/2013
Entra en la página de native instruments y busca la guia de optimización del sistema para audio que hay.

Empieza por ahí, el 90% de los casos de traktor se resuelven así.
Subir
#4 por oleh_dj el 13/03/2013
Vale gracias,intento esto y t digo algo,el enlace me lo podrías pasar que no lo encuetro,mientras sigo buscando...
Subir
#5 por Jorge DT el 13/03/2013
que version de traktor tienes? es que eso de un parche... si tienes traktor pro 2 te soporta 4 deck sin problema solo tienes que mapear la x1 para controlar los 4 decks no hace falta ningun parche.

Technics SL1210 MKII
Allen & Heath Xone 92
Traktor Audio 10
Xone:K1
Faderfox DX2
Ableton Push 2
Vendo funda para Push: http://www.hispasonic.com/anuncios/funda-magma-para-ableton-push/530256
https://soundcloud.com/jorgedieste

Subir
#6 por oleh_dj el 13/03/2013
Si si el.parche como yo le digo Man pasado el makeado de la x1 es a L q yo m refería.
Se me olvidaba comentar que este finde pasado Pinche sólo con dos desk y me desconecto la tarjeta de sonido el prograta otra vez,eso si me lo hizo sólo una vez,tenía dos desc y el prescuxa de preparado de canciones que se pone en el lado izquierdo encima del buscador...el traktor q tengo es el scrach 2 la última version todo original...
Subir
#7 por shoot el 13/03/2013
Te refieres al TSI del x1,en la página de NI está para descargar también,pone mapping x1 d+c.
Subir
#8 por shoot el 13/03/2013
Se me olvidaba para que te funcione bien lo suyo es borrar los otros tsi de tractor y poner sólo ese,te funcionara mucho mejor,yo cuando lo tenía así lo tenía y iba genial.
Subir
#9 por oleh_dj el 13/03/2013
Si,también me lo e descargado,la cosa es q el traktor el programa me deja de reconocerme la tarjeta de sonido,como si hubiera sacado el cable pero si le doy en windows a quitar con seguridad windows sigue reconociendola....entonces no se x k me hace eso puede ser por la frecuencia o x k puede ser eso me lo hace yo pinxando me corta todo el rrollo...y me lo hace de repente cuando le da la gana no es en un Jimeno determinado ni nada de eso...
Subir
#10 por shoot el 13/03/2013
Prueba a poner la audio 10 como tarjeta predeterminada en windows,en vez de la del portátil,en opciones de audio seleccionala de ese manera haber que hace.
Subir
#11 por oleh_dj el 13/03/2013
ok, este finde la pongo como tarjeta de sonido predeterminada. Otra cosa cuando me hace eso de desconectarme la tarjeta el traktor... lo que hace es ponerme el canal C (que es que tenia para prescuxa de cancion siguiente este finde pasado lo que e comentado antes...)ponerlo en THRU es decir como que lo desavilita, entonces cuando saco el usb y lo vuelvo a meter tengo que quitar el THRU....

Por si os hace eso pensar alguna cosa mas que pueda ser....
Subir
#12 por shoot el 14/03/2013
En truh es para usar con vinilos normales y. así no tener que desconectar la del portátil ni nada,pasa el audio de los platos a la mesa directamente,pero en el portátil queda desabilitada,para time code no tiene que estas activado el truh.
Subir
#13 por oleh_dj el 14/03/2013
Ya,si lo que hace es conectarse no desconectarse...
Subir
#14 por Jorge DT el 15/03/2013
y no sera problema del ordenador y no de traktor? mira las opciones eco de tu portatil hay algunos ordenadores que desconectan los puertos usb pasado un tiempo ami me pasaba con un disco duro externo seguia detectandolo pero al copiar datos o leer me daba error.

Technics SL1210 MKII
Allen & Heath Xone 92
Traktor Audio 10
Xone:K1
Faderfox DX2
Ableton Push 2
Vendo funda para Push: http://www.hispasonic.com/anuncios/funda-magma-para-ableton-push/530256
https://soundcloud.com/jorgedieste

Subir
#15 por Panucci el 15/03/2013
En la guía que comenté viene como configurar eso que dice el anterior compañero, entre otras cosas. Está en manuales en la web de NI, se llama windows 7 audio tips o algo así.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo