Traktor pro/ableton, mismo ordenador, problema

  • 2
#16 por dark4Beats el 12/08/2010
Hola,

Después de unas cuantas pruebas, creo que mi fallo esta en el enrutamiento que hago.

Me explico…

Es como si en lugar de enrutar el sonido, lo que estoy haciendo es sacar el sonido por cada software. Y por eso se produce ese Delay.

Pienso que un enrutamiento bien hecho, seria que Traktor envíe el sonido a Ableton, y éste lo saque por el PC.

Lo que pasa que con la Xone 4D, que tiene muchas opciones diferentes, me estoy liando.

También me he dado cuenta, que los únicos cables que utilizo en la Xone 4D, son los 2 platos a cada entrada de línea correspondiente, y el USB al equipo.

Por detrás, tiene una tarjeta de sonido con varias salidas, no se si haciendo algún tipo de puente con cables RCA de la tarjeta de sonido de la propia mesa, hacia algún canal de entrada, (también de la propia mesa) puedo hacer ese ruteo correctamente.

Digamos que lo que tengo que hacer es que Traktor no saque sonido, solo que lo envíe a Ableton, y es con lo que me lío un poco…

A ver si alguien que conozca un poco la Xone 4D, me puede ayudar a hacer esto…

Igual me estoy equivocando completamente, pero me da la sensación de que van por ahí los tiros…


Un Saludo ¡!
Subir
#17 por alexrm1x el 24/03/2011
Yo desde que compré la Xone 4D con Ableton Live ya no uso el Traktor. Me parece quedarse en el pasado, así como lo cuento...

RETURN without GOSUB
http://www.RETURNwithoutGOSUB.com

Mi Perfil en SoundCloud
http://www.soundcloud.com/alexrm1x

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo