traktor se qeda pillado sin mas

#1 por dj ces el 19/12/2013
Ola compañeros soi nuebo en el foro pero m gusta aptender pues eso tengo un asus ns53 qreo i 7 6 gbs de ram 2gbs de tarjeta grafica una audio 10 traktor scrach v2.6.6 o algo asi bamos la ultima la descarge ayer de native instruments un x1 y un x1 mk2 la mesa el djm600 pero eso no importa pa la pregunta ayer estaba pintxando i cuando iba a acabar deje la cancion en un loop de 8 beats i las demas paradas pero cargadas i derrepente izo el sonido de qedarse en un loop de 1-32 el mas rapido i sigio con el loop de 8 beats sin tocar nada de nad
Algien sabe porq pueze ser o alguna solucion porq el 31 boi a una sala a pintxar i como pase eso alguno q otro se qeda sordo jejejjeej gracias por buestra futura ayuda
Subir
#2 por dj ces el 19/12/2013
Tambien tengo q decir q cuando le doi a opciones le cuesta cargar un monton iwal 2 minutos o asi uso un sistema windows 7
Subir
#3 por dj ces el 19/12/2013
Ese es mi equipo
Archivos adjuntos:
DSC_1138.jpg
BBCode:
Subir
#4 por DeLaRocK el 19/12/2013
Prueba de cargar de nuevo el tsi, a veces el tema MIDI da problemas y se queda pillado o se le va la pinza simplemente. A mi me pasa a menudo, cargo de nuevo el tsi y ya vuelve a funcionar.

Technics SL 1200MKII x 2
Allen & Heath XONE92
Launchpad
nanoKONTROL 2
Traktor X1
MacBook Pro i5

ICON Icontrols Pro
Novation IMPULSE49
Launchpad
YAMAHA MG102c
KRK RP5 x 2
MacPro Quad-Core Intel Xeon

https://soundcloud.com/poldelarock

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo