Traktor recibe mensajes midi pero no hace nada

#1 por Kaiser el 16/04/2013
Hola. Me he comprado un Fame Tweak 100 pero no me funciona con traktor. Traktor recibe los mensajes midi ( se enciende la lucecita de ctrl) pero no hace nada. He intentado mapearlo de 1000 maneras pero ninguno hace nada. Alguien sabe por que puede ser o le ha pasado??

Los faders si los coge traktor, al igual que los botones.. Lo que no coge son los Pads :S
Subir
#2 por Kaiser el 16/04/2013
He probado a Desinstalarlo y volviendo a instalar y tampoco funciona, pero...... Buala!!! He cambiado de Preset y ahora si funciona!

Perdonar por abrir un post para resolverlo tan rapido :S
Subir
#3 por Kaiser el 16/04/2013
Pues no, no se ha solucionado.. Solo puedo poner el mapeo en Toggle, si lo pongo en HOLD no funciona
Subir
#4 por Kaiser el 16/04/2013
Definitivamente el controlador no vale para Traktor ( o por lo menos eso creo ).. Hay muchos mensajes midi que son exactamente el mismo por lo que no puedo mapear casi nada... rarísimo.. No lo entiendo..
Subir
#5 por WEEEICH! el 16/04/2013
Holas,

He visto comentarios que dicen que si funciona con Traktor. Tratándose de un controlador midi no debería tener ningún problema. Me suena más a problemas de configuración, asignación de canales, etc...

Trata de localizar un mapa para Traktor antes de tirar la toalla pero ten en cuenta que si quieres manejar remix decks solo está abierto el mapeo de 4 de las 64 celdas de samples disponibles por deck.

WEEEICH!
Subir
#6 por Kaiser el 16/04/2013
Llevo 2 dias buscando un mapeo pero nada de nada.. Los mensajes midi se mezclan, no funciona en Hold, solo en toggle... Tiene que tener alguna forma de ponerlo estilo a la maschine( un modo MIDI y otro para controlar su propio software)

Todavia sigo investigando...
Subir
mod
#7 por Teo Tormo el 16/04/2013
Aunque el mensaje que envíe el controlador sea el mismo con diferentes controles, probablemente lo envíe por diferentes canales, con lo que realmente no es el mismo mensaje, y puede servirte para mapear cosas distintas. Comprueba que no sea eso lo que te da problemas. Comprueba también que el propio aparato no tiene varios puertos virtuales y envía diferentes cosas por diferentes puertos.

Recuerda, el aspirante eres tú.

Subir
#8 por Kaiser el 16/04/2013
Envia el mismo mensaje por el mismo canal. yo mapeo el play en un pad y mapeo el efx on en otro boton y toque el que toque se enciende el efx y el deck se pone en play...
Subir
#9 por Panucci el 16/04/2013
Buenas, Por si te sirve de ayuda, comentar que por ejemplo en los korg (nanopad, nanokontrol) hay un programa para configurar lo que cada botón emite, el canal, la nota, si es hold o toggle... etc etc etc. Seguramente necesites configurar el tuyo, aunque no sé que programa es o si existe siquiera.

KORG_KONTROL_Editor.jpg
Subir
#10 por Kaiser el 16/04/2013
No lo se.. No encuentro absolutamente nada sobre este controlador.. En los cds no viene nada..
Subir
#11 por Kaiser el 17/04/2013
Buffff... que locura madre mia... Cada vez que enciendo el Fame los controles midi CAMBIAN!!! no puede ser...

Mapeo los 4 primeros pads con los 4 play, apago la controladora y vuelvo a encenderla y ya no funciona, tengo que volver a mapearlos. Cuando le das a Learn ves a la derecha el controlador que es y cuando pulso el Pad cambia( por lo que ha cambiado de mensaje)


..... :machaca:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo