Traktor S4 problema Snap

#1 por motosierrax el 21/10/2013
Buenas!
Tengo una Kontrol S4 (modelo antiguo) y tengo un problema con el audio. Mi ordenador, un Dell i7 6Gb de RAM, tiene 3 puertos USB. Dos de ellos son SS 3.0 y uno de ellos normal. Si conecto la S4 a los 3.0, el sonido se corta cada segundo y empieza a parpadear el LED de Snap. Si conecto la controladora al USB normal, el LED de Snap parpadea con menos frecuencia y el sonido aguanta más sin cortarse pero me sigue dando esos problemas.
La tarjeta gráfica que tiene mi pc es Nvidia y he leído por el foro que puede dar problemas. Reinstalé los drivers pero no he conseguido solucionarlo.

A alguien más le ha pasado este problema? Llevo dos meses con la controladora y aún no he podido probarla en condiciones...
Subir
#2 por Kaiser el 21/10/2013
Prueba a subir la latencia
Subir
#3 por motosierrax el 22/10/2013
Ya lo he probado y sí que mejora pero me sigue apareciendo el problema.
La barra amarilla de latency no me deja moverla.
Actualmente tengo esto.

Audio device: Traktor Kontrol S4
Sample Rate: 96000
Latency: 2048

Processing: 21,3 ms
Output: 4ms
Overall: 25,3 ms


Si pulso en Settings, me aparece la ventana de Audio Processing y Device Monitor. En la parte inferior de la pantalla me aparece una franja verde donde pone Interface sin embargo cuando el sonido se corta aparece una en rojo que pone "No streaming possible. Please try to disconnect and reconnect the device or reboot your computer"

Como los chasquidos suenan cada segundo, el aviso en rojo esta continuamente.


He visto en un par vídeos cómo ajustan la latencia moviendo la barra amarilla. No entiendo por qué a mi no me deja moverla...
Subir
#4 por Kaiser el 22/10/2013
Prueba a poner el Sample Rate en 44100Hz
Subir
#5 por Kaiser el 22/10/2013
La imagen es de google
Archivos adjuntos:
image.jpg
BBCode:
Subir
#6 por motosierrax el 22/10/2013
Ayer probé a poner las distintas frecuencias, incluida 44100, pero me sigue sin dejar mover la barra amarilla. Me estoy volviendo loco.
Subir
#7 por Kaiser el 22/10/2013
La barra amarilla ami tampoco me deja, para eso tengo que meterme en la configuración de la tarjeta de sonido( desde fuera de traktor ) y desde ahí configurarla como quiero
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo