traktor scratch duo2

#1 por chele130 el 14/01/2013
hola,
me compre el traktor,lo instale tres veces por si acaso y me sigue clipeando,suena de repente se para y despues de dos segundos vuelve a sonar,el ordenador que tengo es un packard bell easy note lj65 con una memoria ram de 4 gb ddr3,un procesador T6500, supuestamente no tenia porque pasar y pasa y no se como resolverlo,en transport tambien he bajado la cpu a echo y scrath y me sigue pasando...no se como solucionarlo.
un saludo.
Subir
#2 por danic_22 el 14/01/2013
Has mirado la latencia, que no la tengas muy baja?

Música para todos!!!

Subir
#3 por danic_22 el 14/01/2013
También es importante que tengas el pc en condiciones para el traktor. Personlamente no entiendo mucho de Pc pero a mi me pasaba igual con un Packard bell parecido al tuyo... La solución fue cambiarlo y te puedo asegurar que antes de ello lo dejo bajo minimos exclusivamente para el Traktor...

Música para todos!!!

Subir
#4 por chele130 el 15/01/2013
hola,
gracias por responder lo primero,el portatil es nuevo asi que lo tengo en perfectas condiciones,pero lo de la latencia no se como hacerlo...
Subir
#5 por chele130 el 15/01/2013
me voy a poner las pilas y mirare en foros por ahi,gracias de todas maneras dani...si lo soluciono te cuento...
Subir
#6 por net-lopez el 15/01/2013
No todas las marcas de portátil funcionan bien con el audio en tiempo real, aunque a las características de tu portátil sean adecuadas.

Si tiene windows 7 u 8 sigue estas instrucciones:

http://www.native-instruments.com/knowledge/questions/847/Windows+7+Tuning+Tips+for+Audio+Processing

La versión en Español de este artículo se encuentra en formato PDF al final del texto.

Un saludo
Subir
#7 por chele130 el 15/01/2013
que va es vista,pero hurgando,hurgando creo que lo he conseguido solucionar,gracias a todos por la ayuda.
voy a probar a ver si no salta...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo