Traktor scratch Vinilos no calibran y mal sonido

#1 por panax el 19/03/2013
Hola pues acabo de adquirir mi audio de NI y tengo los vinilos cableado platos..etc Bien ahora lo conecto todo como es y mi sorpresa es que si funciona, pero se escucha mal... bastante mal, el sonido se traba y es como rasgado tampoco se explicarme muy bien la verdad pero se escucha mal, esos si los vinilos con el código de tiempo aun que no esten calibrados van precisos, espero que a alguien le haya pasado esto y lo pudiese solucionar, también e probado con otros cables RCA, sacado y soplado a las capsulas y a todo lo que se puede, si os sirve de algo tengo dos platos Numark TTX y una UREI 1601, el PC es Un AMD 4 nucleos a 3,2ghz 8Gb de Ram 30Gb de espacio libre en C: y no se windows 7 64bits jejeje por favor ayuda !!!! un saludo y gracias
Subir
#2 por panax el 20/03/2013
Bien se que es la pregunta de siempre, pero ya eh probado de todo, formatee el pc para dejarlo bien limpio, nada, revise todas las conxiones y probe en vez de con los conmutables con unos rca normales y nada, sople quite polvo a las conexiones de la capsula y brazo y nadaa, tengo los vinilos mk2 y uso la 2.6, tengo la AUDIO 4 DJ un saludo y mil gracias
Subir
#3 por digitalfactor el 20/03/2013
pues lo tipico:
desactiva la wifi y juega con los valores de latencia...

actualiza drivers tambien...
Subir
#4 por shoot el 20/03/2013
Mira también que los ttx los tengas en phono (ya que se puede poner en phono o line),que no creo que sea eso,lo más seguro que sea lo que te acaban de comentar latencia y el wifi.
Subir
#5 por jseryor el 04/04/2013
mira que la salida de la mesa a la tarjeta este en line en lugar de en phono. parece una chorrada pero a mi me causó un quebradero de cabeza
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo