Traktor...Problem

#1 por sinner28 el 24/06/2013
Bueno acabo de hacerme dueño de un X1 y va perfecto, por lo tanto me he pasado a Traktor Pro. Va perfecto, comodo, intuitivo etc... pero tengo un problemilla:
Utilizo dos canales; uno de ellos va a la perfeccion. El otro regular: solo se me escucha por un altavoz y en los cascos me pasa lo mismo, solo se escucha por un lado. Se que es un tema de configuración, pero no doy con la tecla adecuada.
Any help?
Thank's!
Subir
#2 por José Tapia el 24/06/2013
Comprueba el cable rca, quizás se te haya estropeado. Por otro lado puede ser de la configuración interna, mira a ver que estén seleccionadas todas las salidas correctamente.
Subir
#3 por sinner28 el 25/06/2013
Lo de los rca's lo descarto porque con otros softwares si que me funcionan. Me gustaría saber cual es la configuracion del audio correcta.
Subir
#4 por Fede Bianco el 25/06/2013
Hay que saber que equipos tenes para saber como configurarlo. Por ejemplo la tarjeta de sonido cual es para saber como configurarla. Igual fijate en la parte de out que por cada canal esta para seleccionar lado izquierdo y derecho
Subir
#5 por sinner28 el 25/06/2013
Tengo la maya 44 y lo he probado ¿todo?. He probado todas las opciones que se me ocurrian. Quizá es porque aun estoy un poco verde en todo esto y la solucion sea facil... pero no la encuentro.
Con un canal perfecto y el otro a medio, y ya lo he dicho antes, tanto con serato como con el dj virtual me va perfecto
Subir
#6 por Fede Bianco el 25/06/2013
6xm.png

Uploaded with ImageShack.us

En output A me imagino q con esa placa debe decir Speaker 1 (L) Speaker 2 (R)
en output B speaker 3 (L) Speaker 4 (R)

decime si te va sirviendo lo que te digo, o subi una foto como la q subi yo asi veo como lo tenes configurado
Subir
#7 por sinner28 el 25/06/2013
Como tu dices es como lo tengo configurado. pero ya he detectado el problema, ahora necesito la solucion.
El problema esta en que una salida de la mesa no funciona. O no funciona o no me la detecta, porque con el DJ virtual si que lo hace.
Alguna idea??
Subir
#8 por Fede Bianco el 25/06/2013
Cual es la mesa que decis? Por ahi puede ser un problemas de drivers o de software del traktor
Subir
#9 por sinner28 el 25/06/2013
Tengo una Behringer vmx1000, pero el problema es que Traktor no me detecta uno de los canales de la maya44.
alguna idea?
Subir
#10 por DoctorTraktor el 25/06/2013
Eso que se ve en la captura no es la Maya, es la tarjeta de sonido de tu ordenador.
En la primera pestaña, en Audio Setup, selecciona la Maya Usb y te dejará cambiar luego esas opciones

http://www.youtube.com/doctortraktorhttps://www.facebook.com/DoctorTraktor

Subir
1
#11 por sinner28 el 26/06/2013
ya... si todo eso ya lo tengo hecho. El problema creo que no es de Traktor, es de la maya. No se si tendre que descargar algo para que me reconozca el otro canal.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo