Trigger Finger - No se reconoce el dispositivo USB

#1 por elhambre el 23/05/2007
Pues nada yo tan contento que he llegado hoy a casa con el trigger finger que me acabo de asociar. Me leo las instrucciones donde dicen que basta con enchufarlo para hacerlo funcionar :lol:
Aun asi recomiendan instalar los drivers que no encuentro en ninguno de los dos cds que trae, uno es la version lite del live5 y otro de muestras y loops.
Voy a la pagina de m-audio y me bajo los drivers, y vuelvo a leer las instrucciones
http://la.m-audio.com/index.php?do=supp ... 33&lang=en
Cuando instalo los drivers y enchufo el usb me sale que no se reconoce y es a partir de ahi donde ya no se que hacer pues windows no me da muchas alternativas y yo no estoy muy puesto en estos temas de informatica ¿algun consejo o ayuda? gracias anyway...

Chords are for people who can’t understand an arpeggiator

Subir
#2 por elhambre el 23/05/2007
He ido a probarlo a casa de un vecino y he comprobado que es completamente plug'n'play. Asi que el problema debe estar en mi portatil, pero es que no tengo ningun problema con el toneport o el photon ni con los mp3 asi que no tengo la mas minima idea.

Chords are for people who can’t understand an arpeggiator

Subir
#3 por elhambre el 24/05/2007
Y requetecomprobado, lo he enchufado a la groovebox y he estado dandole caña todos los pads función, detecta la presión, etc etc...
Asi que el problema esta en las tripas de mi portatil a ver si arreglo el de sobremesa que voy a dejar para el estudio y lo puedo hacer servir porque de momento ya no se me ocurre nada más.

Chords are for people who can’t understand an arpeggiator

Subir
#4 por elhambre el 12/06/2007
Podria tener alguna complicación con el wifi o la conexion de redes inalambricas??
La verdad es que me estoy cansando con el pc de sobremesa lo reconoce a la primera e incluso lo he usado sin problemas con las groovebox.
Me da que se va ir para el mercadillo porque no soporto esto de pelearme para que suenen las cosas...

Chords are for people who can’t understand an arpeggiator

Subir
#5 por br1tipo el 30/06/2007
pues tambien me pasa lo mismo, me compre el tigger finger y ya instale y desinstale todos los drivers que vienen y los que me podia bajar de la pagina, y por un lado los reconoce y despues no funciona nada, al parecer el usb drive lo reconoce pero el usb midi drive no, me pone No hay controladores instalados para este dispositivo.
si logras solucionar algo para el portatil no deje avisar, yo ya mande un mensaje al soporte tecnico de m- audio a ver que me dicen. si logro solucionarlo te cuento...
malaya con los cacharros.
un saludo y suerte
Subir
#6 por br1tipo el 30/06/2007
bueno amigo... en mi caso lo he podido resolver.
uno de los consejos que dan desde la pagina oficial, es instalarlos por un puerto usb 1. si tu portatil tiene usb 2 esto se puede cambiar de la bios.
pero mi solucion fue. conecte el controlador a travez de un ladron de 4 entradas usb y me funciono....
importante, hacer la instalacion de los drivers sin el pad conectado, luego conectas el pad (por un puerto usb 1 o como he hecho yo) y te va a pedir los drivers, le pones que los busque automaticamente, y ya esta....
espero tengas suerte.

un saludo :P
Subir
#7 por elhambre el 15/07/2007
Pues yo lo voy a poner a la venta finalmente porque si ya me cuesta considerarme musico mucho pero lo paso haciendo de informatico.
He aprovechado para probarlo en los ordenadores de mi hermana (portatil y sobremesa por si tiene algo que ver) y en ambos me lo ha reconocido al momento. Asi que definitivamente el problema estara en mi portatil.
La verdad es que me da bastante rabia pero es que me desespero muy rapidamente con estas cosas y prefiero cambiarlo por otra cosa.
Mala suerte supongo.

Chords are for people who can’t understand an arpeggiator

Subir
#8 por 3Dbrain el 15/07/2007
comprueba si el M-audio se conecta por USB 1.0 o USB 2.0 y conectalo en consecuencia.

un saludo.
Subir
#9 por elhambre el 15/07/2007
Hemos probado todo, los drivers de maudio nuevos, patch, etc...
En fin que me lo compre por puro capricho y lo cambiare por algun pedal o otra cosa menos "sofisticada"
Muchas gracias igualmente por todas las aportaciones y ayudas que supongo serviran por si alguien le ocurre lo mismo.

Chords are for people who can’t understand an arpeggiator

Subir
#10 por Javier05 el 06/02/2013
Doy fé de la solucion de pasarlo a través de un multiplicador de puertos USB, me pasó exactamente lo mismo, lo leí en la respuesta de br1tipo
br1tipo escribió:
bueno amigo... en mi caso lo he podido resolver.
uno de los consejos que dan desde la pagina oficial, es instalarlos por un puerto usb 1. si tu portatil tiene usb 2 esto se puede cambiar de la bios.
pero mi solucion fue. conecte el controlador a travez de un ladron de 4 entradas usb y me funciono....
importante, hacer la instalacion de los drivers sin el pad conectado, luego conectas el pad (por un puerto usb 1 o como he hecho yo) y te va a pedir los drivers, le pones que los busque automaticamente, y ya esta....
espero tengas suerte.

un saludo


Me funcionó en el acto ^^
Saludos!
Subir
#11 por elhambre el 06/02/2013
Doy fe. Volví a comprar uno con el tiempo (y el cambio de ordenador) y el hub usb era la solución al problema.

Chords are for people who can’t understand an arpeggiator

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo