Triggers, en bateria acoustica !!! ayuda !!!

#1 por Rotted Bvkod el 25/04/2013
hola q hay bros ...

bueno tengo una duda q me ha llevado como 3 dias y nada :/ ...

el punto esq compre unos triggers de roland los RT-10 , 3 toms , 1 bombo, 1 tarola ( q trae 2 tarola y aro )
y un Alesis trigger I/O,

mi idea es conectar a superior drummer y lo he logrado muy bien ...

pero bueno el problema principal esq a la hora de configurar el trigger I/O tengo problemas
por q me retrigerea mucho ( hace 2 o mas notas seguidas del golpe) , supongo por q el parche se queda vibrando
bueno configuro esto y queda bien , pero la sorpresa es cuando tocamos a velocidades rapidas se come notas ,
por q el retrigger lo tengo q poner alto y obvio el threshold = alto

tambien trate meter un gate de entrada en el superior drummer en cada tom tarola y bombo
peor = los dispara ...

intente poner una ganacia baja pero en realidad no cambia mucho la situacion ,
lo q si NO tengo problema es q le pegue a algo y se dispare otro trigger ...
eso lo supe anular facil ...

intente nivelarlo para llegar al punto medio para q todo coincida y no lo he podido ...
= intente apagar el pa por el q sale todo y a audifonos
pensando q la vibracion del sonido alomejor afectaria al parche eh hiciera sonar otra vez

ahora pues no se q se pudiera hacer !!!
alguna recomendacion ???
aislar o apagar mas los parches ???
poner el trigger sobre algo en un parche ???
alguna configuracion en SD.2?

sugerencias ???

alguien ha tenido problemas similares ????

yo creo q el problema es la fuente por la vibracion sonora q da a alta ganacia ( bueno alto el golpe y la vibración q queda )
por q creo q en una electrica pues como son de goma no vibra nada ...

la bateria es una PDP , de maple 7 capas , tarola black panter ....
Subir
#2 por hernanmanic el 25/04/2013
He visto a prestigiosos Drum Doctors renegar con este problema y cuando la hora apremia y se acerca la prueba de sonido antes del show, la solución mas efectiva siempre fue mutear lo mas posible los cuerpos. Osea, rellenar los cuerpos (con bolitas de telgopor) y trigearlo totalmente. Asi la bateria por gran instrumento que sea, solo queda para la vista, y el sonido acustico...bueno quedo en el olvido.
Subir
#3 por Rotted Bvkod el 25/04/2013
osea q es casi imposible sonar con triggers y acustico a la vez ????
Subir
#4 por carlitus el 28/04/2013
hernanmanic escribió:
He visto a prestigiosos Drum Doctors renegar con este problema y cuando la hora apremia y se acerca la prueba de sonido antes del show, la solución mas efectiva siempre fue mutear lo mas posible los cuerpos.
Puede ser una solución. Entiendo que sería anular toda precencia de "sonido acustico"(vibración) que pueda repecutir en el tigger, y dar lecturas falsas.
Tambien hay que "vigilar"/ ajustar el tema de las "latencias" es decir tiempo que transcurre entre el golpe y su difusión a través del módulo, el programa (SD2, Addictve Drumer etc...), la amplificación y el bafle.etc..Es decir llegar a una latencia, ideal, de cero.
Luego claro la "dinámica" en un systema elecrico no puede ser la misma que en un equipo acústico trdicional, al menos en los producrtos de categoría media ( en productos de gama alta están trabajando en ello: ej.SuperNatural en Roland...).
Amigo todo es cuestión, creo, de releer a fondo manuales de instrucciones, investigar, ajustar, configurar, es lo que tiene" gobernar un equipo eléctrico. Por contra tiene muchas otras ventajas, no se afina, es más fácil de transportar...
Pros y contras, que hay que valorar en su justa medida,
En este hilo hablamos de estos dos temas: Dinámica y Latencia. No a fondo pero puede ser un primer peldaño de partida para la resolución de esta "escalera al cielo".
No dejes de comentar tus descubrimientos, así nos ilustramos todos. Gracias.

http://www.hispasonic.com/foros/mps600-hablemos-ok/388662/pagina4
http://www.hispasonic.com/foros/mps600-hablemos-ok/388662#post3138571

¡Salud y buenos solos!

¡ Salod y buenos solos !

Subir
#5 por Rotted Bvkod el 28/04/2013
q hay , gracias por contestar ...
fijate q en la latencia no tengo tanto problema , si no mas bien a la hora de programar ...

ahora intentare ponerle unos aros de remo los muffls , q apagan un poco el sonido ...
digo = sacrificar un poco apagando el sonido del bombo natural en pro de q no pasen desastres pues n estria mal ...

el problema creo yo esq se queda vibrando mucho el parche por el rebote y demas ...
= probare sin los parches de abajo de toms o enfrente de bombo ...
= con es alibertad ya no pasa esto ...

seguire intentando y viendo q se puede hacer :) ....
gracias ...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo