Tutorial VEP5 explicado para niños - PRIMEROS PASOS

  • 2
#16 por gerpepla el 15/05/2016
gerpepla escribió:
Ah, una cosilla...Si intento arrancar previamente el VEP5-server antes que el Cubase, o si lo tengo en segundo plano abierto, cuando quiero abrir el Cubase me da error éste y no me deja cargarlo. Quizás sea por el tema de las licencias que deben chocar la de VEP5 con la de Cubase. Éste no es un problema porque sabiéndolo nunca abriré antes el VEP5. Lo cuento como curiosidad.

Pues ahora es lo que más me preocupa ya que he encontrado un video en el que un tipo carga primero un montón de instrumentos y por último abre el Cubase.
https://youtu.be/iEXzy_izeP4
Subir
#17 por gerpepla el 15/05/2016
#16 Ya he medio solucionado el problema. Me arranca el Cubase después del VEP. Pinchando con el botón derecho en el icono de Cubase en Propiedades -->Compatibilidad--> Nivel de Privilegio-->He desmarcado "Ejecutar este programa como administrador" de esa forma tira para adelante el Cubase pero entonces...yo uso el jbridge para algunos plugins a 32 y me sale otro aviso de que tengo que activar en los archivos ejecutables del jbridge los privilegios como Administrador. Voy a Propiedades de los archivos ejecutables del jbridge y cual es mi sorpresa que están correctamente, pues está marcado el "Ejecutar este programa como administrador". Termino de correr el Cubase y se abre, pero si quiero utilizar algún plugin con jbridge no hay forma de cargarlo.
En conclusión, estoy en una via muerta.
1º Funciona todo si cargo primero el Cubase y después el VEP
2º Si quiero cargar el VEP y luego el Cubase, a éste le tengo que quitar los privilegios de Administrador y no poder utilizar los plugins del jbridge.
Me diréis que la elección es fácil: cargar primero el Cubase, pero me sienta mal no poder hacerlo al contrario pues presiento que sería más rápido abrir todo.
Por cierto, sigue saliendo el mensaje de error de la clave al abrir el VEP después del Cubase.

Si se os ocurre alguna idea para ayudarme, bienvenida sea. Gracias,
Saludos
Archivos adjuntos:
elicence.jpg
BBCode:
Subir
#18 por Bernabé Salvador el 15/05/2016
La verdad es que en ningún momento querrás usar VEP 5 Server sin un secuenciador. No recibe MIDI de ningún lado ni envía audio a ningún lado, así que no podrías ni hacer pruebas. Yo abro primero VEP 5, pero vacío, después abro Cubase. Yo guardo los proyectos de Cubase con la función "Decouple" desactivada en VEP 5 desactivada. De esta forma cuando le doy a guardar en Cubase, toda la configuración de VEP (instancias, cualquier edición que hayas hecho...) se guarda dentro del archivo de Cubase. Verás que activando la función de "Decouple" cuando guardas en Cubase el archivo que generas es menos pesado.

Por cierto, si usas Cubase mira la página 28 del manual, es importante. Parece ser que VEP 5 y el ASIO GUARD de Cubase no se llevan bien.
Archivos adjuntos:
Screen Shot 2016-05-15 at 14.30.39.png
BBCode:

Mi página web: http://www.bernabesalvador.com
Facebook: https://www.facebook.com/bernabesalvadormusic
YouTube: https://www.youtube.com/channel/UCje6JaCAH2HDnUxQBbBDM1w
Soundcloud: https://soundcloud.com/bernabe-f-salvador

Subir
#19 por gerpepla el 15/05/2016
Gracias Bernabé por tu rápida contestación.

Bernabé Salvador escribió:
Yo abro primero VEP 5, pero vacío, después abro Cubase.
Eso es lo que he intentado y entonces me da los problemas ajenos, concretamente con el jbridge
gerpepla escribió:
2º Si quiero cargar el VEP y luego el Cubase, a éste le tengo que quitar los privilegios de Administrador y no poder utilizar los plugins del jbridge.
Pero curiosamente si abro primero el VEP no me da el error de elicenser.

Bernabé Salvador escribió:
La verdad es que en ningún momento querrás usar VEP 5 Server sin un secuenciador.
En efecto, sería bastante ilógico. Lo aclaras muy bien al respecto en tu video y es una de las cosas por lo que me animé con el VEP..
Lo que probaré es, como dices, guardo los proyectos de Cubase con la función "Decouple" desactivada en VEP 5
También probaré a desactivar en Cubase el ASIO GUARD.
Gracias. Saludos
Subir
#20 por Fernando Ortega el 15/05/2016
#19 Por simple curiosidad, y aunque parezca una chorrada. Métete al eLicenser Control Center, y dale a efectuar tareas de mantenimiento. Y mira qué tal funciona todo después. Que sé por qué me lo digo...

Sueño, esfuerzo, realidad.

Subir
#21 por gerpepla el 15/05/2016
Fernando Ortega escribió:
Por simple curiosidad, y aunque parezca una chorrada. Métete al eLicenser Control Center, y dale a efectuar tareas de mantenimiento. Y mira qué tal funciona todo después. Que sé por qué me lo digo...

Gracias por la ayuda. Después de haber intentado eso mismo, además bajarme la última versión de eLicenser no dio ningún resultado. Pero....
Puedo decir: ¡EUREKA! conseguí solucionar todos mis problemas. El error era que anclé en la barra de tareas el icono de VEP-server sin haberle dado los privilegios de Administrador. Así que ahora ya funciona todo, arrancando primero el VEP y después el Cubase.
He puesto, como dijo Bernabé, el Asio Guard en inactivo en la sección de plugins en el Cubase y desmarcado (viene por defecto) el Decouple (desacoplar) en el VEP, en Cubase no he localizado al guardar el proyecto para dejarlo activo, pero debe venir por defecto porque me lo ha guardado y cuando lo he abierto me ha cargado todas las instancias del VEP.
Gracias a los dos por la ayuda. Ahora toca tener paciencia y tiempo para currárselo.
Saludos
Subir
#22 por Biofix el 16/05/2016
Genial esta introducción para niños (grandes ;) ) del VEP5, a mi me hacía falta ya que no tenía claro ni siquiera para que servía realmente ;)

Mi coro: http://www.concertotempo.com

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo