Tutoriales Musescore

  • 2
--84263--
#16 por --84263-- el 08/06/2011
ostras, he reinstalado de nuevo musescore 1.0 a traves de los repositorios y sigue apareciendo la ventana de cargar partitura en blanco.Todo esto desde el "tango studio".
He instalado musescore en ubuntu 10.04 y alli si aparece la ventana con las opciones.uuuffffffffff.
Subir
#17 por pdro74 el 08/06/2011
claro, porque la incompatibilidad es Musescore-Jack. Si no tienes jack instalado, no hay problema (no deberia). Al menos esa es mi experiencia. Si alguien sabe mas...

http://pgfmusic.com/

Subir
#18 por osakaiba el 21/12/2011
Ultimamente musescore me ha estado dando el error de que le jack queda zombificado, a veces tengo que cerrar y abrir el programa para que se conecte a jack, otras veces se me desconecta con abrir otro score...hmmm.. admito que musescore es el programa mas practico a la hora de escribir partituras en GnuLinux pero creo que aun le falta por corregir cosas, me gustaria que incorporara exportacion a formato ly en el futuro (el lilypond da miedo, peroultimamente empieza a gustarme)

Este fin de semana me cambio de distro y a ver si termina el musescore instalado de nuevo en mi pc ;)
Subir
#19 por pdro74 el 21/12/2011
Si, Musescore y Jack no acaban de entenderse, se echa de menos una mejor integración. Al final he optado por escribir sin jack, y luego exportar los midis a Qtractor o Ardour3.
1.- Si tienes instalado pulse-audio (por ejemplo en Ubuntu-Studio), la configuración por defecto va bien.

2.- Si no tienes pulse-audio (mi caso, en Tango Studio), en las preferencias de Entrada/Salida, Sintetizador Interno, Audio ALSA, dispositivo default.

Lo uso mucho, por si necesitáis información o compartir problemas (que aún los tiene)

http://pgfmusic.com/

Subir
#20 por osakaiba el 22/12/2011
Aquí estaremos compartiendolas, pero aun así musescore es el mas practico a la hora de escribir partituras en GnuLinux(tengo una orquesta de cámara para la que constantemente estoy haciendo arreglos y con el musescore hago todo desde las partes hasta la partitura general, el acabado es bastante bueno). Lo curioso es que lo he probado tanto en windows como en un macbook y parece que en guindows va mejor (lo cual me da mucha rabia como buen fan del Linux) asi que el problema parece ser en si de la combinación musescore y la configuración actual del Linux. Tenia pulseaudio (uso ubuntu 10.04)y lo saque por problemas con jack, he probado la combinación que mencionas e igual tengo el problema. En cuanto se solucione lo del bug de musescore y las ventanas cuando se usa sin jack entonces ya estare mas contento ;)

Saludos!
Subir
#21 por pdro74 el 23/12/2011
También tuve ese problema pero ya no. Con la configuración de arriba, y Musescore 1.1, todo ok.

http://pgfmusic.com/

Subir
#22 por osakaiba el 18/02/2012
Hola, escribo para comentar que finalmente he decidido usar mscore sin jack, que pena pero es la unica forma que obtengo menos problemas, ya no tengo el problema de la ventana en blanco y tengo selecionada la salida de portaudio con 41k , 4 y 1024 de bufer. iempre quiero hacer las cosas a lo "friki" con lylipond, pero por motivo de plazos me toca trabajar con el mscore. ojala que sigan puliendo su codigo (creo que si este mes mejoro mis ingresos hare una donaion al proyecto, siempre creo que es bueno incentivar a los programadores cuando un trabajo va por buen camino, igual que ardour)
Subir
#23 por pdro74 el 18/02/2012
Yo he seguido investigando, el problema de ms con jack creo que esta en la parte grafica. He probado jack sin tiempo real, y funciona bastante bien. Saco los sonidos a linuxsampler, por ejemplo, sin problemas. Lo de las ventanas en blanco se solucionó en tango, ahora a esperar el musescore 2.0

http://pgfmusic.com/

Subir
#24 por osakaiba el 22/02/2012
ok, gracias por el dato. la verdad es que asi es la vida, hay programas que van exelentes con jack y otros no, Yo tambien espero la 2.0

Saludos!
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo