Ubuntu Studio y RME HDSP 9632.

  • 1
#1 por neomad el 15/05/2007
Abro un nuevo post ya que mi intervencion en el anterior termino por desviar la comunicacion...

Aqui un screenshot del alsa mixer donde no aparecen ni master ni pcm. Lo mismo me pasaba con musix :D

He cargado el hdsploader y la carta esta detectada... alguna idea ?
Archivos adjuntos:
Screenshot-ALSA Mixer.png
BBCode:

Ciao & bacci per tutti - http://www.neomad.net

Subir
#2 por neomad el 15/05/2007
Captura de gnome mixer...
Archivos adjuntos:
Screenshot-GNOME ALSA Mixer.png
BBCode:

Ciao & bacci per tutti - http://www.neomad.net

Subir
#3 por guitman el 15/05/2007
Instala el mezclador espéfico para ls rme con :

[code] sudo apt-get install alsa-tools-gui [/code]

si es que no lo habías hecho ya y lanza el mezclador con

[code] hdspmixer[/code]

Esto te lo digo por pura intuición , y es posible que me equivoque porque no tengo una rme.
Subir
#4 por neomad el 15/05/2007
Lo he hecho ya, y sigo sin oir nada... Gracias de todas formas

Ciao & bacci per tutti - http://www.neomad.net

Subir
#5 por Ismael Valladolid Torres el 15/05/2007
neomad @ 15 May 2007 - 12:29 AM escribió:
Aqui un screenshot del alsa mixer donde no aparecen ni master ni pcm. Lo mismo me pasaba con musix :D


Yo en esa captura veo todos los niveles a cero. ¿Qué tal si subes el nivel de Line Out?

Sígueme en Twitter

Subir
#6 por neomad el 15/05/2007
ivalladt @ 15 May 2007 - 01:08 PM escribió:
neomad @ 15 May 2007 - 12:29 AM escribió:
Aqui un screenshot del alsa mixer donde no aparecen ni master ni pcm. Lo mismo me pasaba con musix :D


Yo en esa captura veo todos los niveles a cero. ¿Qué tal si subes el nivel de Line Out?


Nada, no pasa nada :(

Ciao & bacci per tutti - http://www.neomad.net

Subir
#7 por neomad el 15/05/2007
Es que en realidad, no puedo ni subir ni bajar niveles en el alsamixer, sino solo en el HDSPMIXER.

Mirad la captura de pantalla. Los niveles de salidas "virtuales" se mueven, pero no los de salida reales (la parte de abajo).

Cuando hago "test" en configuracion, dice "testing pipeline" y se cuelga, o bien, tira a veces mensaje de error.

Me parecio leer en algun lado que tiene mucho que ver el ultimo bios de la tarjeta. Yo hace rato que no la "flasheo", pero en algunos lugares hablan de instalar el bios 1.51... pero no tengo la mas p..a idea que bios tiene.

Otra cosa: la vision Matrix del mezclador no parece estar en menu, pero debe estar accesible... voy a buscar.

Seguire informando.
Archivos adjuntos:
Screenshot.png
BBCode:

Ciao & bacci per tutti - http://www.neomad.net

Subir
#8 por neomad el 15/05/2007
Volume Control... es normal que no aparezca el "system sample rate" ?
Archivos adjuntos:
Screenshot.png
BBCode:

Ciao & bacci per tutti - http://www.neomad.net

Subir
#9 por neomad el 15/05/2007
Vengo de tirar un "amixer"... y aca el resultado. Si alguien entiende porque master y pcm no estan... :D

Alguien escribió:
Simple mixer control 'Line Out',0
Capabilities: pswitch pswitch-joined
Playback channels: Mono
Mono: Playback [on]
Simple mixer control 'Phones Gain',0
Capabilities: enum
Items: '0 dB' '-6 dB' '-12 dB'
Item0: '0 dB'
Simple mixer control 'IEC958 Emphasis Bit',0
Capabilities: pswitch pswitch-joined
Playback channels: Mono
Mono: Playback [off]
Simple mixer control 'IEC958 Input Connector',0
Capabilities: enum
Items: 'Optical' 'Coaxial' 'Internal' 'AES'
Item0: 'Coaxial'
Simple mixer control 'IEC958 Non-audio Bit',0
Capabilities: pswitch pswitch-joined
Playback channels: Mono
Mono: Playback [off]
Simple mixer control 'IEC958 Output also on ADAT1',0
Capabilities: pswitch pswitch-joined
Playback channels: Mono
Mono: Playback [on]
Simple mixer control 'IEC958 Professional Bit',0
Capabilities: pswitch pswitch-joined
Playback channels: Mono
Mono: Playback [off]
Simple mixer control 'AD Gain',0
Capabilities: enum
Items: '-10 dBV' '+4 dBu' 'Lo Gain'
Item0: '+4 dBu'
Simple mixer control 'ADAT Lock Status',1
Capabilities: enum
Items: 'No Lock' 'Lock' 'Sync'
Item0: 'No Lock'
Simple mixer control 'ADAT Sync Lock Status',0
Capabilities: enum
Items: 'No Lock' 'Lock' 'Sync'
Item0: 'No Lock'
Simple mixer control 'Analog Extension Board',0
Capabilities: pswitch pswitch-joined
Playback channels: Mono
Mono: Playback [off]
Simple mixer control 'AutoSync Reference',0
Capabilities: enum
Items: 'Word' 'ADAT Sync' 'IEC958' 'None' 'ADAT1' 'ADAT2' 'ADAT3'
Item0: 'None'
Simple mixer control 'DA Gain',0
Capabilities: enum
Items: 'Hi Gain' '+4 dBu' '-10 dbV'
Item0: '+4 dBu'
Simple mixer control 'External Rate',0
Capabilities: enum
Items: '32000' '44100' '48000' '64000' '88200' '96000' 'None' '128000' '176400' '192000'
Item0: 'None'
Simple mixer control 'Preferred Sync Reference',0
Capabilities: enum
Items: 'Word' 'IEC958' 'ADAT1'
Item0: 'ADAT1'
Simple mixer control 'SPDIF Lock Status',0
Capabilities: enum
Items: 'No Lock' 'Lock' 'Sync'
Item0: 'No Lock'
Simple mixer control 'SPDIF Sample Rate',0
Capabilities: enum
Items: '32000' '44100' '48000' '64000' '88200' '96000' 'None' '128000' '176400' '192000'
Item0: 'None'
Simple mixer control 'Sample Clock Source',0
Capabilities: enum
Items: 'AutoSync' 'Internal 32.0 kHz' 'Internal 44.1 kHz' 'Internal 48.0 kHz' 'Internal 64.0 kHz' 'Internal 88.2 kHz' 'Internal 96.0 kHz' 'Internal 128 kHz' 'Internal 176.4 kHz' 'Internal 192.0 KHz'
Item0: 'Internal 44.1 kHz'
Simple mixer control 'Sample Clock Source Locking',0
Capabilities: pswitch pswitch-joined
Playback channels: Mono
Mono: Playback [off]
Simple mixer control 'System Clock Mode',0
Capabilities: enum
Items: 'Master' 'Slave'
Item0: 'Master'
Simple mixer control 'System Sample Rate',0
Capabilities: volume volume-joined
Playback channels: Mono
Capture channels: Mono
Limits: 0 - 0
Mono: 0 [0%]
Simple mixer control 'Word Clock Lock Status',0
Capabilities: enum
Items: 'No Lock' 'Lock' 'Sync'
Item0: 'No Lock'
Simple mixer control 'XLR Breakout Cable',0
Capabilities: pswitch pswitch-joined
Playback channels: Mono
Mono: Playback [off]

Ciao & bacci per tutti - http://www.neomad.net

Subir
#10 por neomad el 15/05/2007
Acabo de enviar un bug report a la gente de ALSA. El programador de los drivers se ocupa personalmente ;) de lujo !

Ya les contaré

Ciao & bacci per tutti - http://www.neomad.net

Subir
#11 por neomad el 15/05/2007
Aunque he visto que no ha contestado Bug Reports desde 2005 :D

Ciao & bacci per tutti - http://www.neomad.net

Subir
#12 por neomad el 22/05/2007
Ok, terminada la aventura Linux por estos lares. Aparentemente tengo que bajar el firmware de la tarjeta a una version de 2003 para que funcione en Ubuntu... no way de mi parte, por la unica razon que en XP tengo todo configurado con trabajos en curso y no pienso renunciar a los beneficios y optimizaciones que mi tarjeta tiene para usar Ubuntu.

He enviado el bug y todo el resto a Alsa User (gracias Ivalladat) y a Alsa Bug Report, pero por el momento ni idea.

Luego de hacer unas marcianadas en la configuracion, he logrado que un canal fisico se active y mueva los faders del mixer, pero sin sonido.

He logrado tambien activar el ADAT IN y funciona de maravillas a nivel syncro pero claro, sin sonido.

No importa ya, esperare noticias de Alsa, seguire intentando en ratos libres, pero paso lo que temia: he consumido horas y horas para destrabar algo que aparentemente no tiene solucion. Nada de composicion, ni de carajos... estoy hasta los H....

Es una lastima. La estabilidad y ergonomia de Linux son increibles, pero paso por el momento.

Saludetes ;) y gracias por toda su ayuda (Guitman, Ivalladat y Lamprolog, entre otros sanmaritanos).

Hasta pronto !

PD: al menos he aprendido algunas cosillas basicas en LInux. Un gusto.

Ciao & bacci per tutti - http://www.neomad.net

Subir
#13 por Ismael Valladolid Torres el 22/05/2007
Pues ale, vuelve cuando quieras.

Mientras ve usando software libre en Windows. Windows es una buena plataforma sobre la que correr software libre y hay mucho disponible. El único inconveniente es que el sistema operativo no es libre. Después de usar software libre en Windows durante una temporada, Linux no te parecerá tan "marciano".

Sígueme en Twitter

Subir
#14 por guitman el 22/05/2007
Pues que te vaya bien, aunque pienso que renunciar estando tan cerca del objetivo principal ... , en fin es tu decisión .Siempre podrás tener un arranque dual e ir probando cosas .

Por qué no terminas tu aventura con un correo a los de RME y les dices que :estonova: y que :nono: :machaca: ](*,) :evil: .. y eso ?
Suerte .
Subir
#15 por Lamprolog el 22/05/2007
Je !

Mi mismo mismito caso. Pero vamos .. que no le dejo de quitar el ojo a http://www.distrowatch.com, me he instalado firefox en windows y ayer ya hice mis primeras lecciones de Gimp. Que no me puedo ir tan corriendo del windows.

Digamos que por lo menos, me estoy volviendo más "honrao y menos ladron". :D

Este es MySpace

Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo