ültima actualización de Traktor y vestax vci-100 (Problema)

#1 por James Cube el 01/10/2009
Hola a todos. Compré el traktor, una audio 4 dj y un controlador vestax vci-100 hace un par de meses. Todo ha estado funcionando de maravilla en mi macbook pro de hace tres años y medio con MAC OS X leopard 10.5.8 pero...... Ayer actualicé a través del service center de native instrument a la ultima versión disponible de traktor y ahora la vci-100 no funciona. He probado a importar de nuevo los ajustes para este modelo de controlador, etc.. El problema en concreto es que al ejecutar traktor, todos los botones luminosos de la vestax hacen un parpadeo extraño, si intentas cargar un track, no suena bien, empieza a entrecortarse, aparece y desaparece la portada, etc.. ¡¡Sorpresa!! si desactivo la vestax, traktor funciona bien manejado con el ratón y sonando a través de la audio 4 DJ. ¿Que es lo que han echo? Será que no se ha instalado bien la actualización? ¿tendré que actualizar algo para vestax? Es raro raro el tema.. A ver si alguien sabe algo. Gracias de antemano. Saludoss!!!
Subir
#2 por kenuone el 29/03/2011
buenas yo te puedo decir que a mi la ultima actualizacion de traktor hace que no cuadre bien los discos es mas para enterarme si era problema dle programa o mio puse los dos platos a 0 (son technics m5g) Y EFECTIVAMENTE se descuadraba solo.
le he puesto una anterior y ya va bien... no se porque puede pasar eso
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo