unable to locate M-Audio hardware

#1 por aldonzelaya el 19/03/2010
Hola a todos soy nuevo en este foro, alguien por favor podría ayudarme: tengo pro tools M-powered 8 y una interface fast track ultra 8r, compradas por internet a través de amazon, el problema es el siguiente; cuando corro pro tools me aparece una ventana que dice: ´´Unable to locate M-Audio hardware. Make sure your hardware is connected and turned on´´ y por lo tanto no he logrado solucionar este problema.
Mi computadora es una: Windows Xp, version 2002, service pack 3, intel core 2 duo, 3GB Ram.
Gracias de antemano.
Subir
--8559--
#2 por --8559-- el 19/03/2010
http://forums.m-audio.com/showthread.ph ... o-hardware

O dicho de otra forma: La respuesta está en su web. Pero la frase reza que no puede localizar la m-audiio... ¿ Por qué ?, pues porqué no está instalada.
Subir
#3 por aldonzelaya el 19/03/2010
Hola toniterrassa gracias por responder, la verdad es que la interface ya está instalada y aún actualizada según el driver que baje de la pág. web oficial de M-Audio, ya revise casi todos los link de foros relacionados a este tema y los he aplicado y no tengo respuesta, Crees tu que tenga algo que ver con los puertos Usb? ya que la fast track ultra 8r dice que es 2.0 , y tengo 5 puertos usb de entrada en la compu y he tratado en cada uno de ellos.
Si hubiera algo más que tu puedas hacer te lo agradecería mucho.
Gracias
Subir
--8559--
#4 por --8559-- el 19/03/2010
Hola y de nada.
¿ Realmente te aparece cómo dispositivo en el Administrador de hardware de Windows ?.
Si es así, prueba con otro soft a ver si la reconoce o no.
Pro Tools M-Powered se niega a funcionar sin una interfaz m-audio y para el que tienes, no hay interfaz ninguna instalada.
Subir
#5 por aldonzelaya el 23/03/2010
si me aparece; tiene algo que ver que solo tenga USB 1.0 en mi computadora?
Subir
--8559--
#6 por --8559-- el 24/03/2010
SI los requisitos de la tarjeta son usb 2.0, pues si.
Subir
#7 por aldonzelaya el 26/03/2010
envie el CPU al taller de donde compre la compu, y me dijeron que iban a cambiarle la tarjeta madre, aver si asi funciona?
Subir
#8 por joaquin23 el 17/05/2012
tengo el mismo problema!!!!! tengo todo actualizado e instalado!!! funciona con cualquier otro programa pero al momento te utilizar protools 7.4 M powered no funciona y me sale el mismo mensaje ... Ayudaaaa!!!!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo