Usar portátil como procesador de guitarra antes del ampli

  • 2
#16 por Tio Harpo Molon el 12/01/2012
#8

Ah, no había entendido bien como tenias conectado todo. Entiendo por lo que dices que estas saliendo de una salida de la interfaz hacia un ampli, verdad? las salidas de la interfaz son salidas de linea, la entrada del ampli es una entrada de instrumento, electricamente son diferentes, para entrar al ampli desde la interfaz debes usar lo que se llama reampbox. Eso puede influir en que crezca la relación señal/ruido. Lo otro es que el ruido esta siempre presente, es inevitable, pero ese ruido en la mayoría de los casos esta a un nivel aceptable, pero, si comienzas a agregar etapas, el ruido crecerá. Si procesas la señal digitalmente, cuida no usar ninguna emulación de ningún ampli, solo efectos, por que si estas utilizando una simulación de un ampli, eso reduce la relación señal/ruido, si lo vuelves a pasar por una etapa de amplificacion, es decir el ampli real en este caso pues mas ruido tendrás.
Subir
#17 por Metamonodon el 22/01/2012
Hola Harpocrates, no sabia nada de las reampbox.

A ver, uso efectos como un looper y algún pitch delay, nada de emulaciones de amplis, ya tengo el mio. El problema es al conectar la tarjeta por el ordenador, como decía RMC también tengo problemas al haber tanto trasto de por medio y las pastilllas de la guitarra, pero vamos que me elejo un poco y se van.

Básicamente, conectando la interfaz, enchufada esta al ordenador, al ampli, sin la guitarra ni nada, ya crea ese sonido que yo diría que proviene del ordenador, da igual si es firewire o usb, he probado con una focusrite dsp 24 que pille hace poco y una mbox en dos amplis, un fender twin reverb y un marshall valvestate 80 y en los dos el mismo resultado.

Puse una caja de inyección Behringer DI20 entre el ampli y la interfaz, lo que hace que el sonido mejore bastante, sobretodo a un volumen bajo, el problema es que aún sigue ahí.

Con la guitarra enchufada el sonido empeora, probé a usar la otra entrada de la caja de inyección de la guitarra a la interfaz y... empeora el sonido! alucinante..

Ayer probé todo lo mencionado en el post con el compañero RMC, pero nada.

Jugando finalmente con el volumen de la interfaz, una puerta de ruido en plug in(para los ruidillos de la guitarra) y poniendo el ampli un poco más bajito y con menos ganancia saqué un sonido bastante pulido, bastante menos que el que provoca un pedal de distorsion como el DS-1 y ya quedo mas o menos contento pero vamos, que me sigue mosqueando el tema y además me queda la duda de si me puedo cargar el ampli o la interfaz.

Si por mi fuese lo quitaba pero ya, lo que pasa es que el looper del ableton es como el pollo popeye y ninguno de los que venden en pedal/era me convence.

Gracias a los dos, saludos!
Subir
#18 por Metamonodon el 22/01/2012
Ah! antes funcionaba con la salida interna del ordenador de auriculares y una entrada minijack y ni un solo problema, lo que pasa es que la conversion A/D es una basura y empobrece bastante el sonido.
Subir
#19 por Metamonodon el 23/01/2012
Vale... he hecho más pruebas, realmente el marshall valvestate 80 no lo había probado con la nueva interfaz y sorpresa!.. cero ruidos, tanto por el return como por el in pasando por el previo y a volumen alto. Con la caja de inyección y el plug in de gate suena totalmente limpio, así que el problema es del twin reverb, que mala pata no poder usarlo..
Subir
#20 por Metamonodon el 11/06/2012
Hola de nuevo, problema solucionado definitivamente!

Me he pillado una interface jamvox y no provoca el ruido de masa infernal.

EL PROBLEMA ERA DE LAS INTERFACES QUE USABA, mbox y focusrite saffire pro 24.

Lo del marshall que digo en el post anterior no es del todo cierto, aunque el twin reverb metia mucho más ruido que este.

Gracias a todos por las respuestas!

Saludos!
Subir
#21 por abundio el 11/06/2012
RMC escribió:

Te comento que me he pillao una FCB1010, y keria preguntarte si tu la usas con Ableton + Amplitube, tengo un par de problemas que no puedo resolver.

Saludos.


si sólo te da un par de problemas, estás teniendo suerte. esa pedalera es infernal. A mí con el looper de ableton me dio muerte dulce.
Subir
#22 por Metamonodon el 12/06/2012
A mi esa pedalera me ha dado cero problemas, tan solo la programé a mensajes de nota en vez de mensajes de control y perfecto.

También tuve que configurar el looper correctamente, si no me hacia cosas raras como empezar tarde o cortar antes la grabación.

Si necesitas ayuda pregunta
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo